<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Court issues order to freeze Mike Ozekhome’s account | Nigerian Observer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php">
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Court issues order to freeze Mike Ozekhome’s account"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/"/>
<meta property="og:site_name" content="Nigerian Observer"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://nigerianobservernews.com/wp-content/uploads/2012/04/favicon.ico" />
<link rel="apple-touch-icon" href="http://nigerianobservernews.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
			<script type="text/javascript">
		var ajaxurl = 'http://nigerianobservernews.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Feed" href="http://nigerianobservernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Comments Feed" href="http://nigerianobservernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Court issues order to freeze Mike Ozekhome’s account Comments Feed" href="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianobservernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='quads-styles-css'  href='http://nigerianobservernews.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/main.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/media.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigerianobservernews.com/wp-content/themes/child-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://nigerianobservernews.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://nigerianobservernews.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://nigerianobservernews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://nigerianobservernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianobservernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianobservernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nigeria to stop fuel importion by 2019 – Kachikwu' href='http://nigerianobservernews.com/2017/02/nigeria-to-stop-fuel-importion-by-2019-kachikwu/' />
<link rel='next' title='How PDP, Ize-Iyamu&#8217;s witnesses strengthened Obaseki&#8217;s case at tribunal' href='http://nigerianobservernews.com/2017/02/how-pdp-ize-iyamus-witnesses-strengthened-obasekis-case-at-tribunal/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/" />
<link rel='shortlink' href='http://wp.me/p5vH5r-bIb' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F02%2Fcourt-issues-order-to-freeze-mike-ozekhomes-account%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F02%2Fcourt-issues-order-to-freeze-mike-ozekhomes-account%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="fb:pages" content="148046368615205" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7124364482977810",
    enable_page_level_ads: true
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-8626153-1', 'auto');
    ga('send', 'pageview');
</script>
<link rel="amphtml" href="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Court issues order to freeze Mike Ozekhome’s account" />
<meta property="og:url" content="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/" />
<meta property="og:description" content="Lagos &#8211; A Federal High Court in Lagos on Tuesday ordered the temporary forfeiture of the sum of N75million in the account of a Senior Advocate of Nigeria, Chief Mike Ozekhome, domiciled with …" />
<meta property="article:published_time" content="2017-02-07T18:13:56+00:00" />
<meta property="article:modified_time" content="2017-02-07T18:13:56+00:00" />
<meta property="og:site_name" content="Nigerian Observer" />
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="368" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NigerianObserve" />
<meta name="twitter:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@NigerianObserve" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#818181;}.navigation-inner,#navigation .nav-button, .nb-inner-wrap .search-results-title, .show_all_results, .nb-inner-wrap ul.s-results .s-img .post_format{background-color:#560808;background-repeat:repeat;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;color:#ffffff;}#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-ancestor > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-parent > a, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a, ul.main-menu li.mom_mega .mega_col_title > a, ul.main-menu li.mom_mega .mom_mega_wrap ul li a, .device-menu-holder, .device-menu-holder .mh-icon, .the_menu_holder_area i, .device-menu-holder .mh-caret, #navigation .device-menu li.menu-item a i, #navigation .device-menu li.menu-item > a, #navigation .device-menu li .responsive-caret{color:#1e73be;}.nb-inner-wrap .search-form input{color:#000000;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format {
color: #ffffff;
}
/* Category background */
.simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}
/* main content */
.main-col, .vc_main_col.vc_column_container{ width: 630px; }
/* secondary sidebar */
.secondary-sidebar, .vc_sec_sidebar.vc_column_container{ 
    margin-left: 20px;
    width: 202px;
}
/* main sidebar */
.main-sidebar, .vc_sidebar.vc_column_container{ width: 330px; }</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-45023 single-format-standard both-sidebars-right both-sidebars singular fade-imgs-in-appear ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true open_images_in_lightbox wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
    <div class="today_date">
February 07, 2017</div>
        <div class="top-left-content">
                 			     <ul id="menu-top-menu-2" class="top-nav mom_visibility_desktop"><li id="menu-item-31451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li id="menu-item-31531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li id="menu-item-32607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-3" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://nigerianobservernews.com">
		                                                    <img src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" alt="Nigerian Observer" width="330" height="83" />
                                                                                               <img class="mom_retina_logo" src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" width="330" height="83" alt="Nigerian Observer" />
                                                		                    </a>

					
                    </div>
                    <div class="header-right header-right_custom-content" style="margin-top:20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- stories ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7159375821"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-menu2" class="main-menu mom_visibility_desktop"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-menu2-1" class="device-menu mom_visibility_device"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://nigerianobservernews.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://nigerianobservernews.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"><div class="top_banner">
 <div class="inner">
   <a class="tob_banner_close tb_save_close" href="#" data-exp="7"><i class="fa-icon-remove"></i></a>		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
 </div>
</div>
 </div>
            
  <div class="mom_contet_e3lanat mc_e3lan-left ">
      		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>LATEST NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/how-pdp-ize-iyamus-witnesses-strengthened-obasekis-case-at-tribunal/">How PDP, Ize-Iyamu&#8217;s witnesses strengthened Obaseki&#8217;s case at tribunal</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/">Court issues order to freeze Mike Ozekhome’s account</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/nigeria-to-stop-fuel-importion-by-2019-kachikwu/">Nigeria to stop fuel importion by 2019 – Kachikwu</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/senate-confirms-receiving-president-buharis-letter-to-extend-vacation/">Senate confirms receiving President Buhari’s letter to extend vacation</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/boko-haram-gave-me-n200-to-detonate-explosive-says-suicide-bomber/">Boko Haram gave me N200 to detonate explosive, says suicide bomber</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/economist-urges-quick-passage-of-2017-budget/">Economist urges quick passage of 2017 Budget</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/abuja-kaduna-rail-nrc-gives-reason-for-increase-in-fare/">Abuja-Kaduna rail: NRC gives reason for increase in fare</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/mimiko-briefs-ag-president-invites-him-to-inaugurate-projects-in-ondo/">Mimiko briefs Ag. President, invites him to inaugurate projects in Ondo</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/hijab-ban-appeal-court-strikes-out-states-injunction/">Hijab ban: Appeal Court strikes out state’s injunction</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/governor-obaseki-signs-2017-budget-pension-bill-into-law/">Governor Obaseki signs 2017 Budget, Pension Bill into law</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/health-agency-uncovers-fake-certificates-promotion-letters/">Health agency uncovers fake certificates, promotion letters</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/painful-sex-increased-urination-early-signs-of-fibroid-fertility-expert/">Painful sex, increased urination early signs of fibroid – fertility expert</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/fg-withdraws-corruption-charges-against-supreme-court-chief-registrar-2-others/">FG withdraws corruption charges against Supreme Court chief registrar, 2 others</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/niger-delta-youths-back-kachikwus-reforms-peace-efforts/">Niger Delta youths back Kachikwu’s reforms, peace efforts</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/woman-having-sex-before-age-18-risk-cervical-cancer-expert/">Woman having sex before age 18 risk cervical cancer – expert</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/edo-pdp-and-quest-for-a-shift-of-goal-post/">Edo PDP and quest for a shift of goal post</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/pdp-short-of-witnesses-as-tribunal-adjourns-hearing/">PDP short of witnesses, as tribunal adjourns hearing</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/edo-assembly-passes-n153-2b-appropriation-bill-for-2017/">Edo Assembly passes N153.2b appropriation bill for 2017</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/minister-refutes-report-on-presidents-return/">Minister refutes report on President’s return</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/02/police-parade-180-suspects-recover-arms-in-edo/">Police parade 180 suspects, recover arms in Edo</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/category/latest-news/" title="LATEST NEWS"><span itemprop="title">LATEST NEWS</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Court issues order to freeze Mike Ozekhome’s account</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-45023 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news tag-fp"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome-300x184.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg">
      <meta itemprop="width" content="330">
      <meta itemprop="height" content="83">
    </div>
        <meta itemprop="name" content="Nigerian Observer">
  </div>
  <meta itemprop="datePublished" content="2017-02-07T18:13:56+00:00"/>
  <meta itemprop="dateModified" content="2017-02-07T18:13:56+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Court issues order to freeze Mike Ozekhome’s account</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://nigerianobservernews.com/author/admin/">admin</a></span></span><span>on: <time datetime="2017-02-07T18:13:56+00:00" class="updated">February 7, 2017 6:13 pm</time></span><span><a href="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Court issues order to freeze Mike Ozekhome’s account&body=Court issues order to freeze Mike Ozekhome’s account http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div>
                                   														<div class="feature-img wp-caption">
								<img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome.jpg" alt="Court issues order to freeze Mike Ozekhome’s account">
								<p class="wp-caption-text">Mike Ozekhome (SAN)</p>
							</div>
							                                   <div class="entry-content">
            
<!-- WP QUADS Content Ad Plugin v. 1.4.4 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7003273335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- AddThis Share Buttons above via filter on the_content -->
<div class="at-above-post" data-url="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/" data-title="Court issues order to freeze Mike Ozekhome’s account"></div><p>Lagos &#8211; A Federal High Court in Lagos on Tuesday ordered the temporary forfeiture of the sum of N75million in the account of a Senior Advocate of Nigeria, Chief Mike Ozekhome, domiciled with Guaranty Trust Bank (GTB).</p>
<p>The court, presided over by Justice Abdulaziz Anka, gave the order while ruling on a Motion ex-parte filed by the anti-graft agency seeking that Ozakhome’s account be temporarily frozen.</p>
<p>The sum is said to have been uncovered by The Economic and Financial Crimes Commission (EFCC).</p>
<p>EFCC’s prayer is on the ground that the sum of N75million deposited in the said account on Dec. 15, 2016, is suspected to be proceeds of crime.</p>
<p>Arguing the application which was filed by Mr Rotimi Oyedepo, counsel to the EFCC, Mr Idris Mohammed, informed the court that the application was brought pursuant to Section 29 of the EFCC Act.</p>
<p>Mohammed informed the court that three exhibits marked 01, 02 and 03 were attached to the Motion ex-parte.</p>
<p>He also said that an affidavit of urgency, sworn to by an investigator of the agency, Tosin Owobo, was also attached to the application.</p>
<p>Mohammed, therefore, urged the court to grant the motion ex-parte and order a temporary forfeiture of funds in the account for 120 days.</p>
<p>Delivering a bench ruling on the motion, Justice Anka ordered that Ozekhome’s account with the sum of N75million be forfeited for 120 days.</p>
<p>The judge however said that any party, dissatisfied with the ruling, could file an appeal. </p>
<!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post" data-url="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/" data-title="Court issues order to freeze Mike Ozekhome’s account"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<!-- AddThis Related Posts below via filter on the_content -->
<div class="at-below-post-recommended" ></div><!-- AddThis Related Posts generic via filter on the_content -->

<!-- WP QUADS Content Ad Plugin v. 1.4.4 -->
<div class="quads-location quads-ad6" id="quads-ad6" style="float:right;margin:10px 0 10px 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7124364482977810",
    enable_page_level_ads: true
  });
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>          
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="45023">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Court issues order to freeze Mike Ozekhome’s account&url=http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/&title=Court issues order to freeze Mike Ozekhome’s account&source=http%3A%2F%2Fnigerianobservernews.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome.jpg&amp;
url=http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/&amp;
is_video=false&amp;description=Court issues order to freeze Mike Ozekhome’s account"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://nigerianobservernews.com/2017/02/nigeria-to-stop-fuel-importion-by-2019-kachikwu/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/02/Kachikwu-e1477676427191.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/02/Kachikwu-e1477676427191.jpg" alt="Court issues order to freeze Mike Ozekhome’s account"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://nigerianobservernews.com/2017/02/nigeria-to-stop-fuel-importion-by-2019-kachikwu/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://nigerianobservernews.com/2017/02/nigeria-to-stop-fuel-importion-by-2019-kachikwu/">Nigeria to stop fuel importion by 2019 – Kachikwu</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://nigerianobservernews.com/2017/02/how-pdp-ize-iyamus-witnesses-strengthened-obasekis-case-at-tribunal/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-180x120.jpg" alt="Court issues order to freeze Mike Ozekhome’s account"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://nigerianobservernews.com/2017/02/how-pdp-ize-iyamus-witnesses-strengthened-obasekis-case-at-tribunal/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://nigerianobservernews.com/2017/02/how-pdp-ize-iyamus-witnesses-strengthened-obasekis-case-at-tribunal/">How PDP, Ize-Iyamu&#8217;s witnesses strengthened Obaseki&#8217;s case at tribunal</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="33124" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- testad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8684811021"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>

<div id="disqus_thread">
    </div>

            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_ultimate_posts"><div class="widget-head"><h3 class="widget-title"><span>Latest Post</span></h3></div>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-45034 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news category-politics tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/02/how-pdp-ize-iyamus-witnesses-strengthened-obasekis-case-at-tribunal/" rel="bookmark">
                  How PDP, Ize-Iyamu&#8217;s witnesses strengthened Obaseki&#8217;s case at tribunal                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-02-07T20:35:11+00:00">February 7, 2017 8:35 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="active post-45023 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/" rel="bookmark">
                  Court issues order to freeze Mike Ozekhome’s account                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-02-07T18:13:56+00:00">February 7, 2017 6:13 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-45020 post type-post status-publish format-standard has-post-thumbnail category-business category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/02/nigeria-to-stop-fuel-importion-by-2019-kachikwu/" rel="bookmark">
                  Nigeria to stop fuel importion by 2019 – Kachikwu                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-02-07T18:07:58+00:00">February 7, 2017 6:07 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-45018 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/02/senate-confirms-receiving-president-buharis-letter-to-extend-vacation/" rel="bookmark">
                  Senate confirms receiving President Buhari’s letter to extend vacation                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-02-07T17:55:45+00:00">February 7, 2017 5:55 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-45015 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news category-security tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/02/boko-haram-gave-me-n200-to-detonate-explosive-says-suicide-bomber/" rel="bookmark">
                  Boko Haram gave me N200 to detonate explosive, says suicide bomber                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-02-07T17:54:24+00:00">February 7, 2017 5:54 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-45013 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/02/economist-urges-quick-passage-of-2017-budget/" rel="bookmark">
                  Economist urges quick passage of 2017 Budget                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-02-07T17:47:45+00:00">February 7, 2017 5:47 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-45010 post type-post status-publish format-standard has-post-thumbnail category-business category-latest-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/02/abuja-kaduna-rail-nrc-gives-reason-for-increase-in-fare/" rel="bookmark">
                  Abuja-Kaduna rail: NRC gives reason for increase in fare                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-02-07T17:46:36+00:00">February 7, 2017 5:46 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-45007 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news category-politics tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/02/mimiko-briefs-ag-president-invites-him-to-inaugurate-projects-in-ondo/" rel="bookmark">
                  Mimiko briefs Ag. President, invites him to inaugurate projects in Ondo                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-02-07T17:43:49+00:00">February 7, 2017 5:43 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-45004 post type-post status-publish format-standard has-post-thumbnail category-judiciary category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/02/hijab-ban-appeal-court-strikes-out-states-injunction/" rel="bookmark">
                  Hijab ban: Appeal Court strikes out state’s injunction                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-02-07T17:37:53+00:00">February 7, 2017 5:37 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-44998 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp byline-by-richard-eweka">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/02/governor-obaseki-signs-2017-budget-pension-bill-into-law/" rel="bookmark">
                  Governor Obaseki signs 2017 Budget, Pension Bill into law                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-02-07T17:24:14+00:00">February 7, 2017 5:24 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31461" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- my ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="5643942293"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Security</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/boko-haram-gave-me-n200-to-detonate-explosive-says-suicide-bomber/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Arrested-suicide-bomber-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Arrested-suicide-bomber-90x60.jpg" alt="Boko Haram gave me N200 to detonate explosive, says suicide bomber" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/boko-haram-gave-me-n200-to-detonate-explosive-says-suicide-bomber/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Arrested-suicide-bomber-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Arrested-suicide-bomber-180x120.jpg" alt="Boko Haram gave me N200 to detonate explosive, says suicide bomber" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/boko-haram-gave-me-n200-to-detonate-explosive-says-suicide-bomber/">Boko Haram gave me N200 to detonate explosive, says suicide bomber</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T17:54:24+00:00" class="entry-date">February 7, 2017 5:54 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/police-parade-180-suspects-recover-arms-in-edo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="Police parade 180 suspects, recover arms in Edo" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/police-parade-180-suspects-recover-arms-in-edo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="Police parade 180 suspects, recover arms in Edo" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/police-parade-180-suspects-recover-arms-in-edo/">Police parade 180 suspects, recover arms in Edo</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-05T16:44:09+00:00" class="entry-date">February 5, 2017 4:44 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/fg-raises-alarm-over-boko-haram-new-media-propaganda-strategy/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/Lai-Mohammed-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/Lai-Mohammed-600-x-330.jpg" alt="FG raises alarm over Boko Haram new media propaganda strategy" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/fg-raises-alarm-over-boko-haram-new-media-propaganda-strategy/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/Lai-Mohammed-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/Lai-Mohammed-600-x-330.jpg" alt="FG raises alarm over Boko Haram new media propaganda strategy" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/01/fg-raises-alarm-over-boko-haram-new-media-propaganda-strategy/">FG raises alarm over Boko Haram new media propaganda strategy</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-31T19:07:27+00:00" class="entry-date">January 31, 2017 7:07 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/rivers-police-commissioner-is-dead/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Rivers-State-Commissioner-of-Police-Mr.-Francis-Odesanya-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Rivers-State-Commissioner-of-Police-Mr.-Francis-Odesanya-90x60.jpg" alt="Rivers Police Commissioner is dead" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/rivers-police-commissioner-is-dead/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Rivers-State-Commissioner-of-Police-Mr.-Francis-Odesanya-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Rivers-State-Commissioner-of-Police-Mr.-Francis-Odesanya-180x120.jpg" alt="Rivers Police Commissioner is dead" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/01/rivers-police-commissioner-is-dead/">Rivers Police Commissioner is dead</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-31T19:01:24+00:00" class="entry-date">January 31, 2017 7:01 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/protest-in-ekiti-as-traditional-ruler-killed-40-year-old-man-over-land-dispute/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Ibrahim-Idris-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Ibrahim-Idris-600-x-330.jpg" alt="Protest in Ekiti as traditional ruler killed 40-year-old man over  land dispute" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/protest-in-ekiti-as-traditional-ruler-killed-40-year-old-man-over-land-dispute/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Ibrahim-Idris-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Ibrahim-Idris-600-x-330.jpg" alt="Protest in Ekiti as traditional ruler killed 40-year-old man over  land dispute" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/01/protest-in-ekiti-as-traditional-ruler-killed-40-year-old-man-over-land-dispute/">Protest in Ekiti as traditional ruler killed 40-year-old man over  land dispute</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-31T18:52:39+00:00" class="entry-date">January 31, 2017 6:52 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Judiciary</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/hijab-ban-appeal-court-strikes-out-states-injunction/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Hijab-protest1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Hijab-protest1-90x60.jpg" alt="Hijab ban: Appeal Court strikes out state’s injunction" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/hijab-ban-appeal-court-strikes-out-states-injunction/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Hijab-protest1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Hijab-protest1-180x120.jpg" alt="Hijab ban: Appeal Court strikes out state’s injunction" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/hijab-ban-appeal-court-strikes-out-states-injunction/">Hijab ban: Appeal Court strikes out state’s injunction</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T17:37:53+00:00" class="entry-date">February 7, 2017 5:37 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/agf-to-create-ogp-platform-for-nddc-as-commission-seeks-collaboration-with-justice-ministry/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/01/Mallam-Abubakar-Malami-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/01/Mallam-Abubakar-Malami-90x60.jpg" alt="AGF to create OGP platform for NDDC ...As Commission seeks collaboration with Justice Ministry" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/agf-to-create-ogp-platform-for-nddc-as-commission-seeks-collaboration-with-justice-ministry/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/01/Mallam-Abubakar-Malami-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/01/Mallam-Abubakar-Malami-180x120.jpg" alt="AGF to create OGP platform for NDDC ...As Commission seeks collaboration with Justice Ministry" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/agf-to-create-ogp-platform-for-nddc-as-commission-seeks-collaboration-with-justice-ministry/">AGF to create OGP platform for NDDC &#8230;As Commission seeks collaboration with Justice Ministry</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-01T18:04:55+00:00" class="entry-date">February 1, 2017 6:04 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/patience-jonathan-court-strikes-out-suit-against-serap/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/patience-Jonathan-magu-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/patience-Jonathan-magu-90x60.jpg" alt="Patience Jonathan: court strikes out suit against SERAP" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/patience-jonathan-court-strikes-out-suit-against-serap/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/patience-Jonathan-magu-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/patience-Jonathan-magu-180x120.jpg" alt="Patience Jonathan: court strikes out suit against SERAP" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/patience-jonathan-court-strikes-out-suit-against-serap/">Patience Jonathan: court strikes out suit against SERAP</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-01T17:28:47+00:00" class="entry-date">February 1, 2017 5:28 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/dasuki-court-rules-on-fgs-fresh-application-for-witnesses-protection-march-1/"><img src="http://nigerianobservernews.com/wp-content/uploads/2015/11/Sambo-Dasuki.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2015/11/Sambo-Dasuki.jpg" alt="Dasuki: Court rules on FG’s fresh application for witnesses’ protection March 1" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/dasuki-court-rules-on-fgs-fresh-application-for-witnesses-protection-march-1/"><img src="http://nigerianobservernews.com/wp-content/uploads/2015/11/Sambo-Dasuki.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2015/11/Sambo-Dasuki.jpg" alt="Dasuki: Court rules on FG’s fresh application for witnesses’ protection March 1" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/01/dasuki-court-rules-on-fgs-fresh-application-for-witnesses-protection-march-1/">Dasuki: Court rules on FG’s fresh application for witnesses’ protection March 1</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-31T12:19:37+00:00" class="entry-date">January 31, 2017 12:19 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/obaseki-increases-judiciarys-capital-expenditure-to-establish-industrial-court-in-benin/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2203-600-x-400-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2203-600-x-400-90x60.jpg" alt="Obaseki increases judiciary’s capital expenditure ...To establish Industrial Court in Benin" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/obaseki-increases-judiciarys-capital-expenditure-to-establish-industrial-court-in-benin/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2203-600-x-400-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2203-600-x-400-180x120.jpg" alt="Obaseki increases judiciary’s capital expenditure ...To establish Industrial Court in Benin" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/01/obaseki-increases-judiciarys-capital-expenditure-to-establish-industrial-court-in-benin/">Obaseki increases judiciary’s capital expenditure &#8230;To establish Industrial Court in Benin</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-25T18:23:07+00:00" class="entry-date">January 25, 2017 6:23 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_search"><div class="widget-head"><h3 class="widget-title"><span>Search The Website</span></h3></div><div class="search-form default-search-form">
    <form method="get" action="http://nigerianobservernews.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31462" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8709403825"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Inside Edo</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/how-pdp-ize-iyamus-witnesses-strengthened-obasekis-case-at-tribunal/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-90x60.jpg" alt="How PDP, Ize-Iyamu's witnesses strengthened Obaseki's case at tribunal" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/how-pdp-ize-iyamus-witnesses-strengthened-obasekis-case-at-tribunal/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-180x120.jpg" alt="How PDP, Ize-Iyamu's witnesses strengthened Obaseki's case at tribunal" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/02/how-pdp-ize-iyamus-witnesses-strengthened-obasekis-case-at-tribunal/">How PDP, Ize-Iyamu&#8217;s witnesses strengthened Obaseki&#8217;s case at tribunal</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T20:35:11+00:00" class="entry-date">February 7, 2017 8:35 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/governor-obaseki-signs-2017-budget-pension-bill-into-law/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/02/IMG_5025-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/02/IMG_5025-90x60.jpg" alt="Governor Obaseki signs 2017 Budget, Pension Bill into law" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/governor-obaseki-signs-2017-budget-pension-bill-into-law/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/02/IMG_5025-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/02/IMG_5025-180x120.jpg" alt="Governor Obaseki signs 2017 Budget, Pension Bill into law" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/02/governor-obaseki-signs-2017-budget-pension-bill-into-law/">Governor Obaseki signs 2017 Budget, Pension Bill into law</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T17:24:14+00:00" class="entry-date">February 7, 2017 5:24 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/fg-withdraws-corruption-charges-against-supreme-court-chief-registrar-2-others/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/01/Mallam-Abubakar-Malami-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/01/Mallam-Abubakar-Malami-90x60.jpg" alt="FG withdraws corruption charges against Supreme Court chief registrar, 2 others" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/fg-withdraws-corruption-charges-against-supreme-court-chief-registrar-2-others/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/01/Mallam-Abubakar-Malami-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/01/Mallam-Abubakar-Malami-180x120.jpg" alt="FG withdraws corruption charges against Supreme Court chief registrar, 2 others" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/02/fg-withdraws-corruption-charges-against-supreme-court-chief-registrar-2-others/">FG withdraws corruption charges against Supreme Court chief registrar, 2 others</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T11:50:52+00:00" class="entry-date">February 7, 2017 11:50 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/pdp-short-of-witnesses-as-tribunal-adjourns-hearing/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/09/Osagie-Ize-iyamu-0905-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/09/Osagie-Ize-iyamu-0905-600-x-330.jpg" alt="PDP short of witnesses, as tribunal adjourns hearing" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/pdp-short-of-witnesses-as-tribunal-adjourns-hearing/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/09/Osagie-Ize-iyamu-0905-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/09/Osagie-Ize-iyamu-0905-600-x-330.jpg" alt="PDP short of witnesses, as tribunal adjourns hearing" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/02/pdp-short-of-witnesses-as-tribunal-adjourns-hearing/">PDP short of witnesses, as tribunal adjourns hearing</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-06T19:12:24+00:00" class="entry-date">February 6, 2017 7:12 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/edo-assembly-passes-n153-2b-appropriation-bill-for-2017/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/Justin-Okonoboh-587-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/Justin-Okonoboh-587-x-330.jpg" alt="Edo Assembly passes N153.2b appropriation bill for 2017" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/edo-assembly-passes-n153-2b-appropriation-bill-for-2017/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/Justin-Okonoboh-587-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/Justin-Okonoboh-587-x-330.jpg" alt="Edo Assembly passes N153.2b appropriation bill for 2017" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/02/edo-assembly-passes-n153-2b-appropriation-bill-for-2017/">Edo Assembly passes N153.2b appropriation bill for 2017</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-06T14:35:37+00:00" class="entry-date">February 6, 2017 2:35 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/police-parade-180-suspects-recover-arms-in-edo/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="Police parade 180 suspects, recover arms in Edo" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/police-parade-180-suspects-recover-arms-in-edo/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="Police parade 180 suspects, recover arms in Edo" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/02/police-parade-180-suspects-recover-arms-in-edo/">Police parade 180 suspects, recover arms in Edo</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-05T16:44:09+00:00" class="entry-date">February 5, 2017 4:44 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/obaseki-to-partner-religious-leaders-on-social-development-as-religious-leaders-promise-to-lend-their-support/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/02/IMG_4746-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/02/IMG_4746-90x60.jpg" alt="Obaseki to partner religious leaders on social development ...As religious leaders promise to lend their support" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/obaseki-to-partner-religious-leaders-on-social-development-as-religious-leaders-promise-to-lend-their-support/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/02/IMG_4746-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/02/IMG_4746-180x120.jpg" alt="Obaseki to partner religious leaders on social development ...As religious leaders promise to lend their support" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/02/obaseki-to-partner-religious-leaders-on-social-development-as-religious-leaders-promise-to-lend-their-support/">Obaseki to partner religious leaders on social development &#8230;As religious leaders promise to lend their support</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-04T19:43:46+00:00" class="entry-date">February 4, 2017 7:43 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/nigerianobserver&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Education</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/23-teachers-dismissed-in-zambia-for-sexually-abusing-impregnating-pupils/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/01/Malam-Adamu-Adamu.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/01/Malam-Adamu-Adamu.jpg" alt="23 teachers dismissed in Zambia for sexually abusing, impregnating pupils" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/23-teachers-dismissed-in-zambia-for-sexually-abusing-impregnating-pupils/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/01/Malam-Adamu-Adamu.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/01/Malam-Adamu-Adamu.jpg" alt="23 teachers dismissed in Zambia for sexually abusing, impregnating pupils" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/23-teachers-dismissed-in-zambia-for-sexually-abusing-impregnating-pupils/">23 teachers dismissed in Zambia for sexually abusing, impregnating pupils</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-04T19:54:11+00:00" class="entry-date">February 4, 2017 7:54 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/2017-utme-jamb-nscdc-arrest-more-utme-form-fraudsters/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/image-58-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/image-58-90x60.jpg" alt="2017 UTME: JAMB, NSCDC arrest more UTME form fraudsters" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/2017-utme-jamb-nscdc-arrest-more-utme-form-fraudsters/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/image-58-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/image-58-180x120.jpg" alt="2017 UTME: JAMB, NSCDC arrest more UTME form fraudsters" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/01/2017-utme-jamb-nscdc-arrest-more-utme-form-fraudsters/">2017 UTME: JAMB, NSCDC arrest more UTME form fraudsters</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-28T18:58:00+00:00" class="entry-date">January 28, 2017 6:58 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/fg-releases-n375m-to-feed-700000-pupils-in-5-states/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/school-feeding-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/school-feeding-90x60.jpg" alt="FG releases N375m to feed 700,000 pupils in 5 states" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/fg-releases-n375m-to-feed-700000-pupils-in-5-states/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/school-feeding-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/school-feeding-180x120.jpg" alt="FG releases N375m to feed 700,000 pupils in 5 states" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/01/fg-releases-n375m-to-feed-700000-pupils-in-5-states/">FG releases N375m to feed 700,000 pupils in 5 states</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-23T07:18:58+00:00" class="entry-date">January 23, 2017 7:18 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/opon-imo-how-aregbesola-laid-foundation-for-digital-education-in-nigeria/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/06/Aregbesola1-90x60.png" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/06/Aregbesola1-90x60.png" alt="Opon Imo: How Aregbesola laid foundation for digital education in Nigeria" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/opon-imo-how-aregbesola-laid-foundation-for-digital-education-in-nigeria/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/06/Aregbesola1-180x120.png" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/06/Aregbesola1-180x120.png" alt="Opon Imo: How Aregbesola laid foundation for digital education in Nigeria" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/01/opon-imo-how-aregbesola-laid-foundation-for-digital-education-in-nigeria/">Opon Imo: How Aregbesola laid foundation for digital education in Nigeria</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-19T10:07:17+00:00" class="entry-date">January 19, 2017 10:07 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Health</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/health-agency-uncovers-fake-certificates-promotion-letters/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/The-governor-of-Cross-River-state-Ben-Ayade-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/The-governor-of-Cross-River-state-Ben-Ayade-90x60.jpg" alt="Health agency uncovers fake certificates, promotion letters" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/health-agency-uncovers-fake-certificates-promotion-letters/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/The-governor-of-Cross-River-state-Ben-Ayade-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/The-governor-of-Cross-River-state-Ben-Ayade-180x120.jpg" alt="Health agency uncovers fake certificates, promotion letters" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/02/health-agency-uncovers-fake-certificates-promotion-letters/">Health agency uncovers fake certificates, promotion letters</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T12:21:50+00:00" class="entry-date">February 7, 2017 12:21 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/painful-sex-increased-urination-early-signs-of-fibroid-fertility-expert/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/02/doctor3-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/02/doctor3-90x60.jpg" alt="Painful sex, increased urination early signs of fibroid – fertility expert" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/painful-sex-increased-urination-early-signs-of-fibroid-fertility-expert/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/02/doctor3-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/02/doctor3-180x120.jpg" alt="Painful sex, increased urination early signs of fibroid – fertility expert" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/02/painful-sex-increased-urination-early-signs-of-fibroid-fertility-expert/">Painful sex, increased urination early signs of fibroid – fertility expert</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T11:59:49+00:00" class="entry-date">February 7, 2017 11:59 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/woman-having-sex-before-age-18-risk-cervical-cancer-expert/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/10/sex.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/10/sex.jpg" alt="Woman having sex before age 18 risk cervical cancer – expert" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/woman-having-sex-before-age-18-risk-cervical-cancer-expert/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/10/sex.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/10/sex.jpg" alt="Woman having sex before age 18 risk cervical cancer – expert" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/02/woman-having-sex-before-age-18-risk-cervical-cancer-expert/">Woman having sex before age 18 risk cervical cancer – expert</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T11:46:07+00:00" class="entry-date">February 7, 2017 11:46 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/fg-establishes-renal-dialysis-centre-in-edo/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" alt="FG establishes renal dialysis centre in Edo" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/fg-establishes-renal-dialysis-centre-in-edo/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" alt="FG establishes renal dialysis centre in Edo" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/02/fg-establishes-renal-dialysis-centre-in-edo/">FG establishes renal dialysis centre in Edo</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-03T19:23:53+00:00" class="entry-date">February 3, 2017 7:23 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/hivaids-michael-okpara-varsity-discovers-new-cure/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/04/aids.jpeg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/04/aids.jpeg" alt="HIV/AIDS: Michael Okpara varsity discovers new cure" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/02/hivaids-michael-okpara-varsity-discovers-new-cure/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/04/aids.jpeg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/04/aids.jpeg" alt="HIV/AIDS: Michael Okpara varsity discovers new cure" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/02/hivaids-michael-okpara-varsity-discovers-new-cure/">HIV/AIDS: Michael Okpara varsity discovers new cure</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-02T08:10:14+00:00" class="entry-date">February 2, 2017 8:10 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31736" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8807719824"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Foreign News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/au-bars-eu-from-negotiating-with-individual-african-country/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Geoffrey-Onyeama-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Geoffrey-Onyeama-90x60.jpg" alt="AU bars EU from negotiating with individual African country" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/au-bars-eu-from-negotiating-with-individual-african-country/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Geoffrey-Onyeama-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Geoffrey-Onyeama-180x120.jpg" alt="AU bars EU from negotiating with individual African country" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/au-bars-eu-from-negotiating-with-individual-african-country/">AU bars EU from negotiating with individual African country</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-03T19:53:35+00:00" class="entry-date">February 3, 2017 7:53 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/philippine-leader-scraps-communist-truce-tells-troops-be-ready-to-fight/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Rodrigo-Duterte-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Rodrigo-Duterte-90x60.jpg" alt="Philippine leader scraps communist truce, tells troops ‘be ready to fight’" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/philippine-leader-scraps-communist-truce-tells-troops-be-ready-to-fight/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Rodrigo-Duterte-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Rodrigo-Duterte-180x120.jpg" alt="Philippine leader scraps communist truce, tells troops ‘be ready to fight’" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/philippine-leader-scraps-communist-truce-tells-troops-be-ready-to-fight/">Philippine leader scraps communist truce, tells troops ‘be ready to fight’</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-03T09:24:16+00:00" class="entry-date">February 3, 2017 9:24 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/former-u-s-president-bush-discharged-from-hospital/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/41_george_h_w_bush-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/41_george_h_w_bush-90x60.jpg" alt="Former U.S. president Bush discharged from hospital" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/former-u-s-president-bush-discharged-from-hospital/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/41_george_h_w_bush-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/41_george_h_w_bush-180x120.jpg" alt="Former U.S. president Bush discharged from hospital" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/01/former-u-s-president-bush-discharged-from-hospital/">Former U.S. president Bush discharged from hospital</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-31T07:39:38+00:00" class="entry-date">January 31, 2017 7:39 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/obama-backs-protests-against-trumps-refugee-order/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/111412-politics-barack-obama-press-conference-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/111412-politics-barack-obama-press-conference-90x60.jpg" alt="Obama backs protests against Trump’s Refugee Order" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/obama-backs-protests-against-trumps-refugee-order/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/111412-politics-barack-obama-press-conference-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/111412-politics-barack-obama-press-conference-180x120.jpg" alt="Obama backs protests against Trump’s Refugee Order" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/01/obama-backs-protests-against-trumps-refugee-order/">Obama backs protests against Trump’s Refugee Order</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-31T07:37:42+00:00" class="entry-date">January 31, 2017 7:37 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/trump-fires-acting-attorney-general-for-refusing-to-enforce-travel-ban/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Sally-Yates--90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Sally-Yates--90x60.jpg" alt="Trump fires acting Attorney-General for refusing to enforce travel ban" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/trump-fires-acting-attorney-general-for-refusing-to-enforce-travel-ban/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Sally-Yates--180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Sally-Yates--180x120.jpg" alt="Trump fires acting Attorney-General for refusing to enforce travel ban" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/01/trump-fires-acting-attorney-general-for-refusing-to-enforce-travel-ban/">Trump fires acting Attorney-General for refusing to enforce travel ban</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-31T07:35:58+00:00" class="entry-date">January 31, 2017 7:35 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="45028" style=" ">
		<div class="e3lan-code"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="1275";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/how-pdp-ize-iyamus-witnesses-strengthened-obasekis-case-at-tribunal/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-90x60.jpg" alt="How PDP, Ize-Iyamu's witnesses strengthened Obaseki's case at tribunal" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/how-pdp-ize-iyamus-witnesses-strengthened-obasekis-case-at-tribunal/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-180x120.jpg" alt="How PDP, Ize-Iyamu's witnesses strengthened Obaseki's case at tribunal" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/how-pdp-ize-iyamus-witnesses-strengthened-obasekis-case-at-tribunal/">How PDP, Ize-Iyamu&#8217;s witnesses strengthened Obaseki&#8217;s case at tribunal</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T20:35:11+00:00" class="entry-date">February 7, 2017 8:35 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome-90x60.jpg" alt="Court issues order to freeze Mike Ozekhome’s account" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome-180x120.jpg" alt="Court issues order to freeze Mike Ozekhome’s account" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/court-issues-order-to-freeze-mike-ozekhomes-account/">Court issues order to freeze Mike Ozekhome’s account</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T18:13:56+00:00" class="entry-date">February 7, 2017 6:13 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/nigeria-to-stop-fuel-importion-by-2019-kachikwu/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/02/Kachikwu-e1477676427191.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/02/Kachikwu-e1477676427191.jpg" alt="Nigeria to stop fuel importion by 2019 – Kachikwu" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/nigeria-to-stop-fuel-importion-by-2019-kachikwu/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/02/Kachikwu-e1477676427191.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/02/Kachikwu-e1477676427191.jpg" alt="Nigeria to stop fuel importion by 2019 – Kachikwu" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/nigeria-to-stop-fuel-importion-by-2019-kachikwu/">Nigeria to stop fuel importion by 2019 – Kachikwu</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T18:07:58+00:00" class="entry-date">February 7, 2017 6:07 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/senate-confirms-receiving-president-buharis-letter-to-extend-vacation/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/buhari-gas-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/buhari-gas-600-x-330.jpg" alt="Senate confirms receiving President Buhari’s letter to extend vacation" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/senate-confirms-receiving-president-buharis-letter-to-extend-vacation/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/buhari-gas-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/buhari-gas-600-x-330.jpg" alt="Senate confirms receiving President Buhari’s letter to extend vacation" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/senate-confirms-receiving-president-buharis-letter-to-extend-vacation/">Senate confirms receiving President Buhari’s letter to extend vacation</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T17:55:45+00:00" class="entry-date">February 7, 2017 5:55 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/boko-haram-gave-me-n200-to-detonate-explosive-says-suicide-bomber/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Arrested-suicide-bomber-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Arrested-suicide-bomber-90x60.jpg" alt="Boko Haram gave me N200 to detonate explosive, says suicide bomber" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/boko-haram-gave-me-n200-to-detonate-explosive-says-suicide-bomber/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Arrested-suicide-bomber-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Arrested-suicide-bomber-180x120.jpg" alt="Boko Haram gave me N200 to detonate explosive, says suicide bomber" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/boko-haram-gave-me-n200-to-detonate-explosive-says-suicide-bomber/">Boko Haram gave me N200 to detonate explosive, says suicide bomber</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T17:54:24+00:00" class="entry-date">February 7, 2017 5:54 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="https://nigerianobservernews.com/2017/02/hivaids-michael-okpara-varsity-discovers-new-cure/#comment-11802" title="GusO on HIV/AIDS: Michael Okpara varsity discovers new cure"><img src="https://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=60&#038;d=mm&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="https://nigerianobservernews.com/2017/02/hivaids-michael-okpara-varsity-discovers-new-cure/#comment-11802" title="GusO on HIV/AIDS: Michael Okpara varsity discovers new cure">GusO</a> <time>on 02 Feb </time><span class="rc-post">in: <a href="https://nigerianobservernews.com/2017/02/hivaids-michael-okpara-varsity-discovers-new-cure/">HIV/AIDS: Michael Okpara varsity discovers new cure</a></span></h4>
                                    <p>Not enough details was provided for me as a pharmaceutical scientist t ... </p>
<!--                         <a class="read-more-link" href="https://nigerianobservernews.com/2017/02/hivaids-michael-okpara-varsity-discovers-new-cure/#comment-11802" title="GusO on HIV/AIDS: Michael Okpara varsity discovers new cure">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="https://nigerianobservernews.com/2017/02/pdp-ize-iyamu-under-pressure-as-law-professor-goofs-witness-claims-to-have-signed-result-sheet-in-error/#comment-11801" title="GusO on PDP, Ize-Iyamu under pressure as Law professor goofs ...witness claims to have signed result sheet in error"><img src="https://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=60&#038;d=mm&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="https://nigerianobservernews.com/2017/02/pdp-ize-iyamu-under-pressure-as-law-professor-goofs-witness-claims-to-have-signed-result-sheet-in-error/#comment-11801" title="GusO on PDP, Ize-Iyamu under pressure as Law professor goofs ...witness claims to have signed result sheet in error">GusO</a> <time>on 02 Feb </time><span class="rc-post">in: <a href="https://nigerianobservernews.com/2017/02/pdp-ize-iyamu-under-pressure-as-law-professor-goofs-witness-claims-to-have-signed-result-sheet-in-error/">PDP, Ize-Iyamu under pressure as Law professor goofs ...witness claims to have signed result sheet in error</a></span></h4>
                                    <p>With witnesses and a lawyer for PDP lying under oath in court, the jud ... </p>
<!--                         <a class="read-more-link" href="https://nigerianobservernews.com/2017/02/pdp-ize-iyamu-under-pressure-as-law-professor-goofs-witness-claims-to-have-signed-result-sheet-in-error/#comment-11801" title="GusO on PDP, Ize-Iyamu under pressure as Law professor goofs ...witness claims to have signed result sheet in error">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="https://nigerianobservernews.com/2017/02/edo-gov-partner-siemens-to-produce-i-000-megawatts-of-electricity-inaugurate-six-man-joint-dev-committee/#comment-11800" title="GusO on Edo Gov. Partner SIEMENS To Produce I, 000 Megawatts Of Electricity ...Inaugurate  six-man Joint Dev. Committee"><img src="https://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=60&#038;d=mm&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="https://nigerianobservernews.com/2017/02/edo-gov-partner-siemens-to-produce-i-000-megawatts-of-electricity-inaugurate-six-man-joint-dev-committee/#comment-11800" title="GusO on Edo Gov. Partner SIEMENS To Produce I, 000 Megawatts Of Electricity ...Inaugurate  six-man Joint Dev. Committee">GusO</a> <time>on 02 Feb </time><span class="rc-post">in: <a href="https://nigerianobservernews.com/2017/02/edo-gov-partner-siemens-to-produce-i-000-megawatts-of-electricity-inaugurate-six-man-joint-dev-committee/">Edo Gov. Partner SIEMENS To Produce I, 000 Megawatts Of Electricity ...Inaugurate  six-man Joint Dev. Committee</a></span></h4>
                                    <p>Make sure Siemens deliver what they promise to deliver on time. Too ma ... </p>
<!--                         <a class="read-more-link" href="https://nigerianobservernews.com/2017/02/edo-gov-partner-siemens-to-produce-i-000-megawatts-of-electricity-inaugurate-six-man-joint-dev-committee/#comment-11800" title="GusO on Edo Gov. Partner SIEMENS To Produce I, 000 Megawatts Of Electricity ...Inaugurate  six-man Joint Dev. Committee">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="https://nigerianobservernews.com/2017/01/oba-of-benin-warns-traditional-leaders-against-sharp-practices/#comment-11799" title="godwin111 on Oba of Benin warns traditional leaders against sharp practices"><img src="https://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/5e2ea2009c917523dcc6a112cdf6aeb3?s=60&#038;d=mm&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/5e2ea2009c917523dcc6a112cdf6aeb3?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5e2ea2009c917523dcc6a112cdf6aeb3?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e2ea2009c917523dcc6a112cdf6aeb3?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="https://nigerianobservernews.com/2017/01/oba-of-benin-warns-traditional-leaders-against-sharp-practices/#comment-11799" title="godwin111 on Oba of Benin warns traditional leaders against sharp practices">godwin111</a> <time>on 28 Jan </time><span class="rc-post">in: <a href="https://nigerianobservernews.com/2017/01/oba-of-benin-warns-traditional-leaders-against-sharp-practices/">Oba of Benin warns traditional leaders against sharp practices</a></span></h4>
                                    <p>Oba ghator kpere!!! ... </p>
<!--                         <a class="read-more-link" href="https://nigerianobservernews.com/2017/01/oba-of-benin-warns-traditional-leaders-against-sharp-practices/#comment-11799" title="godwin111 on Oba of Benin warns traditional leaders against sharp practices">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_archive"><div class="widget-head"><h3 class="widget-title"><span>Past Publications</span></h3></div>		<label class="screen-reader-text" for="archives-dropdown-4">Past Publications</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://nigerianobservernews.com/2017/02/'> February 2017 &nbsp;(71)</option>
	<option value='http://nigerianobservernews.com/2017/01/'> January 2017 &nbsp;(339)</option>
	<option value='http://nigerianobservernews.com/2016/12/'> December 2016 &nbsp;(421)</option>
	<option value='http://nigerianobservernews.com/2016/11/'> November 2016 &nbsp;(507)</option>
	<option value='http://nigerianobservernews.com/2016/10/'> October 2016 &nbsp;(359)</option>
	<option value='http://nigerianobservernews.com/2016/09/'> September 2016 &nbsp;(243)</option>
	<option value='http://nigerianobservernews.com/2016/08/'> August 2016 &nbsp;(340)</option>
	<option value='http://nigerianobservernews.com/2016/07/'> July 2016 &nbsp;(405)</option>
	<option value='http://nigerianobservernews.com/2016/06/'> June 2016 &nbsp;(275)</option>
	<option value='http://nigerianobservernews.com/2016/05/'> May 2016 &nbsp;(153)</option>
	<option value='http://nigerianobservernews.com/2016/04/'> April 2016 &nbsp;(222)</option>
	<option value='http://nigerianobservernews.com/2016/03/'> March 2016 &nbsp;(202)</option>
	<option value='http://nigerianobservernews.com/2016/02/'> February 2016 &nbsp;(307)</option>
	<option value='http://nigerianobservernews.com/2016/01/'> January 2016 &nbsp;(414)</option>
	<option value='http://nigerianobservernews.com/2015/12/'> December 2015 &nbsp;(168)</option>
	<option value='http://nigerianobservernews.com/2015/11/'> November 2015 &nbsp;(284)</option>
	<option value='http://nigerianobservernews.com/2015/10/'> October 2015 &nbsp;(300)</option>
	<option value='http://nigerianobservernews.com/2015/09/'> September 2015 &nbsp;(229)</option>
	<option value='http://nigerianobservernews.com/2015/08/'> August 2015 &nbsp;(287)</option>
	<option value='http://nigerianobservernews.com/2015/07/'> July 2015 &nbsp;(404)</option>
	<option value='http://nigerianobservernews.com/2015/06/'> June 2015 &nbsp;(588)</option>
	<option value='http://nigerianobservernews.com/2015/05/'> May 2015 &nbsp;(1022)</option>
	<option value='http://nigerianobservernews.com/2015/04/'> April 2015 &nbsp;(956)</option>
	<option value='http://nigerianobservernews.com/2015/03/'> March 2015 &nbsp;(963)</option>
	<option value='http://nigerianobservernews.com/2015/02/'> February 2015 &nbsp;(1063)</option>
	<option value='http://nigerianobservernews.com/2015/01/'> January 2015 &nbsp;(820)</option>
	<option value='http://nigerianobservernews.com/2014/12/'> December 2014 &nbsp;(870)</option>
	<option value='http://nigerianobservernews.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2014/06/'> June 2014 &nbsp;(8)</option>
	<option value='http://nigerianobservernews.com/2014/05/'> May 2014 &nbsp;(130)</option>
	<option value='http://nigerianobservernews.com/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/01/'> January 2014 &nbsp;(5)</option>
	<option value='http://nigerianobservernews.com/2013/12/'> December 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/07/'> July 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2013/06/'> June 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/05/'> May 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/01/'> January 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/07/'> July 2012 &nbsp;(14)</option>
	<option value='http://nigerianobservernews.com/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2012/05/'> May 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2011/05/'> May 2011 &nbsp;(20)</option>

		</select>
		</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="45028" style=" ">
		<div class="e3lan-code"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="1275";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2015, All Rights Reserved</p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6509002; 
        var sc_security="414cc080"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6509002/0/414cc080/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var $_Tawk_API={},$_Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/587e640f620a011eeac7b66d/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->	<div style="display:none">
	</div>

                <script
                    data-cfasync="false"
                    type="text/javascript"
                >
                
                if (window.addthis_product === undefined) {
                    window.addthis_product = "wpwt";
                }

                if (window.wp_product_version === undefined) {
                    window.wp_product_version = "wpwt-1.1.2";
                }

                if (window.wp_blog_version === undefined) {
                    window.wp_blog_version = "4.7.2";
                }

                if (window.addthis_share === undefined) {
                    window.addthis_share = {"passthrough":{"twitter":{"via":"NigerianObserve"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                }

                if (window.addthis_config === undefined) {
                    window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true};
                }

                if (window.addthis_layers === undefined) {
                    window.addthis_layers = {};
                }

                if (window.addthis_layers_tools === undefined) {
                    window.addthis_layers_tools = [];
                } else {
                    
                }


                if (window.addthis_plugin_info === undefined) {
                    window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.7.2","plugin_name":"Website Tools by AddThis","plugin_version":"1.1.2","plugin_mode":"AddThis","anonymous_profile_id":"wp-5efe367194d4dd414125e060afabcd59","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":true};
                }

                
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          window.addthis.layers(window.addthis_layers);
                          for (i = 0; i < window.addthis_layers_tools.length; i++) {
                            window.addthis.layers(window.addthis_layers_tools[i]);
                          }
                        }
                     },1000)
                    }());
                
            
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-520c9b26771212cc"
                    async="async"
                ></script>
            <script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/nigerianobservernews.com\/wp-admin\/admin-ajax.php","nonce":"60e387b395","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/nigerianobservernews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"45023 http:\/\/nigerianobservernews.com\/?p=45023","disqusShortname":"nigerian-observer","disqusTitle":"Court issues order to freeze Mike Ozekhome\u2019s account","disqusUrl":"http:\/\/nigerianobservernews.com\/2017\/02\/court-issues-order-to-freeze-mike-ozekhomes-account\/","options":{"manualSync":false},"postId":"45023"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nigerian-observer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'81435477',post:'45023',tz:'0',srv:'nigerianobservernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81435477', '45023' ]);
</script>
    </body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5675/5849 objects using apc
Page Caching using disk: enhanced
Database Caching 6/71 queries in 0.040 seconds using memcached

 Served from: nigerianobservernews.com @ 2017-02-07 20:35:54 by W3 Total Cache -->