<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Adeboye urges Nigerians to return to God | Nigerian Observer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php">
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/01/adeboye.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Adeboye urges Nigerians to return to God"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/"/>
<meta property="og:site_name" content="Nigerian Observer"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://nigerianobservernews.com/wp-content/uploads/2012/04/favicon.ico" />
<link rel="apple-touch-icon" href="http://nigerianobservernews.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
			<script type="text/javascript">
		var ajaxurl = 'http://nigerianobservernews.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Feed" href="http://nigerianobservernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Comments Feed" href="http://nigerianobservernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Adeboye urges Nigerians to return to God Comments Feed" href="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianobservernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='quads-styles-css'  href='http://nigerianobservernews.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/main.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/media.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigerianobservernews.com/wp-content/themes/child-theme/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://nigerianobservernews.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://nigerianobservernews.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nigerianobservernews.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://nigerianobservernews.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://nigerianobservernews.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://nigerianobservernews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://nigerianobservernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianobservernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianobservernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obaseki admonishes security group on information gathering' href='http://nigerianobservernews.com/2017/03/obaseki-admonishes-security-group-on-information-gathering/' />
<link rel='next' title='National Assembly to provide legal framework for Nigeria-Morocco bilateral agreements – Saraki' href='http://nigerianobservernews.com/2017/03/national-assembly-to-provide-legal-framework-for-nigeria-morocco-bilateral-agreements-saraki/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/" />
<link rel='shortlink' href='http://wp.me/p5vH5r-bZ5' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F03%2Fadeboye-urges-nigerians-to-return-to-god%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F03%2Fadeboye-urges-nigerians-to-return-to-god%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="fb:pages" content="148046368615205" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7124364482977810",
    enable_page_level_ads: true
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Adeboye urges Nigerians to return to God" />
<meta property="og:url" content="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/" />
<meta property="og:description" content="Lagos &#8211; The General Overseer of the Redeemed Christian Church of God (RCCG), Pastor Enoch Adeboye, has urged Nigerians to return to God, so that the country would overcome its challenges. Ade…" />
<meta property="article:published_time" content="2017-03-19T15:31:31+00:00" />
<meta property="article:modified_time" content="2017-03-19T15:31:31+00:00" />
<meta property="og:site_name" content="Nigerian Observer" />
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/01/adeboye.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NigerianObserve" />
<meta name="twitter:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/01/adeboye.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@NigerianObserve" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#818181;}.navigation-inner,#navigation .nav-button, .nb-inner-wrap .search-results-title, .show_all_results, .nb-inner-wrap ul.s-results .s-img .post_format{background-color:#560808;background-repeat:repeat;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;color:#ffffff;}#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-ancestor > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-parent > a, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a, ul.main-menu li.mom_mega .mega_col_title > a, ul.main-menu li.mom_mega .mom_mega_wrap ul li a, .device-menu-holder, .device-menu-holder .mh-icon, .the_menu_holder_area i, .device-menu-holder .mh-caret, #navigation .device-menu li.menu-item a i, #navigation .device-menu li.menu-item > a, #navigation .device-menu li .responsive-caret{color:#1e73be;}.nb-inner-wrap .search-form input{color:#000000;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format {
color: #ffffff;
}
/* Category background */
.simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}
/* main content */
.main-col, .vc_main_col.vc_column_container{ width: 630px; }
/* secondary sidebar */
.secondary-sidebar, .vc_sec_sidebar.vc_column_container{ 
    margin-left: 20px;
    width: 202px;
}
/* main sidebar */
.main-sidebar, .vc_sidebar.vc_column_container{ width: 330px; }</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-46071 single-format-standard both-sidebars-right both-sidebars singular fade-imgs-in-appear ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true open_images_in_lightbox wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
    <div class="today_date">
March 20, 2017</div>
        <div class="top-left-content">
                 			     <ul id="menu-top-menu-2" class="top-nav mom_visibility_desktop"><li id="menu-item-31451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li id="menu-item-31531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li id="menu-item-32607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-3" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://nigerianobservernews.com">
		                                                    <img src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" alt="Nigerian Observer" width="330" height="83" />
                                                                                               <img class="mom_retina_logo" src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" width="330" height="83" alt="Nigerian Observer" />
                                                		                    </a>

					
                    </div>
                    <div class="header-right header-right_custom-content" style="margin-top:20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- stories ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7159375821"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-menu2" class="main-menu mom_visibility_desktop"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-menu2-1" class="device-menu mom_visibility_device"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://nigerianobservernews.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://nigerianobservernews.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"><div class="top_banner">
 <div class="inner">
   <a class="tob_banner_close tb_save_close" href="#" data-exp="7"><i class="fa-icon-remove"></i></a>		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
 </div>
</div>
 </div>
            
  <div class="mom_contet_e3lanat mc_e3lan-left ">
      		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>LATEST NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/anambra-gubernatorial-election-soludos-no-vacancy-verdict-undemocratic-aspirants/">Anambra gubernatorial election: Soludo’s no vacancy verdict undemocratic – aspirants</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/liberalisation-groups-commence-enumeration-of-local-refineries-in-niger-delta/">Liberalisation: Groups commence enumeration of local refineries in Niger Delta</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/ife-crisis-culprits-must-be-brought-to-book-minister/">Ife crisis: Culprits must be brought to book – Minister</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/national-assembly-to-provide-legal-framework-for-nigeria-morocco-bilateral-agreements-saraki/">National Assembly to provide legal framework for Nigeria-Morocco bilateral agreements – Saraki</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/">Adeboye urges Nigerians to return to God</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/obaseki-admonishes-security-group-on-information-gathering/">Obaseki admonishes security group on information gathering</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/fg-reassures-whistle-blowers-of-protection-reward/">FG reassures whistle-blowers of protection, reward</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/missing-n11bn-fuel-capital-oil-wants-product-allocation-account-reconciled/">Missing N11bn Fuel: Capital Oil wants product allocation account reconciled</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/pdp-crisis-gov-dickson-urges-makarfi-to-step-down/">PDP crisis: Gov. Dickson urges Makarfi to step down</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/i-have-no-case-with-efcc-chime/">I have no case with EFCC – Chime</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/osinbajo-says-buhari-committed-to-a-fair-deal-in-niger-delta/">Osinbajo says Buhari committed to a fair deal in Niger Delta</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/no-fly-zone-order-still-in-force-says-presidency/">“No Fly Zone’’ order still in force, says Presidency</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/coca-cola-products-manufactured-in-nigeria-safe-fg/">Coca-Cola products manufactured in Nigeria safe – FG</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/delta-govt-paid-n15m-into-ofili-ajumogobias-account-witness-tells-court/">Delta Govt. paid N15m into Ofili-Ajumogobia’s account, witness tells court</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/we-will-not-forget-ogbemudias-legacy-obaseki-okowa/">‘We will not forget Ogbemudia’s legacy’ – Obaseki, Okowa</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/edo-stood-still-to-honour-late-ogbemudia/">Edo Stood Still To Honour Late Ogbemudia</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/aig-scores-edo-command-high-on-security/">AIG scores Edo command high on security</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/burial-rites-for-ogbemudia-continues-in-benin/">Burial rites for Ogbemudia continues in Benin</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/ex-local-council-boss-shot-dead-in-edo/">Ex-local council boss shot dead in Edo</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/03/soccer-hayatou-ousted-as-caf-president/">Soccer: Hayatou ousted as CAF president</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/category/latest-news/" title="LATEST NEWS"><span itemprop="title">LATEST NEWS</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Adeboye urges Nigerians to return to God</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-46071 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news category-religion"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2017/01/adeboye-300x200.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg">
      <meta itemprop="width" content="330">
      <meta itemprop="height" content="83">
    </div>
        <meta itemprop="name" content="Nigerian Observer">
  </div>
  <meta itemprop="datePublished" content="2017-03-19T15:31:31+00:00"/>
  <meta itemprop="dateModified" content="2017-03-19T15:31:31+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Adeboye urges Nigerians to return to God</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://nigerianobservernews.com/author/admin/">admin</a></span></span><span>on: <time datetime="2017-03-19T15:31:31+00:00" class="updated">March 19, 2017 3:31 pm</time></span><span><a href="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099e5c0c1c6cbddc184d1d6c3c1d784eacdc3c1d6cdc5cad784d0cb84d6c1d0d1d6ca84d0cb84e3cbc082c6cbc0dd99e5c0c1c6cbddc184d1d6c3c1d784eacdc3c1d6cdc5cad784d0cb84d6c1d0d1d6ca84d0cb84e3cbc084ccd0d0d49e8b8bcacdc3c1d6cdc5cacbc6d7c1d6d2c1d6cac1d3d78ac7cbc98b969495938b94978bc5c0c1c6cbddc189d1d6c3c1d789cacdc3c1d6cdc5cad789d0cb89d6c1d0d1d6ca89d0cb89c3cbc08b" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div>
                                   														<div class="feature-img wp-caption">
								<img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/adeboye.jpg" alt="Adeboye urges Nigerians to return to God">
								<p class="wp-caption-text">Pastor  Adeboye</p>
							</div>
							                                   <div class="entry-content">
            
<!-- WP QUADS Content Ad Plugin v. 1.4.9 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7003273335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="at-above-post addthis_tool" data-url="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/"></div><p>Lagos &#8211; The General Overseer of the Redeemed Christian Church of God (RCCG), Pastor Enoch Adeboye, has urged Nigerians to return to God, so that the country would overcome its challenges.</p>
<p>Adeboye said this while delivering a sermon at a Special Service at the Tafawa Balewa Square (TBS), Onikan, Lagos, with the theme “The Turning Point’’.</p>
<p>The RCCG General Overseer, who said that there was hope for a brighter future for the nation, however, urged Nigerians to return to God.</p>
<p>He said citizens must embrace the path of righteousness so that there would be manifestation of God’s glory.</p>
<p>“Some of us, who used to be great and things turned around and are nothing now, I profess that you will have a second turning point.</p>
<p>“You will never go down again, you will move from being to the zenith and from glory to glory, but that comes with a price.</p>
<p>“The price is simply that you do that which was required of you and that is by returning to Him urgently.</p>
<p>“If you are up the mountain and you want to keep staying at the mountain top, be holy, be God’s partner, join hands in doing His work, and abide by his words,’’ he said.</p>
<p>Adeboye further said Christians must be willing to take God’s yoke, adding that they must be willing to stay under God’s management.</p>
<p>“If you fulfil this part of the bargain, He will surely heal and show you the way upward,’’ he added.</p>
<p>The special service was attended by many RCCG members, including Christians from other denominations.</p>
<!-- AddThis Advanced Settings above via filter on the_content -->
<!-- AddThis Advanced Settings below via filter on the_content -->
<!-- AddThis Advanced Settings generic via filter on the_content -->
<!-- AddThis Share Buttons above via filter on the_content -->
<!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post addthis_tool" data-url="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<!-- AddThis Related Posts below via filter on the_content -->
<div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>      

    
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="46071">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Adeboye urges Nigerians to return to God&url=http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/&title=Adeboye urges Nigerians to return to God&source=http%3A%2F%2Fnigerianobservernews.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">2</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://nigerianobservernews.com/wp-content/uploads/2017/01/adeboye.jpg&amp;
url=http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/&amp;
is_video=false&amp;description=Adeboye urges Nigerians to return to God"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://nigerianobservernews.com/2017/03/obaseki-admonishes-security-group-on-information-gathering/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" alt="Adeboye urges Nigerians to return to God"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://nigerianobservernews.com/2017/03/obaseki-admonishes-security-group-on-information-gathering/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://nigerianobservernews.com/2017/03/obaseki-admonishes-security-group-on-information-gathering/">Obaseki admonishes security group on information gathering</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://nigerianobservernews.com/2017/03/national-assembly-to-provide-legal-framework-for-nigeria-morocco-bilateral-agreements-saraki/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Senate-President-Bukola-Saraki-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Senate-President-Bukola-Saraki-600-x-330.jpg" alt="Adeboye urges Nigerians to return to God"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://nigerianobservernews.com/2017/03/national-assembly-to-provide-legal-framework-for-nigeria-morocco-bilateral-agreements-saraki/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://nigerianobservernews.com/2017/03/national-assembly-to-provide-legal-framework-for-nigeria-morocco-bilateral-agreements-saraki/">National Assembly to provide legal framework for Nigeria-Morocco bilateral agreements – Saraki</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="33124" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- testad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8684811021"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>

<div id="disqus_thread">
    </div>

            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_ultimate_posts"><div class="widget-head"><h3 class="widget-title"><span>Latest Post</span></h3></div>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-46081 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/03/anambra-gubernatorial-election-soludos-no-vacancy-verdict-undemocratic-aspirants/" rel="bookmark">
                  Anambra gubernatorial election: Soludo’s no vacancy verdict undemocratic – aspirants                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-19T16:44:32+00:00">March 19, 2017 4:44 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46077 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/03/liberalisation-groups-commence-enumeration-of-local-refineries-in-niger-delta/" rel="bookmark">
                  Liberalisation: Groups commence enumeration of local refineries in Niger Delta                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-19T15:42:46+00:00">March 19, 2017 3:42 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46075 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news category-security tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/03/ife-crisis-culprits-must-be-brought-to-book-minister/" rel="bookmark">
                  Ife crisis: Culprits must be brought to book – Minister                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-19T15:36:23+00:00">March 19, 2017 3:36 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46073 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news category-politics tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/03/national-assembly-to-provide-legal-framework-for-nigeria-morocco-bilateral-agreements-saraki/" rel="bookmark">
                  National Assembly to provide legal framework for Nigeria-Morocco bilateral agreements – Saraki                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-19T15:33:40+00:00">March 19, 2017 3:33 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="active post-46071 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news category-religion">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/" rel="bookmark">
                  Adeboye urges Nigerians to return to God                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-19T15:31:31+00:00">March 19, 2017 3:31 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46069 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/03/obaseki-admonishes-security-group-on-information-gathering/" rel="bookmark">
                  Obaseki admonishes security group on information gathering                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-19T15:19:40+00:00">March 19, 2017 3:19 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46067 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/03/fg-reassures-whistle-blowers-of-protection-reward/" rel="bookmark">
                  FG reassures whistle-blowers of protection, reward                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-19T15:12:25+00:00">March 19, 2017 3:12 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46064 post type-post status-publish format-standard has-post-thumbnail category-business category-latest-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/03/missing-n11bn-fuel-capital-oil-wants-product-allocation-account-reconciled/" rel="bookmark">
                  Missing N11bn Fuel: Capital Oil wants product allocation account reconciled                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-19T15:06:26+00:00">March 19, 2017 3:06 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46062 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news category-politics">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/03/pdp-crisis-gov-dickson-urges-makarfi-to-step-down/" rel="bookmark">
                  PDP crisis: Gov. Dickson urges Makarfi to step down                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-19T15:02:36+00:00">March 19, 2017 3:02 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46060 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news category-politics">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/03/i-have-no-case-with-efcc-chime/" rel="bookmark">
                  I have no case with EFCC – Chime                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-19T15:00:45+00:00">March 19, 2017 3:00 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31461" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- my ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="5643942293"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Security</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/ife-crisis-culprits-must-be-brought-to-book-minister/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/dambazau-90x60.png" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/dambazau-90x60.png" alt="Ife crisis: Culprits must be brought to book – Minister" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/ife-crisis-culprits-must-be-brought-to-book-minister/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/dambazau-180x120.png" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/dambazau-180x120.png" alt="Ife crisis: Culprits must be brought to book – Minister" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/ife-crisis-culprits-must-be-brought-to-book-minister/">Ife crisis: Culprits must be brought to book – Minister</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-19T15:36:23+00:00" class="entry-date">March 19, 2017 3:36 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/no-fly-zone-order-still-in-force-says-presidency/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/lagos-helicopter-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/lagos-helicopter-90x60.jpg" alt="“No Fly Zone’’ order still in force, says Presidency" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/no-fly-zone-order-still-in-force-says-presidency/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/lagos-helicopter-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/lagos-helicopter-180x120.jpg" alt="“No Fly Zone’’ order still in force, says Presidency" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/no-fly-zone-order-still-in-force-says-presidency/">“No Fly Zone’’ order still in force, says Presidency</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-18T16:58:25+00:00" class="entry-date">March 18, 2017 4:58 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/aig-scores-edo-command-high-on-security/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="AIG scores Edo command high on security" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/aig-scores-edo-command-high-on-security/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="AIG scores Edo command high on security" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/aig-scores-edo-command-high-on-security/">AIG scores Edo command high on security</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-16T18:55:17+00:00" class="entry-date">March 16, 2017 6:55 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/armed-youths-hijack-police-presence-to-attack-palace-in-edo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="Armed youths hijack police presence to attack palace in Edo" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/armed-youths-hijack-police-presence-to-attack-palace-in-edo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="Armed youths hijack police presence to attack palace in Edo" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/armed-youths-hijack-police-presence-to-attack-palace-in-edo/">Armed youths hijack police presence to attack palace in Edo</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-14T12:49:38+00:00" class="entry-date">March 14, 2017 12:49 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/why-dpo-was-kidnapped-in-delta/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/NigeriaPolice-690x450-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/NigeriaPolice-690x450-90x60.jpg" alt="Why DPO was kidnapped in Delta" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/why-dpo-was-kidnapped-in-delta/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/NigeriaPolice-690x450-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/NigeriaPolice-690x450-180x120.jpg" alt="Why DPO was kidnapped in Delta" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/why-dpo-was-kidnapped-in-delta/">Why DPO was kidnapped in Delta</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-08T11:19:28+00:00" class="entry-date">March 8, 2017 11:19 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Judiciary</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/bill-to-establish-efcc-court-passes-second-reading/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/Yakubu-Dogara-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/Yakubu-Dogara-90x60.jpg" alt="Bill to establish EFCC court passes second reading" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/bill-to-establish-efcc-court-passes-second-reading/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/Yakubu-Dogara-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/Yakubu-Dogara-180x120.jpg" alt="Bill to establish EFCC court passes second reading" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/bill-to-establish-efcc-court-passes-second-reading/">Bill to establish EFCC court passes second reading</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-15T14:48:19+00:00" class="entry-date">March 15, 2017 2:48 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/justice-onnoghen-confirmed-to-be-sworn-in-by-osibanjo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" alt="Justice Onnoghen confirmed ...to be sworn-in by Osibanjo" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/justice-onnoghen-confirmed-to-be-sworn-in-by-osibanjo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" alt="Justice Onnoghen confirmed ...to be sworn-in by Osibanjo" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/justice-onnoghen-confirmed-to-be-sworn-in-by-osibanjo/">Justice Onnoghen confirmed &#8230;to be sworn-in by Osibanjo</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-01T15:37:29+00:00" class="entry-date">March 1, 2017 3:37 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/n136m-nimasa-fraud-obi-has-case-to-answer-court/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" alt="N136m NIMASA fraud: Obi has case to answer – Court" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/n136m-nimasa-fraud-obi-has-case-to-answer-court/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" alt="N136m NIMASA fraud: Obi has case to answer – Court" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/n136m-nimasa-fraud-obi-has-case-to-answer-court/">N136m NIMASA fraud: Obi has case to answer – Court</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-21T12:55:39+00:00" class="entry-date">February 21, 2017 12:55 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/senate-receives-osinbajos-letter-seeking-confirmation-of-onnoghen-as-cjn/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" alt="Senate receives Osinbajo’s letter seeking confirmation of Onnoghen as CJN" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/senate-receives-osinbajos-letter-seeking-confirmation-of-onnoghen-as-cjn/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" alt="Senate receives Osinbajo’s letter seeking confirmation of Onnoghen as CJN" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/senate-receives-osinbajos-letter-seeking-confirmation-of-onnoghen-as-cjn/">Senate receives Osinbajo’s letter seeking confirmation of Onnoghen as CJN</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-21T12:53:45+00:00" class="entry-date">February 21, 2017 12:53 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/scourt-affirms-conviction-sentencing-of-abu-lecturer-over-sexual-molestation/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/court_symbol_justice_system-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/court_symbol_justice_system-90x60.jpg" alt="S/Court affirms conviction, sentencing of ABU Lecturer over sexual molestation" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/scourt-affirms-conviction-sentencing-of-abu-lecturer-over-sexual-molestation/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/court_symbol_justice_system-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/court_symbol_justice_system-180x120.jpg" alt="S/Court affirms conviction, sentencing of ABU Lecturer over sexual molestation" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/scourt-affirms-conviction-sentencing-of-abu-lecturer-over-sexual-molestation/">S/Court affirms conviction, sentencing of ABU Lecturer over sexual molestation</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-17T19:42:44+00:00" class="entry-date">February 17, 2017 7:42 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_search"><div class="widget-head"><h3 class="widget-title"><span>Search The Website</span></h3></div><div class="search-form default-search-form">
    <form method="get" action="http://nigerianobservernews.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31462" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8709403825"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Inside Edo</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/obaseki-admonishes-security-group-on-information-gathering/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" alt="Obaseki admonishes security group on information gathering" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/obaseki-admonishes-security-group-on-information-gathering/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" alt="Obaseki admonishes security group on information gathering" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/obaseki-admonishes-security-group-on-information-gathering/">Obaseki admonishes security group on information gathering</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-19T15:19:40+00:00" class="entry-date">March 19, 2017 3:19 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/we-will-not-forget-ogbemudias-legacy-obaseki-okowa/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/IMG_5363-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/IMG_5363-90x60.jpg" alt="‘We will not forget Ogbemudia’s legacy’ – Obaseki, Okowa" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/we-will-not-forget-ogbemudias-legacy-obaseki-okowa/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/IMG_5363-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/IMG_5363-180x120.jpg" alt="‘We will not forget Ogbemudia’s legacy’ – Obaseki, Okowa" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/we-will-not-forget-ogbemudias-legacy-obaseki-okowa/">‘We will not forget Ogbemudia’s legacy’ – Obaseki, Okowa</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-17T18:27:18+00:00" class="entry-date">March 17, 2017 6:27 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/edo-stood-still-to-honour-late-ogbemudia/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/OGBEMUDIA-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/OGBEMUDIA-90x60.jpg" alt="Edo Stood Still To Honour Late Ogbemudia" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/edo-stood-still-to-honour-late-ogbemudia/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/OGBEMUDIA-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/OGBEMUDIA-180x120.jpg" alt="Edo Stood Still To Honour Late Ogbemudia" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/edo-stood-still-to-honour-late-ogbemudia/">Edo Stood Still To Honour Late Ogbemudia</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-17T13:44:32+00:00" class="entry-date">March 17, 2017 1:44 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/aig-scores-edo-command-high-on-security/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="AIG scores Edo command high on security" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/aig-scores-edo-command-high-on-security/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="AIG scores Edo command high on security" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/aig-scores-edo-command-high-on-security/">AIG scores Edo command high on security</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-16T18:55:17+00:00" class="entry-date">March 16, 2017 6:55 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/burial-rites-for-ogbemudia-continues-in-benin/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/service-of-songs-600-x-399-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/service-of-songs-600-x-399-90x60.jpg" alt="Burial rites for Ogbemudia continues in Benin" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/burial-rites-for-ogbemudia-continues-in-benin/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/service-of-songs-600-x-399-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/service-of-songs-600-x-399-180x120.jpg" alt="Burial rites for Ogbemudia continues in Benin" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/burial-rites-for-ogbemudia-continues-in-benin/">Burial rites for Ogbemudia continues in Benin</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-16T18:50:10+00:00" class="entry-date">March 16, 2017 6:50 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/ex-local-council-boss-shot-dead-in-edo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/BIb4jWsCcAAYid5-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/BIb4jWsCcAAYid5-90x60.jpg" alt="Ex-local council boss shot dead in Edo" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/ex-local-council-boss-shot-dead-in-edo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/BIb4jWsCcAAYid5-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/BIb4jWsCcAAYid5-180x120.jpg" alt="Ex-local council boss shot dead in Edo" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/ex-local-council-boss-shot-dead-in-edo/">Ex-local council boss shot dead in Edo</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-16T18:42:04+00:00" class="entry-date">March 16, 2017 6:42 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/edo-declares-friday-public-holiday-in-honour-of-late-ogbemudia/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/OGBEMUDIA-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/OGBEMUDIA-90x60.jpg" alt="Edo declares Friday public holiday in honour of Late Ogbemudia" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/edo-declares-friday-public-holiday-in-honour-of-late-ogbemudia/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/OGBEMUDIA-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/OGBEMUDIA-180x120.jpg" alt="Edo declares Friday public holiday in honour of Late Ogbemudia" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/edo-declares-friday-public-holiday-in-honour-of-late-ogbemudia/">Edo declares Friday public holiday in honour of Late Ogbemudia</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-16T10:44:31+00:00" class="entry-date">March 16, 2017 10:44 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/nigerianobserver&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Education</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/salaries-ambrose-ali-varsity-to-boost-igr-vc/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/Prof.-Ignatius-Onimawo-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/Prof.-Ignatius-Onimawo-90x60.jpg" alt="Salaries: Ambrose Ali varsity to boost IGR–VC" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/salaries-ambrose-ali-varsity-to-boost-igr-vc/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/Prof.-Ignatius-Onimawo-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/Prof.-Ignatius-Onimawo-180x120.jpg" alt="Salaries: Ambrose Ali varsity to boost IGR–VC" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/salaries-ambrose-ali-varsity-to-boost-igr-vc/">Salaries: Ambrose Ali varsity to boost IGR–VC</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-15T15:06:29+00:00" class="entry-date">March 15, 2017 3:06 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/ambrose-ali-university-denies-cases-of-admission-racketeering-sexual-harassment/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/Prof.-Ignatius-Onimawo-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/Prof.-Ignatius-Onimawo-90x60.jpg" alt="Ambrose Ali University denies cases of admission racketeering, sexual harassment" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/ambrose-ali-university-denies-cases-of-admission-racketeering-sexual-harassment/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/Prof.-Ignatius-Onimawo-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/Prof.-Ignatius-Onimawo-180x120.jpg" alt="Ambrose Ali University denies cases of admission racketeering, sexual harassment" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/ambrose-ali-university-denies-cases-of-admission-racketeering-sexual-harassment/">Ambrose Ali University denies cases of admission racketeering, sexual harassment</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-12T14:18:38+00:00" class="entry-date">March 12, 2017 2:18 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/auchi-poly-unions-suspend-strike/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/auchi-poly.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/auchi-poly.jpg" alt="Auchi Poly unions suspend strike" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/auchi-poly-unions-suspend-strike/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/auchi-poly.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/auchi-poly.jpg" alt="Auchi Poly unions suspend strike" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/auchi-poly-unions-suspend-strike/">Auchi Poly unions suspend strike</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-07T11:02:47+00:00" class="entry-date">March 7, 2017 11:02 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/market-women-protest-over-continued-strike-action-by-auchi-poly-staff/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/auchi-poly.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/auchi-poly.jpg" alt="Market women protest over continued strike action by Auchi Poly Staff" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/market-women-protest-over-continued-strike-action-by-auchi-poly-staff/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/auchi-poly.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/auchi-poly.jpg" alt="Market women protest over continued strike action by Auchi Poly Staff" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/market-women-protest-over-continued-strike-action-by-auchi-poly-staff/">Market women protest over continued strike action by Auchi Poly Staff</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-04T16:55:37+00:00" class="entry-date">March 4, 2017 4:55 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Health</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/coca-cola-products-manufactured-in-nigeria-safe-fg/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" alt="Coca-Cola products manufactured in Nigeria safe – FG" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/coca-cola-products-manufactured-in-nigeria-safe-fg/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" alt="Coca-Cola products manufactured in Nigeria safe – FG" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/coca-cola-products-manufactured-in-nigeria-safe-fg/">Coca-Cola products manufactured in Nigeria safe – FG</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-18T16:29:50+00:00" class="entry-date">March 18, 2017 4:29 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/healthcare-services-obaseki-commend-minister-of-health/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/CSC_0825-600-x-399-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/CSC_0825-600-x-399-1-90x60.jpg" alt="Healthcare Services: Obaseki Commend Minister Of Health" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/healthcare-services-obaseki-commend-minister-of-health/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/CSC_0825-600-x-399-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/CSC_0825-600-x-399-1-180x120.jpg" alt="Healthcare Services: Obaseki Commend Minister Of Health" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/healthcare-services-obaseki-commend-minister-of-health/">Healthcare Services: Obaseki Commend Minister Of Health</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-26T14:53:07+00:00" class="entry-date">February 26, 2017 2:53 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/edo-gov-urge-to-develop-its-social-register-to-benefit-vulnerable-persons/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/2015_11largeimg15_Nov_2015_234406333-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/2015_11largeimg15_Nov_2015_234406333-90x60.jpg" alt="Edo Gov. Urge To Develop Its Social Register To Benefit Vulnerable Persons" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/edo-gov-urge-to-develop-its-social-register-to-benefit-vulnerable-persons/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/2015_11largeimg15_Nov_2015_234406333-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/2015_11largeimg15_Nov_2015_234406333-180x120.jpg" alt="Edo Gov. Urge To Develop Its Social Register To Benefit Vulnerable Persons" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/edo-gov-urge-to-develop-its-social-register-to-benefit-vulnerable-persons/">Edo Gov. Urge To Develop Its Social Register To Benefit Vulnerable Persons</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-24T18:59:15+00:00" class="entry-date">February 24, 2017 6:59 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/beating-children-on-head-can-result-in-visual-impairment-ophthalmologist/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Beating children on head can result in visual impairment-Ophthalmologist" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/beating-children-on-head-can-result-in-visual-impairment-ophthalmologist/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Beating children on head can result in visual impairment-Ophthalmologist" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/beating-children-on-head-can-result-in-visual-impairment-ophthalmologist/">Beating children on head can result in visual impairment-Ophthalmologist</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-18T14:56:24+00:00" class="entry-date">February 18, 2017 2:56 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/health-agency-uncovers-fake-certificates-promotion-letters/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/The-governor-of-Cross-River-state-Ben-Ayade-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/The-governor-of-Cross-River-state-Ben-Ayade-90x60.jpg" alt="Health agency uncovers fake certificates, promotion letters" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/health-agency-uncovers-fake-certificates-promotion-letters/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/The-governor-of-Cross-River-state-Ben-Ayade-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/The-governor-of-Cross-River-state-Ben-Ayade-180x120.jpg" alt="Health agency uncovers fake certificates, promotion letters" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/health-agency-uncovers-fake-certificates-promotion-letters/">Health agency uncovers fake certificates, promotion letters</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T12:21:50+00:00" class="entry-date">February 7, 2017 12:21 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31736" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8807719824"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Foreign News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/guterres-counters-trump-on-2-state-israel-palestine-solution/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" alt="Guterres counters Trump on 2-state Israel-Palestine solution" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/guterres-counters-trump-on-2-state-israel-palestine-solution/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" alt="Guterres counters Trump on 2-state Israel-Palestine solution" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/guterres-counters-trump-on-2-state-israel-palestine-solution/">Guterres counters Trump on 2-state Israel-Palestine solution</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-16T06:50:46+00:00" class="entry-date">February 16, 2017 6:50 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/dont-miss-an-unexpected-fact-which-appeared-after-the-miss-universe-2016-contest/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/real_1486971021-90x60.png" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/real_1486971021-90x60.png" alt="Don’t Miss an Unexpected Fact, Which Appeared After the Miss Universe 2016 Contest!" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/dont-miss-an-unexpected-fact-which-appeared-after-the-miss-universe-2016-contest/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/real_1486971021-180x120.png" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/real_1486971021-180x120.png" alt="Don’t Miss an Unexpected Fact, Which Appeared After the Miss Universe 2016 Contest!" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/dont-miss-an-unexpected-fact-which-appeared-after-the-miss-universe-2016-contest/">Don’t Miss an Unexpected Fact, Which Appeared After the Miss Universe 2016 Contest!</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-15T07:55:41+00:00" class="entry-date">February 15, 2017 7:55 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/au-bars-eu-from-negotiating-with-individual-african-country/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Geoffrey-Onyeama-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Geoffrey-Onyeama-90x60.jpg" alt="AU bars EU from negotiating with individual African country" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/au-bars-eu-from-negotiating-with-individual-african-country/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Geoffrey-Onyeama-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Geoffrey-Onyeama-180x120.jpg" alt="AU bars EU from negotiating with individual African country" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/au-bars-eu-from-negotiating-with-individual-african-country/">AU bars EU from negotiating with individual African country</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-03T19:53:35+00:00" class="entry-date">February 3, 2017 7:53 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/philippine-leader-scraps-communist-truce-tells-troops-be-ready-to-fight/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Rodrigo-Duterte-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Rodrigo-Duterte-90x60.jpg" alt="Philippine leader scraps communist truce, tells troops ‘be ready to fight’" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/philippine-leader-scraps-communist-truce-tells-troops-be-ready-to-fight/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Rodrigo-Duterte-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Rodrigo-Duterte-180x120.jpg" alt="Philippine leader scraps communist truce, tells troops ‘be ready to fight’" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/philippine-leader-scraps-communist-truce-tells-troops-be-ready-to-fight/">Philippine leader scraps communist truce, tells troops ‘be ready to fight’</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-03T09:24:16+00:00" class="entry-date">February 3, 2017 9:24 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/former-u-s-president-bush-discharged-from-hospital/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/41_george_h_w_bush-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/41_george_h_w_bush-90x60.jpg" alt="Former U.S. president Bush discharged from hospital" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/01/former-u-s-president-bush-discharged-from-hospital/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/41_george_h_w_bush-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/41_george_h_w_bush-180x120.jpg" alt="Former U.S. president Bush discharged from hospital" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/01/former-u-s-president-bush-discharged-from-hospital/">Former U.S. president Bush discharged from hospital</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-31T07:39:38+00:00" class="entry-date">January 31, 2017 7:39 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="45028" style=" ">
		<div class="e3lan-code"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="1275";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/anambra-gubernatorial-election-soludos-no-vacancy-verdict-undemocratic-aspirants/"><img src="http://nigerianobservernews.com/wp-content/uploads/2015/02/soludoo.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2015/02/soludoo.jpg" alt="Anambra gubernatorial election: Soludo’s no vacancy verdict undemocratic – aspirants" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/anambra-gubernatorial-election-soludos-no-vacancy-verdict-undemocratic-aspirants/"><img src="http://nigerianobservernews.com/wp-content/uploads/2015/02/soludoo.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2015/02/soludoo.jpg" alt="Anambra gubernatorial election: Soludo’s no vacancy verdict undemocratic – aspirants" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/anambra-gubernatorial-election-soludos-no-vacancy-verdict-undemocratic-aspirants/">Anambra gubernatorial election: Soludo’s no vacancy verdict undemocratic – aspirants</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-19T16:44:32+00:00" class="entry-date">March 19, 2017 4:44 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/liberalisation-groups-commence-enumeration-of-local-refineries-in-niger-delta/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/02/Kachikwu-e1477676427191.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/02/Kachikwu-e1477676427191.jpg" alt="Liberalisation: Groups commence enumeration of local refineries in Niger Delta" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/liberalisation-groups-commence-enumeration-of-local-refineries-in-niger-delta/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/02/Kachikwu-e1477676427191.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/02/Kachikwu-e1477676427191.jpg" alt="Liberalisation: Groups commence enumeration of local refineries in Niger Delta" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/liberalisation-groups-commence-enumeration-of-local-refineries-in-niger-delta/">Liberalisation: Groups commence enumeration of local refineries in Niger Delta</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-19T15:42:46+00:00" class="entry-date">March 19, 2017 3:42 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/ife-crisis-culprits-must-be-brought-to-book-minister/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/dambazau-90x60.png" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/dambazau-90x60.png" alt="Ife crisis: Culprits must be brought to book – Minister" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/ife-crisis-culprits-must-be-brought-to-book-minister/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/dambazau-180x120.png" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/dambazau-180x120.png" alt="Ife crisis: Culprits must be brought to book – Minister" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/ife-crisis-culprits-must-be-brought-to-book-minister/">Ife crisis: Culprits must be brought to book – Minister</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-19T15:36:23+00:00" class="entry-date">March 19, 2017 3:36 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/national-assembly-to-provide-legal-framework-for-nigeria-morocco-bilateral-agreements-saraki/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Senate-President-Bukola-Saraki-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Senate-President-Bukola-Saraki-600-x-330.jpg" alt="National Assembly to provide legal framework for Nigeria-Morocco bilateral agreements – Saraki" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/national-assembly-to-provide-legal-framework-for-nigeria-morocco-bilateral-agreements-saraki/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Senate-President-Bukola-Saraki-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Senate-President-Bukola-Saraki-600-x-330.jpg" alt="National Assembly to provide legal framework for Nigeria-Morocco bilateral agreements – Saraki" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/national-assembly-to-provide-legal-framework-for-nigeria-morocco-bilateral-agreements-saraki/">National Assembly to provide legal framework for Nigeria-Morocco bilateral agreements – Saraki</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-19T15:33:40+00:00" class="entry-date">March 19, 2017 3:33 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/adeboye-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/adeboye-90x60.jpg" alt="Adeboye urges Nigerians to return to God" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/adeboye-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/adeboye-180x120.jpg" alt="Adeboye urges Nigerians to return to God" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/adeboye-urges-nigerians-to-return-to-god/">Adeboye urges Nigerians to return to God</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-19T15:31:31+00:00" class="entry-date">March 19, 2017 3:31 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/03/senate-rejects-magu-again-says-does-not-watch-the-company-he-keeps/#comment-11851" title="Dán-gote Group Of Company on Senate rejects Magu again, says does not watch the company he keeps"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/28053a260ab37aa6e3eb5313b35dce49?s=60&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/28053a260ab37aa6e3eb5313b35dce49?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://2.gravatar.com/avatar/28053a260ab37aa6e3eb5313b35dce49?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/28053a260ab37aa6e3eb5313b35dce49?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/03/senate-rejects-magu-again-says-does-not-watch-the-company-he-keeps/#comment-11851" title="Dán-gote Group Of Company on Senate rejects Magu again, says does not watch the company he keeps">Dán-gote Group Of Company</a> <time>on 18 Mar </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/03/senate-rejects-magu-again-says-does-not-watch-the-company-he-keeps/">Senate rejects Magu again, says does not watch the company he keeps</a></span></h4>
                                    <p>twinkas nigeria !!!!!!! 5000 package system is down now, we are workin ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/03/senate-rejects-magu-again-says-does-not-watch-the-company-he-keeps/#comment-11851" title="Dán-gote Group Of Company on Senate rejects Magu again, says does not watch the company he keeps">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/03/cable-thief-electrocuted-in-benin/#comment-11850" title="Lûçkí on Cable thief electrocuted in Benin"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/0605f9dc9123b5f79c2d5d25ad897799?s=60&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/0605f9dc9123b5f79c2d5d25ad897799?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://0.gravatar.com/avatar/0605f9dc9123b5f79c2d5d25ad897799?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0605f9dc9123b5f79c2d5d25ad897799?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/03/cable-thief-electrocuted-in-benin/#comment-11850" title="Lûçkí on Cable thief electrocuted in Benin">Lûçkí</a> <time>on 17 Mar </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/03/cable-thief-electrocuted-in-benin/">Cable thief electrocuted in Benin</a></span></h4>
                                    <p>Everyday for the thief! What a life! ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/03/cable-thief-electrocuted-in-benin/#comment-11850" title="Lûçkí on Cable thief electrocuted in Benin">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/03/burial-rites-for-ogbemudia-continues-in-benin/#comment-11849" title="Lûçkí on Burial rites for Ogbemudia continues in Benin"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/0605f9dc9123b5f79c2d5d25ad897799?s=60&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/0605f9dc9123b5f79c2d5d25ad897799?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://0.gravatar.com/avatar/0605f9dc9123b5f79c2d5d25ad897799?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0605f9dc9123b5f79c2d5d25ad897799?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/03/burial-rites-for-ogbemudia-continues-in-benin/#comment-11849" title="Lûçkí on Burial rites for Ogbemudia continues in Benin">Lûçkí</a> <time>on 17 Mar </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/03/burial-rites-for-ogbemudia-continues-in-benin/">Burial rites for Ogbemudia continues in Benin</a></span></h4>
                                    <p>What will you be remembered for? ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/03/burial-rites-for-ogbemudia-continues-in-benin/#comment-11849" title="Lûçkí on Burial rites for Ogbemudia continues in Benin">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2016/12/customs-intercept-102-bags-of-plastic-rice/#comment-11847" title="willam on Customs intercept 102 bags of plastic rice"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6e469424542bbdc85e2da813b8ca8609?s=60&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/6e469424542bbdc85e2da813b8ca8609?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://0.gravatar.com/avatar/6e469424542bbdc85e2da813b8ca8609?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6e469424542bbdc85e2da813b8ca8609?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2016/12/customs-intercept-102-bags-of-plastic-rice/#comment-11847" title="willam on Customs intercept 102 bags of plastic rice">willam</a> <time>on 16 Mar </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2016/12/customs-intercept-102-bags-of-plastic-rice/">Customs intercept 102 bags of plastic rice</a></span></h4>
                                    <p>Admission Admission Admission................We here by inform all can ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2016/12/customs-intercept-102-bags-of-plastic-rice/#comment-11847" title="willam on Customs intercept 102 bags of plastic rice">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_archive"><div class="widget-head"><h3 class="widget-title"><span>Past Publications</span></h3></div>		<label class="screen-reader-text" for="archives-dropdown-4">Past Publications</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://nigerianobservernews.com/2017/03/'> March 2017 &nbsp;(113)</option>
	<option value='http://nigerianobservernews.com/2017/02/'> February 2017 &nbsp;(238)</option>
	<option value='http://nigerianobservernews.com/2017/01/'> January 2017 &nbsp;(339)</option>
	<option value='http://nigerianobservernews.com/2016/12/'> December 2016 &nbsp;(422)</option>
	<option value='http://nigerianobservernews.com/2016/11/'> November 2016 &nbsp;(507)</option>
	<option value='http://nigerianobservernews.com/2016/10/'> October 2016 &nbsp;(359)</option>
	<option value='http://nigerianobservernews.com/2016/09/'> September 2016 &nbsp;(244)</option>
	<option value='http://nigerianobservernews.com/2016/08/'> August 2016 &nbsp;(342)</option>
	<option value='http://nigerianobservernews.com/2016/07/'> July 2016 &nbsp;(406)</option>
	<option value='http://nigerianobservernews.com/2016/06/'> June 2016 &nbsp;(277)</option>
	<option value='http://nigerianobservernews.com/2016/05/'> May 2016 &nbsp;(156)</option>
	<option value='http://nigerianobservernews.com/2016/04/'> April 2016 &nbsp;(223)</option>
	<option value='http://nigerianobservernews.com/2016/03/'> March 2016 &nbsp;(202)</option>
	<option value='http://nigerianobservernews.com/2016/02/'> February 2016 &nbsp;(308)</option>
	<option value='http://nigerianobservernews.com/2016/01/'> January 2016 &nbsp;(418)</option>
	<option value='http://nigerianobservernews.com/2015/12/'> December 2015 &nbsp;(170)</option>
	<option value='http://nigerianobservernews.com/2015/11/'> November 2015 &nbsp;(284)</option>
	<option value='http://nigerianobservernews.com/2015/10/'> October 2015 &nbsp;(300)</option>
	<option value='http://nigerianobservernews.com/2015/09/'> September 2015 &nbsp;(229)</option>
	<option value='http://nigerianobservernews.com/2015/08/'> August 2015 &nbsp;(287)</option>
	<option value='http://nigerianobservernews.com/2015/07/'> July 2015 &nbsp;(405)</option>
	<option value='http://nigerianobservernews.com/2015/06/'> June 2015 &nbsp;(590)</option>
	<option value='http://nigerianobservernews.com/2015/05/'> May 2015 &nbsp;(1022)</option>
	<option value='http://nigerianobservernews.com/2015/04/'> April 2015 &nbsp;(958)</option>
	<option value='http://nigerianobservernews.com/2015/03/'> March 2015 &nbsp;(966)</option>
	<option value='http://nigerianobservernews.com/2015/02/'> February 2015 &nbsp;(1066)</option>
	<option value='http://nigerianobservernews.com/2015/01/'> January 2015 &nbsp;(820)</option>
	<option value='http://nigerianobservernews.com/2014/12/'> December 2014 &nbsp;(870)</option>
	<option value='http://nigerianobservernews.com/2014/11/'> November 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2014/06/'> June 2014 &nbsp;(8)</option>
	<option value='http://nigerianobservernews.com/2014/05/'> May 2014 &nbsp;(133)</option>
	<option value='http://nigerianobservernews.com/2014/04/'> April 2014 &nbsp;(4)</option>
	<option value='http://nigerianobservernews.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/02/'> February 2014 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/07/'> July 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2013/06/'> June 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/05/'> May 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/01/'> January 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2012/10/'> October 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/07/'> July 2012 &nbsp;(14)</option>
	<option value='http://nigerianobservernews.com/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2011/05/'> May 2011 &nbsp;(20)</option>
	<option value='http://nigerianobservernews.com/2010/12/'> December 2010 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2009/06/'> June 2009 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2008/03/'> March 2008 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2007/07/'> July 2007 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2007/01/'> January 2007 &nbsp;(1)</option>

		</select>
		</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="45028" style=" ">
		<div class="e3lan-code"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="1275";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2015, All Rights Reserved</p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6509002; 
        var sc_security="414cc080"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6509002/0/414cc080/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/587e640f620a011eeac7b66d/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://nigerianobservernews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script data-cfasync="false" type="text/javascript" async="async" src="http://nigerianobservernews.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings"></script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-520c9b26771212cc" async="async"></script><script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/nigerianobservernews.com\/wp-admin\/admin-ajax.php","nonce":"f4f0e864ce","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/nigerianobservernews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/nigerianobservernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"46071 http:\/\/nigerianobservernews.com\/?p=46071","disqusShortname":"nigerian-observer","disqusTitle":"Adeboye urges Nigerians to return to God","disqusUrl":"http:\/\/nigerianobservernews.com\/2017\/03\/adeboye-urges-nigerians-to-return-to-god\/","options":{"manualSync":false},"postId":"46071"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nigerian-observer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'81435477',post:'46071',tz:'0',srv:'nigerianobservernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81435477', '46071' ]);
</script>
    <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4089/4323 objects using apc
Page Caching using disk: enhanced
Database Caching 14/77 queries in 0.121 seconds using memcached

 Served from: nigerianobservernews.com @ 2017-03-20 00:37:46 by W3 Total Cache -->