<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>New revenue policy has boosted Edo IGR by more than 500% – Obaseki | Nigerian Observer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php">
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0023.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="New revenue policy has boosted Edo IGR by more than 500% – Obaseki"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/"/>
<meta property="og:site_name" content="Nigerian Observer"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://nigerianobservernews.com/wp-content/uploads/2012/04/favicon.ico" />
<link rel="apple-touch-icon" href="http://nigerianobservernews.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
			<script type="text/javascript">
		var ajaxurl = 'http://nigerianobservernews.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Feed" href="http://nigerianobservernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Comments Feed" href="http://nigerianobservernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; New revenue policy has boosted Edo IGR by more than 500% – Obaseki Comments Feed" href="http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianobservernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='quads-styles-css'  href='http://nigerianobservernews.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/main.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/media.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigerianobservernews.com/wp-content/themes/child-theme/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://nigerianobservernews.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://nigerianobservernews.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nigerianobservernews.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://nigerianobservernews.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://nigerianobservernews.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://nigerianobservernews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://nigerianobservernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianobservernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianobservernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obaseki Promises To Absorb Edo Indigenes in Bendel Brewery into Edo State Civil Service' href='http://nigerianobservernews.com/2017/05/obaseki-promises-to-absorb-edo-indigenes-in-bendel-brewery-into-edo-state-civil-service/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/" />
<link rel='shortlink' href='http://wp.me/p5vH5r-cd7' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F05%2Fnew-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F05%2Fnew-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="fb:pages" content="148046368615205" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7124364482977810",
    enable_page_level_ads: true
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New revenue policy has boosted Edo IGR by more than 500% – Obaseki" />
<meta property="og:url" content="http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/" />
<meta property="og:description" content="Edo State Governor, Mr Godwin Obaseki has revealed that his administration’s zero tolerance to waste in the civil service has boosted the Internally Generated Revenue (IGR) in nine pilot locations …" />
<meta property="article:published_time" content="2017-05-02T13:56:23+00:00" />
<meta property="article:modified_time" content="2017-05-02T13:56:23+00:00" />
<meta property="og:site_name" content="Nigerian Observer" />
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0023.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="399" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NigerianObserve" />
<meta name="twitter:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0023.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@NigerianObserve" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#818181;}.navigation-inner,#navigation .nav-button, .nb-inner-wrap .search-results-title, .show_all_results, .nb-inner-wrap ul.s-results .s-img .post_format{background-color:#560808;background-repeat:repeat;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;color:#ffffff;}#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-ancestor > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-parent > a, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a, ul.main-menu li.mom_mega .mega_col_title > a, ul.main-menu li.mom_mega .mom_mega_wrap ul li a, .device-menu-holder, .device-menu-holder .mh-icon, .the_menu_holder_area i, .device-menu-holder .mh-caret, #navigation .device-menu li.menu-item a i, #navigation .device-menu li.menu-item > a, #navigation .device-menu li .responsive-caret{color:#1e73be;}.nb-inner-wrap .search-form input{color:#000000;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format {
color: #ffffff;
}
/* Category background */
.simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}
/* main content */
.main-col, .vc_main_col.vc_column_container{ width: 630px; }
/* secondary sidebar */
.secondary-sidebar, .vc_sec_sidebar.vc_column_container{ 
    margin-left: 20px;
    width: 202px;
}
/* main sidebar */
.main-sidebar, .vc_sidebar.vc_column_container{ width: 330px; }</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-46941 single-format-standard both-sidebars-right both-sidebars singular fade-imgs-in-appear ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true open_images_in_lightbox wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
    <div class="today_date">
May 02, 2017</div>
        <div class="top-left-content">
                 			     <ul id="menu-top-menu-2" class="top-nav mom_visibility_desktop"><li id="menu-item-31451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li id="menu-item-31531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li id="menu-item-32607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-3" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://nigerianobservernews.com">
		                                                    <img src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" alt="Nigerian Observer" width="330" height="83" />
                                                                                               <img class="mom_retina_logo" src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" width="330" height="83" alt="Nigerian Observer" />
                                                		                    </a>

					
                    </div>
                    <div class="header-right header-right_custom-content" style="margin-top:20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- stories ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7159375821"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-menu2" class="main-menu mom_visibility_desktop"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-menu2-1" class="device-menu mom_visibility_device"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://nigerianobservernews.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://nigerianobservernews.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"><div class="top_banner">
 <div class="inner">
   <a class="tob_banner_close tb_save_close" href="#" data-exp="7"><i class="fa-icon-remove"></i></a>		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
 </div>
</div>
 </div>
            
  <div class="mom_contet_e3lanat mc_e3lan-left ">
      		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>LATEST NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/">New revenue policy has boosted Edo IGR by more than 500% – Obaseki</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/obaseki-promises-to-absorb-edo-indigenes-in-bendel-brewery-into-edo-state-civil-service/">Obaseki Promises To Absorb Edo Indigenes in Bendel Brewery into Edo State Civil Service</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/workers-day-oba-ewuare-ii-salutes-nigerian-workers/">Workers Day: Oba Ewuare II Salutes Nigerian Workers</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/cpc-too-early-in-the-day-to-cry/">CPC: Too early in the day to cry</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/why-mtn-sacked-280-workers/">Why MTN sacked 280 workers</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/labour-party-on-intensive-care-chairman/">Labour Party on “intensive care” – Chairman</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/gov-ganduje-replies-critics-says-i-am-not-sleeping-but-pretending%e2%80%8e/">Gov. Ganduje replies critics, says I am not sleeping but pretending‎</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/workers-day-okowa-calls-for-skilled-integrity-based-public-service/">Workers Day:  Okowa Calls For Skilled, Integrity-Based Public Service</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/nigerian-cooked-jollof-rice-is-the-best-in-the-world-osinbajo/">Nigerian-cooked jollof rice is the best in the world &#8211; Osinbajo</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/pdp-demands-unconditional-release-of-lamido-suswam-others-in-custody/">PDP demands unconditional release of Lamido, Suswam, others in custody</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/labour-minister-blames-disruption-of-celebration-on-nlc-fraction/">Labour Minister blames disruption of celebration on NLC fraction</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/may-day-fg-committed-to-improving-nigerians-living-condition-apc/">May Day: FG committed to improving Nigerians’ living condition – APC</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/gov-umahi-suspends-implementation-of-contributory-pension-directs-repayment-of-money-collected/">Gov. Umahi suspends implementation of contributory pension, directs repayment of money collected</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/dead-man-grabs-brothers-hands-in-mortuary/">Dead man grabs brother’s  hands in mortuary</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/buhari-assures-workers-of-speedy-passage-of-national-minimum-wage/">Buhari assures workers of speedy passage of national minimum wage</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/labour-urges-fg-to-inaugurate-tripartite-committee-on-minimum-wage/">Labour urges FG to inaugurate tripartite committee on minimum wage</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/labour-day-ulc-holds-parallel-rally-in-benin/">Labour Day: ULC holds parallel rally in Benin</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/may-day-we-have-hope-edo-tuc-tells-obaseki-as-edo-nlc-commends-obaseki-policies/">May Day: We have hope, Edo TUC tells Obaseki, as Edo NLC commends Obaseki policies</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/labour-day-obaseki-vows-not-to-owe-salaries-assures-tuc-nlc-of-retraining/">Labour Day: Obaseki vows not to owe salaries, assures TUC, NLC of retraining</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/05/sace-holds-public-campaign-media-workshop-for-csos/">SACE holds public campaign, media workshop for CSOs</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/category/inside-edo/" title="Inside Edo"><span itemprop="title">Inside Edo</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">New revenue policy has boosted Edo IGR by more than 500% – Obaseki</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-46941 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp byline-by-richaerd-eweka"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0023-300x200.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg">
      <meta itemprop="width" content="330">
      <meta itemprop="height" content="83">
    </div>
        <meta itemprop="name" content="Nigerian Observer">
  </div>
  <meta itemprop="datePublished" content="2017-05-02T13:56:23+00:00"/>
  <meta itemprop="dateModified" content="2017-05-02T13:56:23+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">New revenue policy has boosted Edo IGR by more than 500% – Obaseki</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://nigerianobservernews.com/author/admin/"><a href="http://nigerianobservernews.com/byline/by-richaerd-eweka/" rel="tag">BY RICHAERD EWEKA</a></a></span></span><span>on: <time datetime="2017-05-02T13:56:23+00:00" class="updated">May 2, 2017 1:56 pm</time></span><span><a href="http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aeddf6e4b3e1f6e5f6fde6f6b3e3fcfffaf0eab3fbf2e0b3f1fcfce0e7f6f7b3d6f7fcb3dad4c1b3f1eab3fefce1f6b3e7fbf2fdb3a6a3a3b6b3711300b3dcf1f2e0f6f8fab5f1fcf7eaaeddf6e4b3e1f6e5f6fde6f6b3e3fcfffaf0eab3fbf2e0b3f1fcfce0e7f6f7b3d6f7fcb3dad4c1b3f1eab3fefce1f6b3e7fbf2fdb3a6a3a3b6b3711300b3dcf1f2e0f6f8fab3fbe7e7e3a9bcbcfdfaf4f6e1faf2fdfcf1e0f6e1e5f6e1fdf6e4e0bdf0fcfebca1a3a2a4bca3a6bcfdf6e4bee1f6e5f6fde6f6bee3fcfffaf0eabefbf2e0bef1fcfce0e7f6f7bef6f7fcbefaf4e1bef1eabefefce1f6bee7fbf2fdbea6a3a3befcf1f2e0f6f8fabc" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div>
                                   														<div class="feature-img wp-caption">
								<img src="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0023.jpg" alt="New revenue policy has boosted Edo IGR by more than 500% – Obaseki">
								<p class="wp-caption-text">L-R: Gov. Obaseki, His wife, Mrs. Betsy Obaseki, Dep. Gov. Rt. Hon. Comrade Philip Shaibu and his wife, Mrs. Maryann Shaibu at the stadium</p>
							</div>
							                                   <div class="entry-content">
            
<!-- WP QUADS Content Ad Plugin v. 1.5.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7003273335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="at-above-post addthis_tool" data-url="http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/"></div><p>Edo State Governor, Mr Godwin Obaseki has revealed that his administration’s zero tolerance to waste in the civil service has boosted the Internally Generated Revenue (IGR) in nine pilot locations in Oredo LGA by more than 500 percent.</p>
<p>The governor disclosed this at the Samuel Ogbemudia Stadium in Benin City during the recently celebrated annual International Workers’ Day in Edo State, where he also promised prompt and regular payment of workers’ salaries by the 26th of each month.</p>
<p>It would be recalled that Governor Obaseki had, in his 2017 New Year speech, outlawed the activities of non-state actors in Edo State, while promising that payment</p>
<div id="attachment_46942" style="width: 362px" class="wp-caption alignright"><a href="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0081-e1493733311562.jpg"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0081-e1493733311562.jpg" class=" wp-image-46942" alt width="352" height="531" srcset="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0081-e1493733311562.jpg 398w, http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0081-e1493733311562-199x300.jpg 199w" sizes="(max-width: 352px) 100vw, 352px"><noscript><img class=" wp-image-46942" src="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0081-e1493733311562.jpg" alt="" width="352" height="531" srcset="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0081-e1493733311562.jpg 398w, http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0081-e1493733311562-199x300.jpg 199w" sizes="(max-width: 352px) 100vw, 352px" /></noscript></a><p class="wp-caption-text">Gov. Obaseki delivering his speech at the May day celebration in Edo State</p></div>
<p>of taxes and revenue would be paid electronically.</p>
<p>In the interim, he granted workers in the state a tax leave until the modalities for the electronic technology, which includes e-payment, Point of Sales (POS) apparatus and purchase of tax vouchers, had been put in place.</p>
<p>Governor Obaseki revealed that 9 specific areas in Oredo local government area used to remit N42,000 a day prior to the implementation of the policy, but that sum had since climbed to N500,000.</p>
<p>He added that his administration was determined to correct the ills of the past not create new ones, and that his administration had not banned the Nigerian Union of Road Transport Workers (NURTW) from collecting dues and levies from its members in the State.</p>
<p>He explained further that the technology was being test run and the union would start collecting levies from its members via electronic payment before the end of May.</p>
<p>The Governor also said that promotion of workers was up to date and that he had mandated the State’s Head of Service, Mrs. Gladys Idahor to review cases of demoted Permanent Secretaries with a view to reinstating those who were punished in error.</p>
<!-- AddThis Advanced Settings above via filter on the_content -->
<!-- AddThis Advanced Settings below via filter on the_content -->
<!-- AddThis Advanced Settings generic via filter on the_content -->
<!-- AddThis Share Buttons above via filter on the_content -->
<!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post addthis_tool" data-url="http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<!-- AddThis Related Posts below via filter on the_content -->
<div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>      

    
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="46941">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=New revenue policy has boosted Edo IGR by more than 500% – Obaseki&url=http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/&title=New revenue policy has boosted Edo IGR by more than 500% – Obaseki&source=http%3A%2F%2Fnigerianobservernews.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0023.jpg&amp;
url=http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/&amp;
is_video=false&amp;description=New revenue policy has boosted Edo IGR by more than 500% – Obaseki"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://nigerianobservernews.com/2017/05/obaseki-promises-to-absorb-edo-indigenes-in-bendel-brewery-into-edo-state-civil-service/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="New revenue policy has boosted Edo IGR by more than 500% – Obaseki"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://nigerianobservernews.com/2017/05/obaseki-promises-to-absorb-edo-indigenes-in-bendel-brewery-into-edo-state-civil-service/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://nigerianobservernews.com/2017/05/obaseki-promises-to-absorb-edo-indigenes-in-bendel-brewery-into-edo-state-civil-service/">Obaseki Promises To Absorb Edo Indigenes in Bendel Brewery into Edo State Civil Service</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="33124" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- testad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8684811021"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>

<div id="disqus_thread">
    </div>

            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_ultimate_posts"><div class="widget-head"><h3 class="widget-title"><span>Latest Post</span></h3></div>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-46941 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp byline-by-richaerd-eweka">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/05/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki/" rel="bookmark">
                  New revenue policy has boosted Edo IGR by more than 500% – Obaseki                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-05-02T13:56:23+00:00">May 2, 2017 1:56 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46939 post type-post status-publish format-standard category-inside-edo category-latest-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/05/obaseki-promises-to-absorb-edo-indigenes-in-bendel-brewery-into-edo-state-civil-service/" rel="bookmark">
                  Obaseki Promises To Absorb Edo Indigenes in Bendel Brewery into Edo State Civil Service                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-05-02T09:36:54+00:00">May 2, 2017 9:36 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46937 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news byline-by-ehi-osatohanmwen-chukwujekpe-celestina">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/05/workers-day-oba-ewuare-ii-salutes-nigerian-workers/" rel="bookmark">
                  Workers Day: Oba Ewuare II Salutes Nigerian Workers                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-05-02T09:32:28+00:00">May 2, 2017 9:32 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46897 post type-post status-publish format-standard category-inside-edo category-latest-news byline-emmanuel-ikhenebome">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/05/labour-day-ulc-holds-parallel-rally-in-benin/" rel="bookmark">
                  Labour Day: ULC holds parallel rally in Benin                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-05-01T20:17:02+00:00">May 1, 2017 8:17 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46895 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/05/may-day-we-have-hope-edo-tuc-tells-obaseki-as-edo-nlc-commends-obaseki-policies/" rel="bookmark">
                  May Day: We have hope, Edo TUC tells Obaseki, as Edo NLC commends Obaseki policies                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-05-01T20:01:44+00:00">May 1, 2017 8:01 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46888 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp byline-rechard-eweka">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/05/labour-day-obaseki-vows-not-to-owe-salaries-assures-tuc-nlc-of-retraining/" rel="bookmark">
                  Labour Day: Obaseki vows not to owe salaries, assures TUC, NLC of retraining                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-05-01T19:54:32+00:00">May 1, 2017 7:54 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46865 post type-post status-publish format-standard has-post-thumbnail category-health category-inside-edo category-latest-news category-opinions byline-tunde-eigbiremonlen">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/interview-with-cmd-of-ubth-prof-michael/" rel="bookmark">
                  Interview with CMD Of UBTH, Prof. Michael                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-30T16:32:25+00:00">April 30, 2017 4:32 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46857 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-opinions tag-fp byline-by-ijeoma-umeh">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/oil-boom-as-edo-becomes-economic-hub-of-the-nation/" rel="bookmark">
                  Oil Boom As Edo Becomes Economic Hub Of The Nation                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-30T15:14:05+00:00">April 30, 2017 3:14 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46855 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news category-security tag-fp byline-ose-ehebha">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/libel-asuu-demands-n2-billion-from-police/" rel="bookmark">
                  Libel: ASUU demands N2 billion from police                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-30T15:08:44+00:00">April 30, 2017 3:08 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46850 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/obaseki-to-commission-major-link-road-this-week/" rel="bookmark">
                  Obaseki to commission major link road this week                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-30T15:03:13+00:00">April 30, 2017 3:03 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31461" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- my ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="5643942293"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Security</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/sule-lamido-to-remain-in-our-custody-for-investigation-police/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/lamido-90x60.png" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/lamido-90x60.png" alt="Sule Lamido to remain in our custody for investigation–Police" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/sule-lamido-to-remain-in-our-custody-for-investigation-police/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/lamido-180x120.png" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/lamido-180x120.png" alt="Sule Lamido to remain in our custody for investigation–Police" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/05/sule-lamido-to-remain-in-our-custody-for-investigation-police/">Sule Lamido to remain in our custody for investigation–Police</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-01T08:42:05+00:00" class="entry-date">May 1, 2017 8:42 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/libel-asuu-demands-n2-billion-from-police/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-90x60.jpg" alt="Libel: ASUU demands N2 billion from police" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/libel-asuu-demands-n2-billion-from-police/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-180x120.jpg" alt="Libel: ASUU demands N2 billion from police" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/libel-asuu-demands-n2-billion-from-police/">Libel: ASUU demands N2 billion from police</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-30T15:08:44+00:00" class="entry-date">April 30, 2017 3:08 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/police-deny-removing-2017-budget-document-from-sen-gojes-house/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Ibrahim-Idris-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Ibrahim-Idris-600-x-330.jpg" alt="Police deny removing 2017 Budget document from Sen. Goje’s house" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/police-deny-removing-2017-budget-document-from-sen-gojes-house/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Ibrahim-Idris-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Ibrahim-Idris-600-x-330.jpg" alt="Police deny removing 2017 Budget document from Sen. Goje’s house" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/police-deny-removing-2017-budget-document-from-sen-gojes-house/">Police deny removing 2017 Budget document from Sen. Goje’s house</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-27T13:03:06+00:00" class="entry-date">April 27, 2017 1:03 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/reps-summon-igp-over-alleged-invasion-of-sen-gojes-residence/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/yakubu-dogara-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/yakubu-dogara-600-x-330.jpg" alt="Reps summon IGP over alleged invasion of Sen. Goje’s residence" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/reps-summon-igp-over-alleged-invasion-of-sen-gojes-residence/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/yakubu-dogara-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/yakubu-dogara-600-x-330.jpg" alt="Reps summon IGP over alleged invasion of Sen. Goje’s residence" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/reps-summon-igp-over-alleged-invasion-of-sen-gojes-residence/">Reps summon IGP over alleged invasion of Sen. Goje’s residence</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-26T18:10:09+00:00" class="entry-date">April 26, 2017 6:10 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/okomu-oil-palm-coy-donates-equipment-to-police/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/Graham2-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/Graham2-1-90x60.jpg" alt="Okomu Oil Palm Coy donates equipment to police" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/okomu-oil-palm-coy-donates-equipment-to-police/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/Graham2-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/Graham2-1-180x120.jpg" alt="Okomu Oil Palm Coy donates equipment to police" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/okomu-oil-palm-coy-donates-equipment-to-police/">Okomu Oil Palm Coy donates equipment to police</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-25T09:27:53+00:00" class="entry-date">April 25, 2017 9:27 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Judiciary</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/court-sentences-judiciary-staff-to-death-for-stabbing-his-co-flat-mates-wife-to-death/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/court_symbol_justice_system-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/court_symbol_justice_system-90x60.jpg" alt="Court sentences judiciary staff to death for stabbing his co-flat mate's wife to death" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/court-sentences-judiciary-staff-to-death-for-stabbing-his-co-flat-mates-wife-to-death/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/court_symbol_justice_system-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/court_symbol_justice_system-180x120.jpg" alt="Court sentences judiciary staff to death for stabbing his co-flat mate's wife to death" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/court-sentences-judiciary-staff-to-death-for-stabbing-his-co-flat-mates-wife-to-death/">Court sentences judiciary staff to death for stabbing his co-flat mate&#8217;s wife to death</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-30T14:58:03+00:00" class="entry-date">April 30, 2017 2:58 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/laundering-court-rejects-plea-bargain-for-inec-official/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" alt="Laundering: Court rejects plea bargain for INEC official" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/laundering-court-rejects-plea-bargain-for-inec-official/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" alt="Laundering: Court rejects plea bargain for INEC official" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/laundering-court-rejects-plea-bargain-for-inec-official/">Laundering: Court rejects plea bargain for INEC official</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-27T12:24:29+00:00" class="entry-date">April 27, 2017 12:24 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/election-tribunal-upholds-obasekis-election-as-edo-gov/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-90x60.jpg" alt="Election tribunal upholds Obaseki’s election as Edo gov" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/election-tribunal-upholds-obasekis-election-as-edo-gov/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-180x120.jpg" alt="Election tribunal upholds Obaseki’s election as Edo gov" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/election-tribunal-upholds-obasekis-election-as-edo-gov/">Election tribunal upholds Obaseki’s election as Edo gov</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-14T16:29:31+00:00" class="entry-date">April 14, 2017 4:29 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/supreme-court-sacks-ezeonwuka-as-house-of-rep-member-ordered-to-refund-salaries-collected/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" alt="Supreme Court sacks Ezeonwuka as House of Rep member ...Ordered to refund salaries collected" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/supreme-court-sacks-ezeonwuka-as-house-of-rep-member-ordered-to-refund-salaries-collected/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" alt="Supreme Court sacks Ezeonwuka as House of Rep member ...Ordered to refund salaries collected" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/supreme-court-sacks-ezeonwuka-as-house-of-rep-member-ordered-to-refund-salaries-collected/">Supreme Court sacks Ezeonwuka as House of Rep member &#8230;Ordered to refund salaries collected</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-07T19:24:42+00:00" class="entry-date">April 7, 2017 7:24 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/court-unfreezes-account-of-fayoses-lawyer-ozekhome/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome-90x60.jpg" alt="Court unfreezes account of Fayose’s lawyer, Ozekhome" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/court-unfreezes-account-of-fayoses-lawyer-ozekhome/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome-180x120.jpg" alt="Court unfreezes account of Fayose’s lawyer, Ozekhome" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/court-unfreezes-account-of-fayoses-lawyer-ozekhome/">Court unfreezes account of Fayose’s lawyer, Ozekhome</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-03T16:21:05+00:00" class="entry-date">April 3, 2017 4:21 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_search"><div class="widget-head"><h3 class="widget-title"><span>Search The Website</span></h3></div><div class="search-form default-search-form">
    <form method="get" action="http://nigerianobservernews.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31462" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8709403825"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Inside Edo</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/obaseki-promises-to-absorb-edo-indigenes-in-bendel-brewery-into-edo-state-civil-service/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Obaseki Promises To Absorb Edo Indigenes in Bendel Brewery into Edo State Civil Service" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/obaseki-promises-to-absorb-edo-indigenes-in-bendel-brewery-into-edo-state-civil-service/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Obaseki Promises To Absorb Edo Indigenes in Bendel Brewery into Edo State Civil Service" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/05/obaseki-promises-to-absorb-edo-indigenes-in-bendel-brewery-into-edo-state-civil-service/">Obaseki Promises To Absorb Edo Indigenes in Bendel Brewery into Edo State Civil Service</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-02T09:36:54+00:00" class="entry-date">May 2, 2017 9:36 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/workers-day-oba-ewuare-ii-salutes-nigerian-workers/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/oba-ewuare-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/oba-ewuare-90x60.jpg" alt="Workers Day: Oba Ewuare II Salutes Nigerian Workers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/workers-day-oba-ewuare-ii-salutes-nigerian-workers/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/oba-ewuare-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/oba-ewuare-180x120.jpg" alt="Workers Day: Oba Ewuare II Salutes Nigerian Workers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/05/workers-day-oba-ewuare-ii-salutes-nigerian-workers/">Workers Day: Oba Ewuare II Salutes Nigerian Workers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-02T09:32:28+00:00" class="entry-date">May 2, 2017 9:32 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/labour-day-ulc-holds-parallel-rally-in-benin/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Labour Day: ULC holds parallel rally in Benin" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/labour-day-ulc-holds-parallel-rally-in-benin/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Labour Day: ULC holds parallel rally in Benin" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/05/labour-day-ulc-holds-parallel-rally-in-benin/">Labour Day: ULC holds parallel rally in Benin</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-01T20:17:02+00:00" class="entry-date">May 1, 2017 8:17 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/may-day-we-have-hope-edo-tuc-tells-obaseki-as-edo-nlc-commends-obaseki-policies/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0023-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0023-90x60.jpg" alt="May Day: We have hope, Edo TUC tells Obaseki, as Edo NLC commends Obaseki policies" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/may-day-we-have-hope-edo-tuc-tells-obaseki-as-edo-nlc-commends-obaseki-policies/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0023-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0023-180x120.jpg" alt="May Day: We have hope, Edo TUC tells Obaseki, as Edo NLC commends Obaseki policies" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/05/may-day-we-have-hope-edo-tuc-tells-obaseki-as-edo-nlc-commends-obaseki-policies/">May Day: We have hope, Edo TUC tells Obaseki, as Edo NLC commends Obaseki policies</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-01T20:01:44+00:00" class="entry-date">May 1, 2017 8:01 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/labour-day-obaseki-vows-not-to-owe-salaries-assures-tuc-nlc-of-retraining/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0011-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0011-90x60.jpg" alt="Labour Day: Obaseki vows not to owe salaries, assures TUC, NLC of retraining" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/labour-day-obaseki-vows-not-to-owe-salaries-assures-tuc-nlc-of-retraining/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0011-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0011-180x120.jpg" alt="Labour Day: Obaseki vows not to owe salaries, assures TUC, NLC of retraining" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/05/labour-day-obaseki-vows-not-to-owe-salaries-assures-tuc-nlc-of-retraining/">Labour Day: Obaseki vows not to owe salaries, assures TUC, NLC of retraining</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-01T19:54:32+00:00" class="entry-date">May 1, 2017 7:54 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/interview-with-cmd-of-ubth-prof-michael/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/Prof-Ibadin-600-x-399-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/Prof-Ibadin-600-x-399-90x60.jpg" alt="Interview with CMD Of UBTH, Prof. Michael" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/interview-with-cmd-of-ubth-prof-michael/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/Prof-Ibadin-600-x-399-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/Prof-Ibadin-600-x-399-180x120.jpg" alt="Interview with CMD Of UBTH, Prof. Michael" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/interview-with-cmd-of-ubth-prof-michael/">Interview with CMD Of UBTH, Prof. Michael</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-30T16:32:25+00:00" class="entry-date">April 30, 2017 4:32 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/oil-boom-as-edo-becomes-economic-hub-of-the-nation/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" alt="Oil Boom As Edo Becomes Economic Hub Of The Nation" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/oil-boom-as-edo-becomes-economic-hub-of-the-nation/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" alt="Oil Boom As Edo Becomes Economic Hub Of The Nation" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/oil-boom-as-edo-becomes-economic-hub-of-the-nation/">Oil Boom As Edo Becomes Economic Hub Of The Nation</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-30T15:14:05+00:00" class="entry-date">April 30, 2017 3:14 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/nigerianobserver&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Education</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/low-turn-out-as-schools-resume-for-3rd-term/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Low turn out as schools resume for 3rd Term" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/low-turn-out-as-schools-resume-for-3rd-term/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Low turn out as schools resume for 3rd Term" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/low-turn-out-as-schools-resume-for-3rd-term/">Low turn out as schools resume for 3rd Term</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-25T09:31:22+00:00" class="entry-date">April 25, 2017 9:31 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/2017-utme-jamb-extends-registrationmock-examination/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/Prof.-Is-haq-Oloyede-600-x-338.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/Prof.-Is-haq-Oloyede-600-x-338.jpg" alt="2017 UTME: JAMB extends registration/mock examination" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/2017-utme-jamb-extends-registrationmock-examination/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/Prof.-Is-haq-Oloyede-600-x-338.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/Prof.-Is-haq-Oloyede-600-x-338.jpg" alt="2017 UTME: JAMB extends registration/mock examination" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/2017-utme-jamb-extends-registrationmock-examination/">2017 UTME: JAMB extends registration/mock examination</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-08T17:14:49+00:00" class="entry-date">April 8, 2017 5:14 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/edo-to-collaborate-with-nla-to-revive-libraries/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_9090-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_9090-90x60.jpg" alt="Edo to collaborate with NLA to revive libraries" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/edo-to-collaborate-with-nla-to-revive-libraries/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_9090-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_9090-180x120.jpg" alt="Edo to collaborate with NLA to revive libraries" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/edo-to-collaborate-with-nla-to-revive-libraries/">Edo to collaborate with NLA to revive libraries</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-05T17:23:43+00:00" class="entry-date">April 5, 2017 5:23 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/banks-jamb-trade-blames-over-delays-in-registration/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/02/JAMB-CBT-LAST-DAY.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/02/JAMB-CBT-LAST-DAY.jpg" alt="Banks, JAMB trade blames over delays in registration" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/banks-jamb-trade-blames-over-delays-in-registration/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/02/JAMB-CBT-LAST-DAY.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/02/JAMB-CBT-LAST-DAY.jpg" alt="Banks, JAMB trade blames over delays in registration" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/banks-jamb-trade-blames-over-delays-in-registration/">Banks, JAMB trade blames over delays in registration</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-01T10:54:05+00:00" class="entry-date">April 1, 2017 10:54 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Health</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/nigerian-cooked-jollof-rice-is-the-best-in-the-world-osinbajo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/05/IMG_3366-2-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/05/IMG_3366-2-1-90x60.jpg" alt="Nigerian-cooked jollof rice is the best in the world - Osinbajo" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/nigerian-cooked-jollof-rice-is-the-best-in-the-world-osinbajo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/05/IMG_3366-2-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/05/IMG_3366-2-1-180x120.jpg" alt="Nigerian-cooked jollof rice is the best in the world - Osinbajo" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/05/nigerian-cooked-jollof-rice-is-the-best-in-the-world-osinbajo/">Nigerian-cooked jollof rice is the best in the world &#8211; Osinbajo</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-01T20:36:19+00:00" class="entry-date">May 1, 2017 8:36 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/interview-with-cmd-of-ubth-prof-michael/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/Prof-Ibadin-600-x-399-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/Prof-Ibadin-600-x-399-90x60.jpg" alt="Interview with CMD Of UBTH, Prof. Michael" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/interview-with-cmd-of-ubth-prof-michael/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/Prof-Ibadin-600-x-399-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/Prof-Ibadin-600-x-399-180x120.jpg" alt="Interview with CMD Of UBTH, Prof. Michael" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/interview-with-cmd-of-ubth-prof-michael/">Interview with CMD Of UBTH, Prof. Michael</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-30T16:32:25+00:00" class="entry-date">April 30, 2017 4:32 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/cultural-belief-linking-theft-by-kids-with-eggs-consumptionworrisome-poultry-farmer/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/Eggs1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/Eggs1-90x60.jpg" alt="Cultural belief linking theft by kids with eggs consumption,worrisome – poultry farmer" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/cultural-belief-linking-theft-by-kids-with-eggs-consumptionworrisome-poultry-farmer/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/Eggs1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/Eggs1-180x120.jpg" alt="Cultural belief linking theft by kids with eggs consumption,worrisome – poultry farmer" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/cultural-belief-linking-theft-by-kids-with-eggs-consumptionworrisome-poultry-farmer/">Cultural belief linking theft by kids with eggs consumption,worrisome – poultry farmer</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-30T16:22:28+00:00" class="entry-date">April 30, 2017 4:22 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/nma-rejects-planned-harmonisation-of-health-workers-salaries/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" alt="NMA rejects planned harmonisation of health workers’ salaries" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/nma-rejects-planned-harmonisation-of-health-workers-salaries/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" alt="NMA rejects planned harmonisation of health workers’ salaries" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/nma-rejects-planned-harmonisation-of-health-workers-salaries/">NMA rejects planned harmonisation of health workers’ salaries</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-30T15:25:16+00:00" class="entry-date">April 30, 2017 3:25 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/breast-milk-is-living-human-food-prof-eregie/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Breast milk is living human food - Prof. Eregie" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/breast-milk-is-living-human-food-prof-eregie/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Breast milk is living human food - Prof. Eregie" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/breast-milk-is-living-human-food-prof-eregie/">Breast milk is living human food &#8211; Prof. Eregie</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-30T15:05:26+00:00" class="entry-date">April 30, 2017 3:05 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31736" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8807719824"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Foreign News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/north-korea-un-chief-warns-against-miscalculation/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" alt="North Korea: UN chief warns against ‘miscalculation’" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/north-korea-un-chief-warns-against-miscalculation/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" alt="North Korea: UN chief warns against ‘miscalculation’" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/north-korea-un-chief-warns-against-miscalculation/">North Korea: UN chief warns against ‘miscalculation’</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-29T12:31:08+00:00" class="entry-date">April 29, 2017 12:31 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/un-security-council-adopts-1st-resolution-on-boko-haram-crisis/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" alt="UN Security Council adopts 1st resolution on Boko Haram crisis" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/un-security-council-adopts-1st-resolution-on-boko-haram-crisis/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" alt="UN Security Council adopts 1st resolution on Boko Haram crisis" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/un-security-council-adopts-1st-resolution-on-boko-haram-crisis/">UN Security Council adopts 1st resolution on Boko Haram crisis</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-01T16:48:11+00:00" class="entry-date">April 1, 2017 4:48 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/supreme-court-takes-over-legislative-power-from-national-assembly-in-venezuela/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/Nicolas-Maduro-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/Nicolas-Maduro-90x60.jpg" alt="Supreme court takes over legislative power from National Assembly in Venezuela" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/supreme-court-takes-over-legislative-power-from-national-assembly-in-venezuela/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/Nicolas-Maduro-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/Nicolas-Maduro-180x120.jpg" alt="Supreme court takes over legislative power from National Assembly in Venezuela" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/supreme-court-takes-over-legislative-power-from-national-assembly-in-venezuela/">Supreme court takes over legislative power from National Assembly in Venezuela</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-30T19:20:52+00:00" class="entry-date">March 30, 2017 7:20 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/missing-indonesian-farmer-found-dead-in-belly-of-4-metre-python/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/python-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/python-90x60.jpg" alt="Missing Indonesian farmer found dead in belly of 4-metre python" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/missing-indonesian-farmer-found-dead-in-belly-of-4-metre-python/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/python-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/python-180x120.jpg" alt="Missing Indonesian farmer found dead in belly of 4-metre python" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/missing-indonesian-farmer-found-dead-in-belly-of-4-metre-python/">Missing Indonesian farmer found dead in belly of 4-metre python</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-29T10:54:19+00:00" class="entry-date">March 29, 2017 10:54 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/guterres-counters-trump-on-2-state-israel-palestine-solution/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" alt="Guterres counters Trump on 2-state Israel-Palestine solution" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/guterres-counters-trump-on-2-state-israel-palestine-solution/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" alt="Guterres counters Trump on 2-state Israel-Palestine solution" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/guterres-counters-trump-on-2-state-israel-palestine-solution/">Guterres counters Trump on 2-state Israel-Palestine solution</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-16T06:50:46+00:00" class="entry-date">February 16, 2017 6:50 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="45028" style=" ">
		<div class="e3lan-code"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="1275";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/obaseki-promises-to-absorb-edo-indigenes-in-bendel-brewery-into-edo-state-civil-service/"><img src="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Obaseki Promises To Absorb Edo Indigenes in Bendel Brewery into Edo State Civil Service" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/obaseki-promises-to-absorb-edo-indigenes-in-bendel-brewery-into-edo-state-civil-service/"><img src="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Obaseki Promises To Absorb Edo Indigenes in Bendel Brewery into Edo State Civil Service" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/05/obaseki-promises-to-absorb-edo-indigenes-in-bendel-brewery-into-edo-state-civil-service/">Obaseki Promises To Absorb Edo Indigenes in Bendel Brewery into Edo State Civil Service</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-02T09:36:54+00:00" class="entry-date">May 2, 2017 9:36 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/workers-day-oba-ewuare-ii-salutes-nigerian-workers/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/oba-ewuare-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/oba-ewuare-90x60.jpg" alt="Workers Day: Oba Ewuare II Salutes Nigerian Workers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/workers-day-oba-ewuare-ii-salutes-nigerian-workers/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/oba-ewuare-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/oba-ewuare-180x120.jpg" alt="Workers Day: Oba Ewuare II Salutes Nigerian Workers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/05/workers-day-oba-ewuare-ii-salutes-nigerian-workers/">Workers Day: Oba Ewuare II Salutes Nigerian Workers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-02T09:32:28+00:00" class="entry-date">May 2, 2017 9:32 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/cpc-too-early-in-the-day-to-cry/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" alt="CPC: Too early in the day to cry" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/cpc-too-early-in-the-day-to-cry/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" alt="CPC: Too early in the day to cry" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/05/cpc-too-early-in-the-day-to-cry/">CPC: Too early in the day to cry</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-02T08:49:06+00:00" class="entry-date">May 2, 2017 8:49 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/why-mtn-sacked-280-workers/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/MTN-Nigeria-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/MTN-Nigeria-90x60.jpg" alt="Why MTN sacked 280 workers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/why-mtn-sacked-280-workers/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/MTN-Nigeria-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/MTN-Nigeria-180x120.jpg" alt="Why MTN sacked 280 workers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/05/why-mtn-sacked-280-workers/">Why MTN sacked 280 workers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-02T06:56:06+00:00" class="entry-date">May 2, 2017 6:56 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/labour-party-on-intensive-care-chairman/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/05/Abdulkadir-Abdulsalam-of-labour-party-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/05/Abdulkadir-Abdulsalam-of-labour-party-90x60.jpg" alt="Labour Party on “intensive care” – Chairman" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/labour-party-on-intensive-care-chairman/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/05/Abdulkadir-Abdulsalam-of-labour-party-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/05/Abdulkadir-Abdulsalam-of-labour-party-180x120.jpg" alt="Labour Party on “intensive care” – Chairman" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/05/labour-party-on-intensive-care-chairman/">Labour Party on “intensive care” – Chairman</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-02T06:53:14+00:00" class="entry-date">May 2, 2017 6:53 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/05/may-day-we-have-hope-edo-tuc-tells-obaseki-as-edo-nlc-commends-obaseki-policies/#comment-11878" title="Iziren Tony on May Day: We have hope, Edo TUC tells Obaseki, as Edo NLC commends Obaseki policies"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/d601a4557c9ef0f51b6c6cd69c56da94?s=60&#038;d=mm&#038;r=g" alt srcset="http://1.gravatar.com/avatar/d601a4557c9ef0f51b6c6cd69c56da94?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://1.gravatar.com/avatar/d601a4557c9ef0f51b6c6cd69c56da94?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d601a4557c9ef0f51b6c6cd69c56da94?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/05/may-day-we-have-hope-edo-tuc-tells-obaseki-as-edo-nlc-commends-obaseki-policies/#comment-11878" title="Iziren Tony on May Day: We have hope, Edo TUC tells Obaseki, as Edo NLC commends Obaseki policies">Iziren Tony</a> <time>on 02 May </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/05/may-day-we-have-hope-edo-tuc-tells-obaseki-as-edo-nlc-commends-obaseki-policies/">May Day: We have hope, Edo TUC tells Obaseki, as Edo NLC commends Obaseki policies</a></span></h4>
                                    <p>AN ODE TO ALL WORKERS WORLDWIDE ON THE OCCASION OF THE 2017 MAY DAY... ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/05/may-day-we-have-hope-edo-tuc-tells-obaseki-as-edo-nlc-commends-obaseki-policies/#comment-11878" title="Iziren Tony on May Day: We have hope, Edo TUC tells Obaseki, as Edo NLC commends Obaseki policies">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/04/aau-debunks-police-claim-over-alleged-arrest-of-staff-gives-cp-48-hours-to-apologize/#comment-11877" title="Shine D Heat on Cultism: CP lied - AAU  ...You are acting on ignorance - CP"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/5b4fed2c3787badf5b119a60311e2f32?s=60&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/5b4fed2c3787badf5b119a60311e2f32?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://2.gravatar.com/avatar/5b4fed2c3787badf5b119a60311e2f32?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5b4fed2c3787badf5b119a60311e2f32?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/04/aau-debunks-police-claim-over-alleged-arrest-of-staff-gives-cp-48-hours-to-apologize/#comment-11877" title="Shine D Heat on Cultism: CP lied - AAU  ...You are acting on ignorance - CP">Shine D Heat</a> <time>on 24 Apr </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/04/aau-debunks-police-claim-over-alleged-arrest-of-staff-gives-cp-48-hours-to-apologize/">Cultism: CP lied - AAU  ...You are acting on ignorance - CP</a></span></h4>
                                    <p>If the claim by the state police command of crime in AAU is authentic, ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/04/aau-debunks-police-claim-over-alleged-arrest-of-staff-gives-cp-48-hours-to-apologize/#comment-11877" title="Shine D Heat on Cultism: CP lied - AAU  ...You are acting on ignorance - CP">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/04/edo-govt-to-clamp-down-on-traffic-offenders-street-traders/#comment-11875" title="Jon Aikhionbare on Edo Govt to clamp down on traffic offenders, street traders"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/1dac17bfe46841d057f85859ec150d92?s=60&#038;d=mm&#038;r=g" alt srcset="http://1.gravatar.com/avatar/1dac17bfe46841d057f85859ec150d92?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://1.gravatar.com/avatar/1dac17bfe46841d057f85859ec150d92?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1dac17bfe46841d057f85859ec150d92?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/04/edo-govt-to-clamp-down-on-traffic-offenders-street-traders/#comment-11875" title="Jon Aikhionbare on Edo Govt to clamp down on traffic offenders, street traders">Jon Aikhionbare</a> <time>on 22 Apr </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/04/edo-govt-to-clamp-down-on-traffic-offenders-street-traders/">Edo Govt to clamp down on traffic offenders, street traders</a></span></h4>
                                    <p>The clamp down should not be the primitive mode employed in the past. ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/04/edo-govt-to-clamp-down-on-traffic-offenders-street-traders/#comment-11875" title="Jon Aikhionbare on Edo Govt to clamp down on traffic offenders, street traders">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2015/02/wamakko-inaugurates-azman-air/#comment-11873" title="Airline on Wamakko Inaugurates  Azman Air"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=60&#038;d=mm&#038;r=g" alt srcset="http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2015/02/wamakko-inaugurates-azman-air/#comment-11873" title="Airline on Wamakko Inaugurates  Azman Air">Airline</a> <time>on 19 Apr </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2015/02/wamakko-inaugurates-azman-air/">Wamakko Inaugurates  Azman Air</a></span></h4>
                                    <p>AZMAN ONLINE CUSTOMER CARE NUMBER CALL JOY 08060903792 FOR ASSISTANCE ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2015/02/wamakko-inaugurates-azman-air/#comment-11873" title="Airline on Wamakko Inaugurates  Azman Air">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_archive"><div class="widget-head"><h3 class="widget-title"><span>Past Publications</span></h3></div>		<label class="screen-reader-text" for="archives-dropdown-4">Past Publications</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://nigerianobservernews.com/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='http://nigerianobservernews.com/2017/04/'> April 2017 &nbsp;(157)</option>
	<option value='http://nigerianobservernews.com/2017/03/'> March 2017 &nbsp;(180)</option>
	<option value='http://nigerianobservernews.com/2017/02/'> February 2017 &nbsp;(241)</option>
	<option value='http://nigerianobservernews.com/2017/01/'> January 2017 &nbsp;(340)</option>
	<option value='http://nigerianobservernews.com/2016/12/'> December 2016 &nbsp;(422)</option>
	<option value='http://nigerianobservernews.com/2016/11/'> November 2016 &nbsp;(508)</option>
	<option value='http://nigerianobservernews.com/2016/10/'> October 2016 &nbsp;(359)</option>
	<option value='http://nigerianobservernews.com/2016/09/'> September 2016 &nbsp;(245)</option>
	<option value='http://nigerianobservernews.com/2016/08/'> August 2016 &nbsp;(343)</option>
	<option value='http://nigerianobservernews.com/2016/07/'> July 2016 &nbsp;(406)</option>
	<option value='http://nigerianobservernews.com/2016/06/'> June 2016 &nbsp;(278)</option>
	<option value='http://nigerianobservernews.com/2016/05/'> May 2016 &nbsp;(158)</option>
	<option value='http://nigerianobservernews.com/2016/04/'> April 2016 &nbsp;(226)</option>
	<option value='http://nigerianobservernews.com/2016/03/'> March 2016 &nbsp;(205)</option>
	<option value='http://nigerianobservernews.com/2016/02/'> February 2016 &nbsp;(310)</option>
	<option value='http://nigerianobservernews.com/2016/01/'> January 2016 &nbsp;(419)</option>
	<option value='http://nigerianobservernews.com/2015/12/'> December 2015 &nbsp;(170)</option>
	<option value='http://nigerianobservernews.com/2015/11/'> November 2015 &nbsp;(285)</option>
	<option value='http://nigerianobservernews.com/2015/10/'> October 2015 &nbsp;(301)</option>
	<option value='http://nigerianobservernews.com/2015/09/'> September 2015 &nbsp;(233)</option>
	<option value='http://nigerianobservernews.com/2015/08/'> August 2015 &nbsp;(288)</option>
	<option value='http://nigerianobservernews.com/2015/07/'> July 2015 &nbsp;(405)</option>
	<option value='http://nigerianobservernews.com/2015/06/'> June 2015 &nbsp;(591)</option>
	<option value='http://nigerianobservernews.com/2015/05/'> May 2015 &nbsp;(1023)</option>
	<option value='http://nigerianobservernews.com/2015/04/'> April 2015 &nbsp;(961)</option>
	<option value='http://nigerianobservernews.com/2015/03/'> March 2015 &nbsp;(968)</option>
	<option value='http://nigerianobservernews.com/2015/02/'> February 2015 &nbsp;(1068)</option>
	<option value='http://nigerianobservernews.com/2015/01/'> January 2015 &nbsp;(820)</option>
	<option value='http://nigerianobservernews.com/2014/12/'> December 2014 &nbsp;(871)</option>
	<option value='http://nigerianobservernews.com/2014/11/'> November 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2014/06/'> June 2014 &nbsp;(11)</option>
	<option value='http://nigerianobservernews.com/2014/05/'> May 2014 &nbsp;(133)</option>
	<option value='http://nigerianobservernews.com/2014/04/'> April 2014 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/02/'> February 2014 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2014/01/'> January 2014 &nbsp;(10)</option>
	<option value='http://nigerianobservernews.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/07/'> July 2013 &nbsp;(4)</option>
	<option value='http://nigerianobservernews.com/2013/06/'> June 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2013/05/'> May 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/01/'> January 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2012/10/'> October 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/07/'> July 2012 &nbsp;(16)</option>
	<option value='http://nigerianobservernews.com/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/02/'> February 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2011/05/'> May 2011 &nbsp;(20)</option>
	<option value='http://nigerianobservernews.com/2010/12/'> December 2010 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2009/06/'> June 2009 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2008/09/'> September 2008 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2008/03/'> March 2008 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2007/07/'> July 2007 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2007/01/'> January 2007 &nbsp;(1)</option>

		</select>
		</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="45028" style=" ">
		<div class="e3lan-code"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="1275";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2015, All Rights Reserved</p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6509002; 
        var sc_security="414cc080"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6509002/0/414cc080/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/587e640f620a011eeac7b66d/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->	<div style="display:none">
	<div class="grofile-hash-map-d601a4557c9ef0f51b6c6cd69c56da94">
	</div>
	<div class="grofile-hash-map-5b4fed2c3787badf5b119a60311e2f32">
	</div>
	<div class="grofile-hash-map-1dac17bfe46841d057f85859ec150d92">
	</div>
	<div class="grofile-hash-map-784a8e23a2f8759570988a2eceebd011">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://nigerianobservernews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script data-cfasync="false" type="text/javascript" async="async" src="http://nigerianobservernews.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings"></script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-520c9b26771212cc" async="async"></script><script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/nigerianobservernews.com\/wp-admin\/admin-ajax.php","nonce":"2ca34e27b0","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/nigerianobservernews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/nigerianobservernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"46941 http:\/\/nigerianobservernews.com\/?p=46941","disqusShortname":"nigerian-observer","disqusTitle":"New revenue policy has boosted Edo IGR by more than 500% \u2013 Obaseki","disqusUrl":"http:\/\/nigerianobservernews.com\/2017\/05\/new-revenue-policy-has-boosted-edo-igr-by-more-than-500-obaseki\/","options":{"manualSync":false},"postId":"46941"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nigerian-observer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'81435477',post:'46941',tz:'0',srv:'nigerianobservernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81435477', '46941' ]);
</script>
    <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5675/5855 objects using apc
Page Caching using disk: enhanced
Database Caching 9/87 queries in 0.404 seconds using memcached

 Served from: nigerianobservernews.com @ 2017-05-02 13:56:32 by W3 Total Cache -->