<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>70 % of prison inmates are awaiting trial – Danbazau | Nigerian Observer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php">
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2016/02/Lt.-Gen-Abdulraman-Danbazau.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="70 % of prison inmates are awaiting trial – Danbazau"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="..."/>
<meta property="og:url" content="http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/"/>
<meta property="og:site_name" content="Nigerian Observer"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://nigerianobservernews.com/wp-content/uploads/2012/04/favicon.ico" />
<link rel="apple-touch-icon" href="http://nigerianobservernews.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
			<script type="text/javascript">
		var ajaxurl = 'http://nigerianobservernews.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Feed" href="http://nigerianobservernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Comments Feed" href="http://nigerianobservernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; 70 % of prison inmates are awaiting trial – Danbazau Comments Feed" href="http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianobservernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='quads-styles-css'  href='http://nigerianobservernews.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/main.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/media.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigerianobservernews.com/wp-content/themes/child-theme/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://nigerianobservernews.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://nigerianobservernews.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nigerianobservernews.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://nigerianobservernews.com/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://nigerianobservernews.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://nigerianobservernews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://nigerianobservernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianobservernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianobservernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kill me, leave my son, septuagenarian dad begs son&#8217;s killers' href='http://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/' />
<link rel='next' title='Eid-el-Fitr: Osinbajo reiterates FG’s commitment to sustain Nigeria’s unity' href='http://nigerianobservernews.com/2017/06/eid-el-fitr-osinbajo-reiterates-fgs-commitment-to-sustain-nigerias-unity/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/" />
<link rel='shortlink' href='http://wp.me/p5vH5r-csz' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F06%2F70-of-prison-inmates-are-awaiting-trial-danbazau%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F06%2F70-of-prison-inmates-are-awaiting-trial-danbazau%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="fb:pages" content="148046368615205" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7124364482977810",
    enable_page_level_ads: true
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="70 % of prison inmates are awaiting trial – Danbazau" />
<meta property="og:url" content="http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/" />
<meta property="og:description" content="Kano &#8211; The Minister of Interior, retired Lt.-Gen. Abdulrahman Dambazau, on Sunday said ‎that more than 70 per cent of inmates in Nigerian prisons were awaiting trial. Dambazau disclosed this …" />
<meta property="article:published_time" content="2017-06-25T16:10:37+00:00" />
<meta property="article:modified_time" content="2017-06-25T16:10:37+00:00" />
<meta property="og:site_name" content="Nigerian Observer" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NigerianObserve" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NigerianObserve" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#818181;}.navigation-inner,#navigation .nav-button, .nb-inner-wrap .search-results-title, .show_all_results, .nb-inner-wrap ul.s-results .s-img .post_format{background-color:#560808;background-repeat:repeat;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;color:#ffffff;}#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-ancestor > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-parent > a, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a, ul.main-menu li.mom_mega .mega_col_title > a, ul.main-menu li.mom_mega .mom_mega_wrap ul li a, .device-menu-holder, .device-menu-holder .mh-icon, .the_menu_holder_area i, .device-menu-holder .mh-caret, #navigation .device-menu li.menu-item a i, #navigation .device-menu li.menu-item > a, #navigation .device-menu li .responsive-caret{color:#1e73be;}.nb-inner-wrap .search-form input{color:#000000;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format {
color: #ffffff;
}
/* Category background */
.simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}
/* main content */
.main-col, .vc_main_col.vc_column_container{ width: 630px; }
/* secondary sidebar */
.secondary-sidebar, .vc_sec_sidebar.vc_column_container{ 
    margin-left: 20px;
    width: 202px;
}
/* main sidebar */
.main-sidebar, .vc_sidebar.vc_column_container{ width: 330px; }</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-47899 single-format-standard both-sidebars-right both-sidebars singular fade-imgs-in-appear ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true open_images_in_lightbox wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
    <div class="today_date">
June 25, 2017</div>
        <div class="top-left-content">
                 			     <ul id="menu-top-menu-2" class="top-nav mom_visibility_desktop"><li id="menu-item-31451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li id="menu-item-31531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li id="menu-item-32607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-3" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://nigerianobservernews.com">
		                                                    <img src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" alt="Nigerian Observer" width="330" height="83" />
                                                                                               <img class="mom_retina_logo" src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" width="330" height="83" alt="Nigerian Observer" />
                                                		                    </a>

					
                    </div>
                    <div class="header-right header-right_custom-content" style="margin-top:20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- stories ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7159375821"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-menu2" class="main-menu mom_visibility_desktop"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-menu2-1" class="device-menu mom_visibility_device"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://nigerianobservernews.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://nigerianobservernews.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"><div class="top_banner">
 <div class="inner">
   <a class="tob_banner_close tb_save_close" href="#" data-exp="7"><i class="fa-icon-remove"></i></a>		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
 </div>
</div>
 </div>
            
  <div class="mom_contet_e3lanat mc_e3lan-left ">
      		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>LATEST NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/benin-chief-imam-commends-obaseki-on-governance/">Benin Chief Imam commends Obaseki on governance</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/now-that-obasekis-commissioners-list-is-out/">Now that Obaseki&#8217;s  Commissioners List is out&#8230;</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/eid-el-fitr-osinbajo-reiterates-fgs-commitment-to-sustain-nigerias-unity/">Eid-el-Fitr: Osinbajo reiterates FG’s commitment to sustain Nigeria’s unity</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/">70 % of prison inmates are awaiting trial – Danbazau</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/">Kill me, leave my son, septuagenarian dad begs son&#8217;s killers</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/eil-el-fitr-gov-obaseki-urges-muslims-to-pray-for-peace-unity-of-nigeria-imam-condemns-killing-of-farmers/">Eil-el-Fitr : Gov Obaseki urges Muslims to pray for peace, unity of Nigeria &#8230;Imam condemns killing of farmers</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/sultan-urges-fg-to-probe-sources-of-weapons-used-by-herdsmen/">Sultan urges FG to probe sources of weapons used by herdsmen</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/auchi-monarch-tasks-community-on-agriculture/">Auchi monarch tasks community on agriculture</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/soldier-arrested-as-evans-gang-member/">Soldier arrested as  Evans gang member</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/presidency-releases-buharis-voice-message-debunks-media-report-on-speech-impairment/">Presidency releases Buhari’s voice message debunks media report on speech impairment</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/edo-govt-spurs-insurance-fc-ahead-heartland-game-sponsors-fans-trip/">Edo Govt Spurs  Insurance Fc ahead Heartland game &#8230;sponsors fans trip</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/you-re-safe-wherever-you-live-dhq-assures-nigerians/">You ’re safe wherever you live, DHQ assures Nigerians</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/fasholas-claim-on-2017-budget-is-misleading-rep-namdas/">Fashola’s claim on 2017 budget is misleading–Rep. Namdas</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/goc-condemns-traditional-community-leaders-role-in-mambilla-crisis/">GOC condemns traditional, community leaders role in Mambilla crisis</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/taraba-crisis-army-chief-urges-neutrality-fairness-from-politicians/">Taraba Crisis: Army chief urges neutrality, fairness from politicians</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/buhari-sends-sallah-greetings-to-nigerians-urges-them-to-shun-reckless-statements/">Buhari sends Sallah greetings to Nigerians, urges them to shun reckless statements</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/aig-zone-5-beef-up-security-for-eld-el-fitri/">AIG Zone 5 beef up security for Eld-el fitri</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/edo-govt-to-create-ministry-of-mining/">Edo Govt to create Ministry of Mining</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/obaseki-advises-against-birthday-adverts-says-donate-to-charity/">Obaseki advises against birthday adverts, says ‘donate to charity’</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/06/edo-state-and-boi-a-partnership-for-progress/">Edo State and BoI: A Partnership for Progress</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/category/latest-news/" title="LATEST NEWS"><span itemprop="title">LATEST NEWS</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">70 % of prison inmates are awaiting trial – Danbazau</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-47899 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2016/02/Lt.-Gen-Abdulraman-Danbazau-300x155.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg">
      <meta itemprop="width" content="330">
      <meta itemprop="height" content="83">
    </div>
        <meta itemprop="name" content="Nigerian Observer">
  </div>
  <meta itemprop="datePublished" content="2017-06-25T16:10:37+00:00"/>
  <meta itemprop="dateModified" content="2017-06-25T16:10:37+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">70 % of prison inmates are awaiting trial – Danbazau</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://nigerianobservernews.com/author/admin/">admin</a></span></span><span>on: <time datetime="2017-06-25T16:10:37+00:00" class="updated">June 25, 2017 4:10 pm</time></span><span><a href="http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fcf6f1e1e4e1aea7e1b1b3a8b2aeafe1a8afaca0b5a4b2e1a0b3a4e1a0b6a0a8b5a8afa6e1b5b3a8a0ade1234152e185a0afa3a0bba0b4e7a3aea5b8fcf6f1e1e4e1aea7e1b1b3a8b2aeafe1a8afaca0b5a4b2e1a0b3a4e1a0b6a0a8b5a8afa6e1b5b3a8a0ade1234152e185a0afa3a0bba0b4e1a9b5b5b1fbeeeeafa8a6a4b3a8a0afaea3b2a4b3b7a4b3afa4b6b2efa2aeaceef3f1f0f6eef1f7eef6f1ecaea7ecb1b3a8b2aeafeca8afaca0b5a4b2eca0b3a4eca0b6a0a8b5a8afa6ecb5b3a8a0adeca5a0afa3a0bba0b4ee" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div>
                                   														<div class="feature-img wp-caption">
								<img src="http://nigerianobservernews.com/wp-content/uploads/2016/02/Lt.-Gen-Abdulraman-Danbazau.jpg" alt="70 % of prison inmates are awaiting trial – Danbazau">
								<p class="wp-caption-text">Minister of Interior, retired Lt.-Gen Abdulraman Danbazau</p>
							</div>
							                                   <div class="entry-content">
            
<!-- WP QUADS Content Ad Plugin v. 1.5.5 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7003273335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="at-above-post addthis_tool" data-url="http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/"></div><p>Kano &#8211; The Minister of Interior, retired Lt.-Gen. Abdulrahman Dambazau, on Sunday said ‎that more than  70 per cent of inmates in Nigerian prisons were awaiting trial.</p>
<p>Dambazau disclosed this when he visited Kano central prison along side the state governor to mark this year’s Eid-el Fitr celebration.</p>
<p>The minister said the decision to visit the prison was to show to the inmates that the government was aware of their existence.‎</p>
<p>‎</p>
<p>‎“‎”The high number of awaiting trial inmates is worrisome, because the prisons are meant for convicts, but you find out at the end of the day that more than 70 per cent of the people there are awaiting trial inmates,” he said.</p>
<p>He said that some of the inmates  were supposed to stay for few years but ended up staying for up to  15 years while awaiting trial.‎<br />
‎‎‎</p>
<p>Dambazau, however, commended the ‎state governor for giving a vast piece of land  for the building of 3,000 capacity modern prison in the state.</p>
<!-- WP QUADS Content Ad Plugin v. 1.5.5 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9385719023"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>‎Earlier, Gov. Abdullahi Ganduje‎ said he had secured the release of 50 inmates and also approved the release additional 500 inmates in prisons across the state.</p>
<p>He said that the gesture was part of the activities to celebrate Eid-el Fitr celebration in the state.‎</p>
<p>Ganduje  said the beneficiaries were selected based on gravity of their offence and sign of reformation while in prison.</p>
<p>He advised them  to desist from acts that would warrant bringing them back to prison.</p>
<p>He also said the state government would assist them with some money to enable them travel back to their communities.‎</p>
<!-- AddThis Advanced Settings above via filter on the_content -->
<!-- AddThis Advanced Settings below via filter on the_content -->
<!-- AddThis Advanced Settings generic via filter on the_content -->
<!-- AddThis Share Buttons above via filter on the_content -->
<!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post addthis_tool" data-url="http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<!-- AddThis Related Posts below via filter on the_content -->
<div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->

<!-- WP QUADS Content Ad Plugin v. 1.5.5 -->
<div class="quads-location quads-ad8" id="quads-ad8" style="float:right;margin:10px 0 10px 10px;">
...<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8684811021"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>      

    
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="47899">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=70 % of prison inmates are awaiting trial – Danbazau&url=http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/&title=70 % of prison inmates are awaiting trial – Danbazau&source=http%3A%2F%2Fnigerianobservernews.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://nigerianobservernews.com/wp-content/uploads/2016/02/Lt.-Gen-Abdulraman-Danbazau.jpg&amp;
url=http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/&amp;
is_video=false&amp;description=70 % of prison inmates are awaiting trial – Danbazau"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-180x120.jpg" alt="70 % of prison inmates are awaiting trial – Danbazau"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/">Kill me, leave my son, septuagenarian dad begs son&#8217;s killers</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://nigerianobservernews.com/2017/06/eid-el-fitr-osinbajo-reiterates-fgs-commitment-to-sustain-nigerias-unity/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/Osinbajo-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/Osinbajo-180x120.jpg" alt="70 % of prison inmates are awaiting trial – Danbazau"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://nigerianobservernews.com/2017/06/eid-el-fitr-osinbajo-reiterates-fgs-commitment-to-sustain-nigerias-unity/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://nigerianobservernews.com/2017/06/eid-el-fitr-osinbajo-reiterates-fgs-commitment-to-sustain-nigerias-unity/">Eid-el-Fitr: Osinbajo reiterates FG’s commitment to sustain Nigeria’s unity</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="33124" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- testad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8684811021"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>

<div id="disqus_thread">
    </div>

            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_ultimate_posts"><div class="widget-head"><h3 class="widget-title"><span>Latest Post</span></h3></div>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-47906 post type-post status-publish format-standard category-latest-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/06/benin-chief-imam-commends-obaseki-on-governance/" rel="bookmark">
                  Benin Chief Imam commends Obaseki on governance                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-25T17:36:05+00:00">June 25, 2017 5:36 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-47903 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-politics byline-dan-owegie">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/06/now-that-obasekis-commissioners-list-is-out/" rel="bookmark">
                  Now that Obaseki&#8217;s  Commissioners List is out&#8230;                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-25T16:34:49+00:00">June 25, 2017 4:34 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-47901 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news category-religion">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/06/eid-el-fitr-osinbajo-reiterates-fgs-commitment-to-sustain-nigerias-unity/" rel="bookmark">
                  Eid-el-Fitr: Osinbajo reiterates FG’s commitment to sustain Nigeria’s unity                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-25T16:12:30+00:00">June 25, 2017 4:12 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="active post-47899 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/" rel="bookmark">
                  70 % of prison inmates are awaiting trial – Danbazau                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-25T16:10:37+00:00">June 25, 2017 4:10 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-47896 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news category-security tag-fp byline-mike-osarogiagbon">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/" rel="bookmark">
                  Kill me, leave my son, septuagenarian dad begs son&#8217;s killers                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-25T16:00:37+00:00">June 25, 2017 4:00 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-47893 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news category-religion tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/06/eil-el-fitr-gov-obaseki-urges-muslims-to-pray-for-peace-unity-of-nigeria-imam-condemns-killing-of-farmers/" rel="bookmark">
                  Eil-el-Fitr : Gov Obaseki urges Muslims to pray for peace, unity of Nigeria &#8230;Imam condemns killing of farmers                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-25T14:57:08+00:00">June 25, 2017 2:57 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-47889 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news category-security tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/06/sultan-urges-fg-to-probe-sources-of-weapons-used-by-herdsmen/" rel="bookmark">
                  Sultan urges FG to probe sources of weapons used by herdsmen                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-25T13:30:13+00:00">June 25, 2017 1:30 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-47887 post type-post status-publish format-standard category-inside-edo category-latest-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/06/auchi-monarch-tasks-community-on-agriculture/" rel="bookmark">
                  Auchi monarch tasks community on agriculture                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-25T11:24:07+00:00">June 25, 2017 11:24 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-47883 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news category-security">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/06/soldier-arrested-as-evans-gang-member/" rel="bookmark">
                  Soldier arrested as  Evans gang member                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-25T11:22:32+00:00">June 25, 2017 11:22 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-47881 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/06/presidency-releases-buharis-voice-message-debunks-media-report-on-speech-impairment/" rel="bookmark">
                  Presidency releases Buhari’s voice message debunks media report on speech impairment                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-25T11:19:03+00:00">June 25, 2017 11:19 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31461" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- my ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="5643942293"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Security</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-90x60.jpg" alt="Kill me, leave my son, septuagenarian dad begs son's killers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-180x120.jpg" alt="Kill me, leave my son, septuagenarian dad begs son's killers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/">Kill me, leave my son, septuagenarian dad begs son&#8217;s killers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T16:00:37+00:00" class="entry-date">June 25, 2017 4:00 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/sultan-urges-fg-to-probe-sources-of-weapons-used-by-herdsmen/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Sultan-of-Sokoto-Alhaji-Muhammad-Saad-Abubakar-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Sultan-of-Sokoto-Alhaji-Muhammad-Saad-Abubakar-90x60.jpg" alt="Sultan urges FG to probe sources of weapons used by herdsmen" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/sultan-urges-fg-to-probe-sources-of-weapons-used-by-herdsmen/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Sultan-of-Sokoto-Alhaji-Muhammad-Saad-Abubakar-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Sultan-of-Sokoto-Alhaji-Muhammad-Saad-Abubakar-180x120.jpg" alt="Sultan urges FG to probe sources of weapons used by herdsmen" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/sultan-urges-fg-to-probe-sources-of-weapons-used-by-herdsmen/">Sultan urges FG to probe sources of weapons used by herdsmen</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T13:30:13+00:00" class="entry-date">June 25, 2017 1:30 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/soldier-arrested-as-evans-gang-member/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/06/01-e1497195749180-90x60.jpeg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/06/01-e1497195749180-90x60.jpeg" alt="Soldier arrested as  Evans gang member" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/soldier-arrested-as-evans-gang-member/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/06/01-e1497195749180-180x120.jpeg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/06/01-e1497195749180-180x120.jpeg" alt="Soldier arrested as  Evans gang member" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/soldier-arrested-as-evans-gang-member/">Soldier arrested as  Evans gang member</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T11:22:32+00:00" class="entry-date">June 25, 2017 11:22 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/you-re-safe-wherever-you-live-dhq-assures-nigerians/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/Buratai-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/Buratai-600-x-330.jpg" alt="You ’re safe wherever you live, DHQ assures Nigerians" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/you-re-safe-wherever-you-live-dhq-assures-nigerians/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/Buratai-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/Buratai-600-x-330.jpg" alt="You ’re safe wherever you live, DHQ assures Nigerians" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/you-re-safe-wherever-you-live-dhq-assures-nigerians/">You ’re safe wherever you live, DHQ assures Nigerians</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-24T20:56:47+00:00" class="entry-date">June 24, 2017 8:56 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/goc-condemns-traditional-community-leaders-role-in-mambilla-crisis/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/06/Maj-Gen-Benjamin-Ahanotu-GOC-Jos-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/06/Maj-Gen-Benjamin-Ahanotu-GOC-Jos-90x60.jpg" alt="GOC condemns traditional, community leaders role in Mambilla crisis" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/goc-condemns-traditional-community-leaders-role-in-mambilla-crisis/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/06/Maj-Gen-Benjamin-Ahanotu-GOC-Jos-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/06/Maj-Gen-Benjamin-Ahanotu-GOC-Jos-180x120.jpg" alt="GOC condemns traditional, community leaders role in Mambilla crisis" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/goc-condemns-traditional-community-leaders-role-in-mambilla-crisis/">GOC condemns traditional, community leaders role in Mambilla crisis</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-24T20:51:29+00:00" class="entry-date">June 24, 2017 8:51 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Judiciary</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/cjn-cautions-judges-against-use-of-technicalities-to-obstruct-justice/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" alt="CJN cautions judges against use of technicalities to obstruct justice" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/cjn-cautions-judges-against-use-of-technicalities-to-obstruct-justice/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" alt="CJN cautions judges against use of technicalities to obstruct justice" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/06/cjn-cautions-judges-against-use-of-technicalities-to-obstruct-justice/">CJN cautions judges against use of technicalities to obstruct justice</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-20T08:10:46+00:00" class="entry-date">June 20, 2017 8:10 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/pdp-leadership-tussle-scourt-reserves-judgment/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/ahmed-markafi-696x456-1-90x60.png" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/ahmed-markafi-696x456-1-90x60.png" alt="PDP leadership tussle: S/Court reserves judgment" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/pdp-leadership-tussle-scourt-reserves-judgment/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/ahmed-markafi-696x456-1-180x120.png" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/ahmed-markafi-696x456-1-180x120.png" alt="PDP leadership tussle: S/Court reserves judgment" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/05/pdp-leadership-tussle-scourt-reserves-judgment/">PDP leadership tussle: S/Court reserves judgment</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-22T16:23:25+00:00" class="entry-date">May 22, 2017 4:23 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/04/court-sentences-judiciary-staff-to-death-for-stabbing-his-co-flat-mates-wife-to-death/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/court_symbol_justice_system-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/court_symbol_justice_system-90x60.jpg" alt="Court sentences judiciary staff to death for stabbing his co-flat mate's wife to death" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/04/court-sentences-judiciary-staff-to-death-for-stabbing-his-co-flat-mates-wife-to-death/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/court_symbol_justice_system-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/court_symbol_justice_system-180x120.jpg" alt="Court sentences judiciary staff to death for stabbing his co-flat mate's wife to death" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/04/court-sentences-judiciary-staff-to-death-for-stabbing-his-co-flat-mates-wife-to-death/">Court sentences judiciary staff to death for stabbing his co-flat mate&#8217;s wife to death</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-30T14:58:03+00:00" class="entry-date">April 30, 2017 2:58 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/04/laundering-court-rejects-plea-bargain-for-inec-official/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" alt="Laundering: Court rejects plea bargain for INEC official" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/04/laundering-court-rejects-plea-bargain-for-inec-official/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" alt="Laundering: Court rejects plea bargain for INEC official" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/04/laundering-court-rejects-plea-bargain-for-inec-official/">Laundering: Court rejects plea bargain for INEC official</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-27T12:24:29+00:00" class="entry-date">April 27, 2017 12:24 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/04/election-tribunal-upholds-obasekis-election-as-edo-gov/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-90x60.jpg" alt="Election tribunal upholds Obaseki’s election as Edo gov" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/04/election-tribunal-upholds-obasekis-election-as-edo-gov/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/02/Election-Petitions-180x120.jpg" alt="Election tribunal upholds Obaseki’s election as Edo gov" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/04/election-tribunal-upholds-obasekis-election-as-edo-gov/">Election tribunal upholds Obaseki’s election as Edo gov</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-14T16:29:31+00:00" class="entry-date">April 14, 2017 4:29 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_search"><div class="widget-head"><h3 class="widget-title"><span>Search The Website</span></h3></div><div class="search-form default-search-form">
    <form method="get" action="http://nigerianobservernews.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31462" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8709403825"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Inside Edo</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/now-that-obasekis-commissioners-list-is-out/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" alt="Now that Obaseki's  Commissioners List is out..." width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/now-that-obasekis-commissioners-list-is-out/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" alt="Now that Obaseki's  Commissioners List is out..." width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/now-that-obasekis-commissioners-list-is-out/">Now that Obaseki&#8217;s  Commissioners List is out&#8230;</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T16:34:49+00:00" class="entry-date">June 25, 2017 4:34 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-90x60.jpg" alt="Kill me, leave my son, septuagenarian dad begs son's killers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-180x120.jpg" alt="Kill me, leave my son, septuagenarian dad begs son's killers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/">Kill me, leave my son, septuagenarian dad begs son&#8217;s killers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T16:00:37+00:00" class="entry-date">June 25, 2017 4:00 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/eil-el-fitr-gov-obaseki-urges-muslims-to-pray-for-peace-unity-of-nigeria-imam-condemns-killing-of-farmers/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/06/1A7A5478-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/06/1A7A5478-90x60.jpg" alt="Eil-el-Fitr : Gov Obaseki urges Muslims to pray for peace, unity of Nigeria ...Imam condemns killing of farmers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/eil-el-fitr-gov-obaseki-urges-muslims-to-pray-for-peace-unity-of-nigeria-imam-condemns-killing-of-farmers/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/06/1A7A5478-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/06/1A7A5478-180x120.jpg" alt="Eil-el-Fitr : Gov Obaseki urges Muslims to pray for peace, unity of Nigeria ...Imam condemns killing of farmers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/eil-el-fitr-gov-obaseki-urges-muslims-to-pray-for-peace-unity-of-nigeria-imam-condemns-killing-of-farmers/">Eil-el-Fitr : Gov Obaseki urges Muslims to pray for peace, unity of Nigeria &#8230;Imam condemns killing of farmers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T14:57:08+00:00" class="entry-date">June 25, 2017 2:57 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/auchi-monarch-tasks-community-on-agriculture/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Auchi monarch tasks community on agriculture" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/auchi-monarch-tasks-community-on-agriculture/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Auchi monarch tasks community on agriculture" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/auchi-monarch-tasks-community-on-agriculture/">Auchi monarch tasks community on agriculture</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T11:24:07+00:00" class="entry-date">June 25, 2017 11:24 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/aig-zone-5-beef-up-security-for-eld-el-fitri/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="AIG Zone 5 beef up security for Eld-el fitri" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/aig-zone-5-beef-up-security-for-eld-el-fitri/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="AIG Zone 5 beef up security for Eld-el fitri" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/aig-zone-5-beef-up-security-for-eld-el-fitri/">AIG Zone 5 beef up security for Eld-el fitri</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-24T20:42:02+00:00" class="entry-date">June 24, 2017 8:42 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/edo-govt-to-create-ministry-of-mining/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/GODWIN-OBASEKI-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/GODWIN-OBASEKI-90x60.jpg" alt="Edo Govt to create Ministry of Mining" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/edo-govt-to-create-ministry-of-mining/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/GODWIN-OBASEKI-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/GODWIN-OBASEKI-180x120.jpg" alt="Edo Govt to create Ministry of Mining" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/edo-govt-to-create-ministry-of-mining/">Edo Govt to create Ministry of Mining</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-24T20:39:34+00:00" class="entry-date">June 24, 2017 8:39 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/obaseki-advises-against-birthday-adverts-says-donate-to-charity/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" alt="Obaseki advises against birthday adverts, says ‘donate to charity’" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/obaseki-advises-against-birthday-adverts-says-donate-to-charity/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" alt="Obaseki advises against birthday adverts, says ‘donate to charity’" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/obaseki-advises-against-birthday-adverts-says-donate-to-charity/">Obaseki advises against birthday adverts, says ‘donate to charity’</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-24T20:37:03+00:00" class="entry-date">June 24, 2017 8:37 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/nigerianobserver&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Education</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/nscdc-deploys-2000-personnel-to-monitor-neco-in-lagos/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/NSCDC-PHOTO.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/NSCDC-PHOTO.jpg" alt="NSCDC deploys 2,000 personnel to monitor NECO in Lagos" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/nscdc-deploys-2000-personnel-to-monitor-neco-in-lagos/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/NSCDC-PHOTO.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/NSCDC-PHOTO.jpg" alt="NSCDC deploys 2,000 personnel to monitor NECO in Lagos" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/nscdc-deploys-2000-personnel-to-monitor-neco-in-lagos/">NSCDC deploys 2,000 personnel to monitor NECO in Lagos</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-21T17:00:35+00:00" class="entry-date">June 21, 2017 5:00 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/marks-for-money-sex-auchi-poly-to-sanction-lecturers/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/auchi-poly.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/auchi-poly.jpg" alt="Marks for money, sex: Auchi poly to sanction lecturers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/marks-for-money-sex-auchi-poly-to-sanction-lecturers/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/auchi-poly.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/auchi-poly.jpg" alt="Marks for money, sex: Auchi poly to sanction lecturers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/marks-for-money-sex-auchi-poly-to-sanction-lecturers/">Marks for money, sex: Auchi poly to sanction lecturers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-20T08:28:08+00:00" class="entry-date">June 20, 2017 8:28 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/jamb-blacklists-48-cbt-centres-for-malpractice-in-2017-utme/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/02/JAMB-CBT-LAST-DAY.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/02/JAMB-CBT-LAST-DAY.jpg" alt="JAMB blacklists 48 CBT centres for malpractice in 2017 UTME" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/jamb-blacklists-48-cbt-centres-for-malpractice-in-2017-utme/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/02/JAMB-CBT-LAST-DAY.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/02/JAMB-CBT-LAST-DAY.jpg" alt="JAMB blacklists 48 CBT centres for malpractice in 2017 UTME" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/jamb-blacklists-48-cbt-centres-for-malpractice-in-2017-utme/">JAMB blacklists 48 CBT centres for malpractice in 2017 UTME</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-15T07:04:50+00:00" class="entry-date">June 15, 2017 7:04 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/nawacs-aau-holds-international-conference/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="NAWACS-AAU holds international conference" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/05/nawacs-aau-holds-international-conference/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="NAWACS-AAU holds international conference" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/05/nawacs-aau-holds-international-conference/">NAWACS-AAU holds international conference</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-22T16:10:36+00:00" class="entry-date">May 22, 2017 4:10 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Health</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/psychiatric-tests-for-traffic-offenders-in-nigeria-matters-arising/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/06/frsc-640x330-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/06/frsc-640x330-90x60.jpg" alt="Psychiatric tests for traffic offenders in Nigeria: Matters arising" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/psychiatric-tests-for-traffic-offenders-in-nigeria-matters-arising/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/06/frsc-640x330-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/06/frsc-640x330-180x120.jpg" alt="Psychiatric tests for traffic offenders in Nigeria: Matters arising" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/06/psychiatric-tests-for-traffic-offenders-in-nigeria-matters-arising/">Psychiatric tests for traffic offenders in Nigeria: Matters arising</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-21T16:49:57+00:00" class="entry-date">June 21, 2017 4:49 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/mosquitoes-are-our-friends-stop-killing-them-don/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/06/mosquito-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/06/mosquito-90x60.jpg" alt="Mosquitoes are our friends, stop killing them – Don" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/mosquitoes-are-our-friends-stop-killing-them-don/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/06/mosquito-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/06/mosquito-180x120.jpg" alt="Mosquitoes are our friends, stop killing them – Don" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/06/mosquitoes-are-our-friends-stop-killing-them-don/">Mosquitoes are our friends, stop killing them – Don</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-05T20:18:18+00:00" class="entry-date">June 5, 2017 8:18 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/edo-to-have-its-vaccination-day-deputy-gov/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/10/Philip-Shaibu-e1475691667367.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/10/Philip-Shaibu-e1475691667367.jpg" alt="Edo to have its vaccination day - Deputy Gov" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/edo-to-have-its-vaccination-day-deputy-gov/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/10/Philip-Shaibu-e1475691667367.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/10/Philip-Shaibu-e1475691667367.jpg" alt="Edo to have its vaccination day - Deputy Gov" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/05/edo-to-have-its-vaccination-day-deputy-gov/">Edo to have its vaccination day &#8211; Deputy Gov</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-10T16:00:10+00:00" class="entry-date">May 10, 2017 4:00 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/edo-state-govt-ready-to-partner-agencies-on-sickle-cell-awareness-obaseki/"><img src="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Edo State govt ready to partner agencies on sickle cell awareness - Obaseki" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/edo-state-govt-ready-to-partner-agencies-on-sickle-cell-awareness-obaseki/"><img src="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Edo State govt ready to partner agencies on sickle cell awareness - Obaseki" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/05/edo-state-govt-ready-to-partner-agencies-on-sickle-cell-awareness-obaseki/">Edo State govt ready to partner agencies on sickle cell awareness &#8211; Obaseki</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-07T15:04:51+00:00" class="entry-date">May 7, 2017 3:04 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/immunization-edo-deputy-gov-urges-parents-to-make-their-children-available/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0570-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0570-90x60.jpg" alt="Immunization: Edo Deputy Gov Urges Parents to make their children available" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/05/immunization-edo-deputy-gov-urges-parents-to-make-their-children-available/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0570-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/05/DSC_0570-180x120.jpg" alt="Immunization: Edo Deputy Gov Urges Parents to make their children available" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/05/immunization-edo-deputy-gov-urges-parents-to-make-their-children-available/">Immunization: Edo Deputy Gov Urges Parents to make their children available</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-05-06T07:06:03+00:00" class="entry-date">May 6, 2017 7:06 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31736" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8807719824"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Foreign News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/un-chief-set-to-name-russian-diplomat-to-top-anti-terror-job-sources/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" alt="UN chief set to name Russian diplomat to top anti-terror job – sources" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/un-chief-set-to-name-russian-diplomat-to-top-anti-terror-job-sources/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" alt="UN chief set to name Russian diplomat to top anti-terror job – sources" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/06/un-chief-set-to-name-russian-diplomat-to-top-anti-terror-job-sources/">UN chief set to name Russian diplomat to top anti-terror job – sources</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-22T08:51:45+00:00" class="entry-date">June 22, 2017 8:51 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/nigeria-to-become-3rd-most-populous-country-by-2050-un-report/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" alt="Nigeria to become 3rd most populous country by 2050 – UN report" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/nigeria-to-become-3rd-most-populous-country-by-2050-un-report/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" alt="Nigeria to become 3rd most populous country by 2050 – UN report" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/06/nigeria-to-become-3rd-most-populous-country-by-2050-un-report/">Nigeria to become 3rd most populous country by 2050 – UN report</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-22T08:39:28+00:00" class="entry-date">June 22, 2017 8:39 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/eu-states-infringing-rules-should-pay-the-consequences-macron/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/06/Emmanuel-Macron-1-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/06/Emmanuel-Macron-1-90x60.jpg" alt="EU states infringing rules should pay the consequences– Macron" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/eu-states-infringing-rules-should-pay-the-consequences-macron/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/06/Emmanuel-Macron-1-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/06/Emmanuel-Macron-1-180x120.jpg" alt="EU states infringing rules should pay the consequences– Macron" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/06/eu-states-infringing-rules-should-pay-the-consequences-macron/">EU states infringing rules should pay the consequences– Macron</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-22T08:34:15+00:00" class="entry-date">June 22, 2017 8:34 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/britains-may-still-to-be-pm-into-2018-finance-minister-hammond/"><img src="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Britain’s May still to be PM into 2018 -  finance minister Hammond" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/britains-may-still-to-be-pm-into-2018-finance-minister-hammond/"><img src="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Britain’s May still to be PM into 2018 -  finance minister Hammond" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/06/britains-may-still-to-be-pm-into-2018-finance-minister-hammond/">Britain’s May still to be PM into 2018 &#8211;  finance minister Hammond</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-22T08:30:11+00:00" class="entry-date">June 22, 2017 8:30 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/04/north-korea-un-chief-warns-against-miscalculation/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" alt="North Korea: UN chief warns against ‘miscalculation’" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/04/north-korea-un-chief-warns-against-miscalculation/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" alt="North Korea: UN chief warns against ‘miscalculation’" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/04/north-korea-un-chief-warns-against-miscalculation/">North Korea: UN chief warns against ‘miscalculation’</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-29T12:31:08+00:00" class="entry-date">April 29, 2017 12:31 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="45028" style=" ">
		<div class="e3lan-code"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="1275";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/benin-chief-imam-commends-obaseki-on-governance/"><img src="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Benin Chief Imam commends Obaseki on governance" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/benin-chief-imam-commends-obaseki-on-governance/"><img src="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Benin Chief Imam commends Obaseki on governance" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/06/benin-chief-imam-commends-obaseki-on-governance/">Benin Chief Imam commends Obaseki on governance</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T17:36:05+00:00" class="entry-date">June 25, 2017 5:36 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/now-that-obasekis-commissioners-list-is-out/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" alt="Now that Obaseki's  Commissioners List is out..." width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/now-that-obasekis-commissioners-list-is-out/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" alt="Now that Obaseki's  Commissioners List is out..." width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/06/now-that-obasekis-commissioners-list-is-out/">Now that Obaseki&#8217;s  Commissioners List is out&#8230;</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T16:34:49+00:00" class="entry-date">June 25, 2017 4:34 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/eid-el-fitr-osinbajo-reiterates-fgs-commitment-to-sustain-nigerias-unity/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/07/Osinbajo-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/07/Osinbajo-90x60.jpg" alt="Eid-el-Fitr: Osinbajo reiterates FG’s commitment to sustain Nigeria’s unity" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/eid-el-fitr-osinbajo-reiterates-fgs-commitment-to-sustain-nigerias-unity/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/07/Osinbajo-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/07/Osinbajo-180x120.jpg" alt="Eid-el-Fitr: Osinbajo reiterates FG’s commitment to sustain Nigeria’s unity" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/06/eid-el-fitr-osinbajo-reiterates-fgs-commitment-to-sustain-nigerias-unity/">Eid-el-Fitr: Osinbajo reiterates FG’s commitment to sustain Nigeria’s unity</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T16:12:30+00:00" class="entry-date">June 25, 2017 4:12 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/02/Lt.-Gen-Abdulraman-Danbazau.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/02/Lt.-Gen-Abdulraman-Danbazau.jpg" alt="70 % of prison inmates are awaiting trial – Danbazau" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/02/Lt.-Gen-Abdulraman-Danbazau.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/02/Lt.-Gen-Abdulraman-Danbazau.jpg" alt="70 % of prison inmates are awaiting trial – Danbazau" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/06/70-of-prison-inmates-are-awaiting-trial-danbazau/">70 % of prison inmates are awaiting trial – Danbazau</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T16:10:37+00:00" class="entry-date">June 25, 2017 4:10 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-90x60.jpg" alt="Kill me, leave my son, septuagenarian dad begs son's killers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/06/ANGEL-1648-1-1-180x120.jpg" alt="Kill me, leave my son, septuagenarian dad begs son's killers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/06/kill-me-leave-my-son-septuagenarian-dad-begs-sons-killers/">Kill me, leave my son, septuagenarian dad begs son&#8217;s killers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T16:00:37+00:00" class="entry-date">June 25, 2017 4:00 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2015/04/wealthy-seriesactors/#comment-11912" title="mr mark on Wealthy  Series:Actors!"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/47689eb78c2575bed42be377cccfc73a?s=60&#038;d=mm&#038;r=g" alt srcset="http://1.gravatar.com/avatar/47689eb78c2575bed42be377cccfc73a?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://1.gravatar.com/avatar/47689eb78c2575bed42be377cccfc73a?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/47689eb78c2575bed42be377cccfc73a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2015/04/wealthy-seriesactors/#comment-11912" title="mr mark on Wealthy  Series:Actors!">mr mark</a> <time>on 23 Jun </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2015/04/wealthy-seriesactors/">Wealthy  Series:Actors!</a></span></h4>
                                    <p>Hello every one my name Mr Mark a producer in the nolly wood industr ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2015/04/wealthy-seriesactors/#comment-11912" title="mr mark on Wealthy  Series:Actors!">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/06/tension-in-ekpoma-as-herdsmen-kill-woman-edo-govt-asks-police-to-unmask-killers/#comment-11911" title="austin on Tension in Ekpoma as herdsmen kill woman ...Edo Govt asks police to unmask killers"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/2ae90855d660dac5f4acbbd7bfc9be6b?s=60&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/2ae90855d660dac5f4acbbd7bfc9be6b?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://2.gravatar.com/avatar/2ae90855d660dac5f4acbbd7bfc9be6b?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2ae90855d660dac5f4acbbd7bfc9be6b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/06/tension-in-ekpoma-as-herdsmen-kill-woman-edo-govt-asks-police-to-unmask-killers/#comment-11911" title="austin on Tension in Ekpoma as herdsmen kill woman ...Edo Govt asks police to unmask killers">austin</a> <time>on 23 Jun </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/06/tension-in-ekpoma-as-herdsmen-kill-woman-edo-govt-asks-police-to-unmask-killers/">Tension in Ekpoma as herdsmen kill woman ...Edo Govt asks police to unmask killers</a></span></h4>
                                    <p>The youth are coward. They should take gum, enter the bush and fish t ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/06/tension-in-ekpoma-as-herdsmen-kill-woman-edo-govt-asks-police-to-unmask-killers/#comment-11911" title="austin on Tension in Ekpoma as herdsmen kill woman ...Edo Govt asks police to unmask killers">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/06/2017-budget-fg-to-construct-rehabilitate-65-roads/#comment-11910" title="Gladys Ibrahim on 2017 budget: FG to construct, rehabilitate 65 roads"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/30e366e1936b396aeb64c3ad1771fe0d?s=60&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/30e366e1936b396aeb64c3ad1771fe0d?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://0.gravatar.com/avatar/30e366e1936b396aeb64c3ad1771fe0d?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/30e366e1936b396aeb64c3ad1771fe0d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/06/2017-budget-fg-to-construct-rehabilitate-65-roads/#comment-11910" title="Gladys Ibrahim on 2017 budget: FG to construct, rehabilitate 65 roads">Gladys Ibrahim</a> <time>on 20 Jun </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/06/2017-budget-fg-to-construct-rehabilitate-65-roads/">2017 budget: FG to construct, rehabilitate 65 roads</a></span></h4>
                                    <p>Good day, this is to inform the general public that the Nigeria Custom ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/06/2017-budget-fg-to-construct-rehabilitate-65-roads/#comment-11910" title="Gladys Ibrahim on 2017 budget: FG to construct, rehabilitate 65 roads">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2015/01/say-not-igbo/#comment-11909" title="Beautyintheeyes on Those Who Say They Are Not Igbo"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/846f989bdfe632990ec36f86a5eb4c94?s=60&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/846f989bdfe632990ec36f86a5eb4c94?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://2.gravatar.com/avatar/846f989bdfe632990ec36f86a5eb4c94?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/846f989bdfe632990ec36f86a5eb4c94?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2015/01/say-not-igbo/#comment-11909" title="Beautyintheeyes on Those Who Say They Are Not Igbo">Beautyintheeyes</a> <time>on 19 Jun </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2015/01/say-not-igbo/">Those Who Say They Are Not Igbo</a></span></h4>
                                    <p>What you said made no sense. If Ika is a tribe by itself, there is no ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2015/01/say-not-igbo/#comment-11909" title="Beautyintheeyes on Those Who Say They Are Not Igbo">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_archive"><div class="widget-head"><h3 class="widget-title"><span>Past Publications</span></h3></div>		<label class="screen-reader-text" for="archives-dropdown-4">Past Publications</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://nigerianobservernews.com/2017/06/'> June 2017 &nbsp;(118)</option>
	<option value='http://nigerianobservernews.com/2017/05/'> May 2017 &nbsp;(162)</option>
	<option value='http://nigerianobservernews.com/2017/04/'> April 2017 &nbsp;(158)</option>
	<option value='http://nigerianobservernews.com/2017/03/'> March 2017 &nbsp;(180)</option>
	<option value='http://nigerianobservernews.com/2017/02/'> February 2017 &nbsp;(240)</option>
	<option value='http://nigerianobservernews.com/2017/01/'> January 2017 &nbsp;(340)</option>
	<option value='http://nigerianobservernews.com/2016/12/'> December 2016 &nbsp;(422)</option>
	<option value='http://nigerianobservernews.com/2016/11/'> November 2016 &nbsp;(509)</option>
	<option value='http://nigerianobservernews.com/2016/10/'> October 2016 &nbsp;(362)</option>
	<option value='http://nigerianobservernews.com/2016/09/'> September 2016 &nbsp;(246)</option>
	<option value='http://nigerianobservernews.com/2016/08/'> August 2016 &nbsp;(344)</option>
	<option value='http://nigerianobservernews.com/2016/07/'> July 2016 &nbsp;(406)</option>
	<option value='http://nigerianobservernews.com/2016/06/'> June 2016 &nbsp;(280)</option>
	<option value='http://nigerianobservernews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='http://nigerianobservernews.com/2016/04/'> April 2016 &nbsp;(229)</option>
	<option value='http://nigerianobservernews.com/2016/03/'> March 2016 &nbsp;(205)</option>
	<option value='http://nigerianobservernews.com/2016/02/'> February 2016 &nbsp;(314)</option>
	<option value='http://nigerianobservernews.com/2016/01/'> January 2016 &nbsp;(422)</option>
	<option value='http://nigerianobservernews.com/2015/12/'> December 2015 &nbsp;(173)</option>
	<option value='http://nigerianobservernews.com/2015/11/'> November 2015 &nbsp;(286)</option>
	<option value='http://nigerianobservernews.com/2015/10/'> October 2015 &nbsp;(302)</option>
	<option value='http://nigerianobservernews.com/2015/09/'> September 2015 &nbsp;(233)</option>
	<option value='http://nigerianobservernews.com/2015/08/'> August 2015 &nbsp;(288)</option>
	<option value='http://nigerianobservernews.com/2015/07/'> July 2015 &nbsp;(408)</option>
	<option value='http://nigerianobservernews.com/2015/06/'> June 2015 &nbsp;(593)</option>
	<option value='http://nigerianobservernews.com/2015/05/'> May 2015 &nbsp;(1024)</option>
	<option value='http://nigerianobservernews.com/2015/04/'> April 2015 &nbsp;(963)</option>
	<option value='http://nigerianobservernews.com/2015/03/'> March 2015 &nbsp;(969)</option>
	<option value='http://nigerianobservernews.com/2015/02/'> February 2015 &nbsp;(1070)</option>
	<option value='http://nigerianobservernews.com/2015/01/'> January 2015 &nbsp;(825)</option>
	<option value='http://nigerianobservernews.com/2014/12/'> December 2014 &nbsp;(872)</option>
	<option value='http://nigerianobservernews.com/2014/11/'> November 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/10/'> October 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/09/'> September 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/07/'> July 2014 &nbsp;(5)</option>
	<option value='http://nigerianobservernews.com/2014/06/'> June 2014 &nbsp;(11)</option>
	<option value='http://nigerianobservernews.com/2014/05/'> May 2014 &nbsp;(134)</option>
	<option value='http://nigerianobservernews.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='http://nigerianobservernews.com/2014/03/'> March 2014 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2014/02/'> February 2014 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2014/01/'> January 2014 &nbsp;(10)</option>
	<option value='http://nigerianobservernews.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2013/11/'> November 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/07/'> July 2013 &nbsp;(4)</option>
	<option value='http://nigerianobservernews.com/2013/06/'> June 2013 &nbsp;(4)</option>
	<option value='http://nigerianobservernews.com/2013/05/'> May 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/01/'> January 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2012/12/'> December 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/10/'> October 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/07/'> July 2012 &nbsp;(16)</option>
	<option value='http://nigerianobservernews.com/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2012/03/'> March 2012 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2012/02/'> February 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2011/05/'> May 2011 &nbsp;(20)</option>
	<option value='http://nigerianobservernews.com/2011/03/'> March 2011 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2010/12/'> December 2010 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2010/07/'> July 2010 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2010/03/'> March 2010 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2009/06/'> June 2009 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2008/09/'> September 2008 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2008/03/'> March 2008 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2007/07/'> July 2007 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2007/01/'> January 2007 &nbsp;(1)</option>

		</select>
		</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="45028" style=" ">
		<div class="e3lan-code"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="1275";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2015, All Rights Reserved</p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6509002; 
        var sc_security="414cc080"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6509002/0/414cc080/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/587e640f620a011eeac7b66d/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->	<div style="display:none">
	<div class="grofile-hash-map-47689eb78c2575bed42be377cccfc73a">
	</div>
	<div class="grofile-hash-map-2ae90855d660dac5f4acbbd7bfc9be6b">
	</div>
	<div class="grofile-hash-map-30e366e1936b396aeb64c3ad1771fe0d">
	</div>
	<div class="grofile-hash-map-846f989bdfe632990ec36f86a5eb4c94">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://nigerianobservernews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script data-cfasync="false" type="text/javascript" async="async" src="http://nigerianobservernews.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings"></script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-520c9b26771212cc" async="async"></script><script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/nigerianobservernews.com\/wp-admin\/admin-ajax.php","nonce":"030a870969","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/nigerianobservernews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/nigerianobservernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"47899 http:\/\/nigerianobservernews.com\/?p=47899","disqusShortname":"nigerian-observer","disqusTitle":"70 % of prison inmates are awaiting trial \u2013 Danbazau","disqusUrl":"http:\/\/nigerianobservernews.com\/2017\/06\/70-of-prison-inmates-are-awaiting-trial-danbazau\/","options":{"manualSync":false},"postId":"47899"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nigerian-observer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'81435477',post:'47899',tz:'0',srv:'nigerianobservernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81435477', '47899' ]);
</script>
    <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 7567/7797 objects using apc
Page Caching using disk: enhanced
Database Caching 22/83 queries in 0.252 seconds using memcached

 Served from: nigerianobservernews.com @ 2017-06-25 22:29:48 by W3 Total Cache -->