<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Gambian president Jammeh refuses to leave after deadline passes | Nigerian Observer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php">
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Gambian president Jammeh refuses to leave after deadline passes"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/"/>
<meta property="og:site_name" content="Nigerian Observer"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://nigerianobservernews.com/wp-content/uploads/2012/04/favicon.ico" />
<link rel="apple-touch-icon" href="http://nigerianobservernews.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
			<script type="text/javascript">
		var ajaxurl = 'http://nigerianobservernews.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Feed" href="http://nigerianobservernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Comments Feed" href="http://nigerianobservernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Gambian president Jammeh refuses to leave after deadline passes Comments Feed" href="http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianobservernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='quads-styles-css'  href='http://nigerianobservernews.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/main.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/media.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigerianobservernews.com/wp-content/themes/child-theme/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://nigerianobservernews.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://nigerianobservernews.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://nigerianobservernews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://nigerianobservernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianobservernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianobservernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obaseki restates commitment to rule of law' href='http://nigerianobservernews.com/2017/01/obaseki-restates-commitment-to-rule-of-law/' />
<link rel='next' title='NNPC denies increasing petrol price, warns against panic buying' href='http://nigerianobservernews.com/2017/01/nnpc-denies-increasing-petrol-price-warns-against-panic-buying/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/" />
<link rel='shortlink' href='http://wp.me/p5vH5r-bwa' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F01%2Fgambian-president-jammeh-refuses-to-leave-after-deadline-passes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F01%2Fgambian-president-jammeh-refuses-to-leave-after-deadline-passes%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="fb:pages" content="148046368615205" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7124364482977810",
    enable_page_level_ads: true
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-8626153-1', 'auto');
    ga('send', 'pageview');
</script>
<link rel="amphtml" href="http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gambian president Jammeh refuses to leave after deadline passes" />
<meta property="og:url" content="http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/" />
<meta property="og:description" content="Banjul &#8211; A last minute attempt to convince Yahya Jammeh to give up his role as Gambian president before Wednesday’s midnight deadline failed, according to sources in the country’s capital. Ma…" />
<meta property="article:published_time" content="2017-01-19T10:02:29+00:00" />
<meta property="article:modified_time" content="2017-01-19T10:02:29+00:00" />
<meta property="og:site_name" content="Nigerian Observer" />
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k.jpg" />
<meta property="og:image:width" content="858" />
<meta property="og:image:height" content="536" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NigerianObserve" />
<meta name="twitter:image" content="http://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@NigerianObserve" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#818181;}.navigation-inner,#navigation .nav-button, .nb-inner-wrap .search-results-title, .show_all_results, .nb-inner-wrap ul.s-results .s-img .post_format{background-color:#560808;background-repeat:repeat;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;color:#ffffff;}#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-ancestor > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-parent > a, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a, ul.main-menu li.mom_mega .mega_col_title > a, ul.main-menu li.mom_mega .mom_mega_wrap ul li a, .device-menu-holder, .device-menu-holder .mh-icon, .the_menu_holder_area i, .device-menu-holder .mh-caret, #navigation .device-menu li.menu-item a i, #navigation .device-menu li.menu-item > a, #navigation .device-menu li .responsive-caret{color:#1e73be;}.nb-inner-wrap .search-form input{color:#000000;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format {
color: #ffffff;
}
/* Category background */
.simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}
/* main content */
.main-col, .vc_main_col.vc_column_container{ width: 630px; }
/* secondary sidebar */
.secondary-sidebar, .vc_sec_sidebar.vc_column_container{ 
    margin-left: 20px;
    width: 202px;
}
/* main sidebar */
.main-sidebar, .vc_sidebar.vc_column_container{ width: 330px; }</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-44278 single-format-standard both-sidebars-right both-sidebars singular fade-imgs-in-appear ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true open_images_in_lightbox wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
    <div class="today_date">
January 19, 2017</div>
        <div class="top-left-content">
                 			     <ul id="menu-top-menu-2" class="top-nav mom_visibility_desktop"><li id="menu-item-31451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li id="menu-item-31531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li id="menu-item-32607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-3" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://nigerianobservernews.com">
		                                                    <img src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" alt="Nigerian Observer" width="330" height="83" />
                                                                                               <img class="mom_retina_logo" src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" width="330" height="83" alt="Nigerian Observer" />
                                                		                    </a>

					
                    </div>
                    <div class="header-right header-right_custom-content" style="margin-top:20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- stories ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7159375821"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-menu2" class="main-menu mom_visibility_desktop"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-menu2-1" class="device-menu mom_visibility_device"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://nigerianobservernews.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://nigerianobservernews.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"><div class="top_banner">
 <div class="inner">
   <a class="tob_banner_close tb_save_close" href="#" data-exp="7"><i class="fa-icon-remove"></i></a>		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
 </div>
</div>
 </div>
            
  <div class="mom_contet_e3lanat mc_e3lan-left ">
      		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>LATEST NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/obaseki-in-talks-with-cbn-to-grow-edo-economy/">Obaseki in talks with CBN to grow Edo economy</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/opon-imo-how-aregbesola-laid-foundation-for-digital-education-in-nigeria/">Opon Imo: How Aregbesola laid foundation for digital education in Nigeria</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/nnpc-denies-increasing-petrol-price-warns-against-panic-buying/">NNPC denies increasing petrol price, warns against panic buying</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/">Gambian president Jammeh refuses to leave after deadline passes</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/obaseki-restates-commitment-to-rule-of-law/">Obaseki restates commitment to rule of law</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/compol-orders-release-of-recovered-edo-lawmakers-vehicle/">COMPOL Orders Release Of Recovered Edo Lawmakers Vehicle</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/committee-submit-revenue-harmonization-tax-bill-to-gov-obaseki/">Committee Submit Revenue Harmonization tax Bill To Gov. Obaseki</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/man-kills-kinsman-over-cow-leg-in-delta/">Man kills kinsman over cow leg in Delta</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/my-trip-to-china-is-to-woo-investors-obaseki/">My Trip To China Is To Woo Investors &#8211; Obaseki</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/edo-cj-advises-judicial-officers-against-stringent-bail-conditions/">Edo CJ advises judicial officers against stringent bail conditions</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/edo-government-nigerian-legion-partner-for-improved-security-empowerment/">Edo Government, Nigerian Legion partner for improved security, empowerment</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/edo-2017-appropriation-bill-scales-second-reading/">Edo 2017 appropriation bill scales second reading</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/edo-students-association-elect-new-executive/">Edo students’ Association elect new executive</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/edo-residents-laud-obaseki-on-road-rehabilitation/">Edo Residents laud Obaseki on road rehabilitation</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/nff-wont-hesitate-to-sanction-under-performing-referees-referees-committee-chairman-warns/">NFF won’t hesitate to sanction under-performing referees, Referees Committee Chairman warns</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/kano-match-aftermath-fc-ifeanyiubah-get-suspended-sentence-fined-n9-15m/">Kano match aftermath: FC IfeanyiUbah get suspended sentence, fined N9.15m</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/ministers-bbog-search-for-missing-chibok-girls-in-sambisa/">Ministers, BBOG search for missing Chibok Girls in Sambisa</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/well-engage-trump-with-pressure-martin-luther-king-iii/">‘We’ll engage Trump with pressure’ – Martin Luther King III</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/afcon-2017-dr-congo-surprise-themselves-to-beat-favourites-morocco/">AFCON 2017: DR Congo surprise themselves to beat favourites Morocco</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/01/van-gaal-ex-man-utd-and-netherlands-manager-quits-football/">Van Gaal, ex-Man Utd and Netherlands manager, quits football</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/category/latest-news/" title="LATEST NEWS"><span itemprop="title">LATEST NEWS</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Gambian president Jammeh refuses to leave after deadline passes</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-44278 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-world-news tag-fp"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k-300x187.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg">
      <meta itemprop="width" content="330">
      <meta itemprop="height" content="83">
    </div>
        <meta itemprop="name" content="Nigerian Observer">
  </div>
  <meta itemprop="datePublished" content="2017-01-19T10:02:29+00:00"/>
  <meta itemprop="dateModified" content="2017-01-19T10:02:29+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Gambian president Jammeh refuses to leave after deadline passes</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://nigerianobservernews.com/author/admin/">admin</a></span></span><span>on: <time datetime="2017-01-19T10:02:29+00:00" class="updated">January 19, 2017 10:02 am</time></span><span><a href="http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#f3cc80869199969087ceb4929e919a929dd3838196809a97969d87d3b9929e9e969bd381969586809680d3879cd39f96928596d39295879681d3979692979f9a9d96X passes&body=Gambian president Jammeh refuses to leave after deadline passes http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div>
                                   														<div class="feature-img wp-caption">
								<img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k.jpg" alt="Gambian president Jammeh refuses to leave after deadline passes">
								<p class="wp-caption-text">Yahya Jammeh</p>
							</div>
							                                   <div class="entry-content">
            
<!-- WP QUADS Content Ad Plugin v. 1.4.0 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7003273335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- AddThis Share Buttons above via filter on the_content -->
<div class="at-above-post" data-url="http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/" data-title="Gambian president Jammeh refuses to leave after deadline passes"></div><p>Banjul &#8211;  A last minute attempt to convince Yahya Jammeh to give up his role as Gambian president before Wednesday’s midnight deadline failed, according to sources in the country’s capital.</p>
<p>Mauretanian President Mohamed Ould Abdel Aziz allegedly made a last-ditch effort late Wednesday night to persuade Jammeh to stand down after more than two decades in power, but was not able to convince him.</p>
<p>Troops from Senegal, Nigeria and Ghana remained in position in neighbouring Senegal as the deadline passed.</p>
<p>Meanwhile 26,000 Gambians crossed the border into Senegal between the start of the year and Monday, with many continuing to flee the impending conflict in recent days, according to UNHCR spokeswoman Helene Caux in Dakar.</p>
<p>Eyewitnesses reported heavily armed soldiers arriving at the Senegalese border town of Karang late Wednesday, while the Nigerian Air Force deployed fighter jets and troops to Senegal ahead of a likely military intervention in Gambia, where the post-election political crisis was escalating.</p>
<p>Regional bloc ECOWAS pledged to send troops to ensure a peaceful transition of power after it failed in repeated attempts to convince Jammeh to cede power.</p>
<p>After ruling Gambia for 22 years, Jammeh has refused to accept the result of a December 1 election, which saw him lose power to real estate mogul Adama Barrow.</p>
<p>Halifa Sallah, a spokesman for the president-elect, said if Jammeh refused to step down by midnight, Thursday’s inauguration would take place at the Gambian embassy in Dakar due to the military intervention in Gambia.</p>
<p>The Nigerian Air Force said in a statement its deployment was in keeping with the West African bloc’s pledge to enforce the election mandate.</p>
<p>Nigeria moved 200 troops, fighter jets, transport aircraft, helicopters and other air assets to the Senegalese capital Dakar, and planned to move them from there into Gambia.</p>
<p>“The deployment is also to forestall hostilities or breakdown of law and order that may result from the current political impasse in Gambia,” the statement read.</p>
<p>Barrow fled Gambia on Saturday to Dakar amid fears of violence, but has insisted he would be inaugurated as scheduled on Thursday.</p>
<p>The president, who refuses to leave office, on Tuesday placed his army on highest alert and chief of defence staff, Ousman Badjie, repeatedly pledged his loyalty to the autocrat.</p>
<p>Experts, however, don’t believe Jammeh will be able to hold up a military battle for long.</p>
<p>The country of 1.9 million people has about 1,000 soldiers, little capacity to fight a well-trained army, for example that of Senegal, which has almost 20,000 troops.</p>
<!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post" data-url="http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/" data-title="Gambian president Jammeh refuses to leave after deadline passes"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<!-- AddThis Related Posts below via filter on the_content -->
<div class="at-below-post-recommended" ></div><!-- AddThis Related Posts generic via filter on the_content -->

<!-- WP QUADS Content Ad Plugin v. 1.4.0 -->
<div class="quads-location quads-ad6" id="quads-ad6" style="float:right;margin:10px 0 10px 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7124364482977810",
    enable_page_level_ads: true
  });
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>          
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="44278">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Gambian president Jammeh refuses to leave after deadline passes&url=http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/&title=Gambian president Jammeh refuses to leave after deadline passes&source=http%3A%2F%2Fnigerianobservernews.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k.jpg&amp;
url=http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/&amp;
is_video=false&amp;description=Gambian president Jammeh refuses to leave after deadline passes"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://nigerianobservernews.com/2017/01/obaseki-restates-commitment-to-rule-of-law/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2304-600-x-400-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2304-600-x-400-180x120.jpg" alt="Gambian president Jammeh refuses to leave after deadline passes"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://nigerianobservernews.com/2017/01/obaseki-restates-commitment-to-rule-of-law/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://nigerianobservernews.com/2017/01/obaseki-restates-commitment-to-rule-of-law/">Obaseki restates commitment to rule of law</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://nigerianobservernews.com/2017/01/nnpc-denies-increasing-petrol-price-warns-against-panic-buying/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/Dr-Maikanti-Baru-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/Dr-Maikanti-Baru-600-x-330.jpg" alt="Gambian president Jammeh refuses to leave after deadline passes"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://nigerianobservernews.com/2017/01/nnpc-denies-increasing-petrol-price-warns-against-panic-buying/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://nigerianobservernews.com/2017/01/nnpc-denies-increasing-petrol-price-warns-against-panic-buying/">NNPC denies increasing petrol price, warns against panic buying</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="33124" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- testad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8684811021"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>

<div id="disqus_thread">
    </div>

            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_ultimate_posts"><div class="widget-head"><h3 class="widget-title"><span>Latest Post</span></h3></div>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-44284 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/01/obaseki-in-talks-with-cbn-to-grow-edo-economy/" rel="bookmark">
                  Obaseki in talks with CBN to grow Edo economy                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-19T10:21:09+00:00">January 19, 2017 10:21 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-44282 post type-post status-publish format-standard has-post-thumbnail category-education category-latest-news category-opinions byline-inwalomhe-donald">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/01/opon-imo-how-aregbesola-laid-foundation-for-digital-education-in-nigeria/" rel="bookmark">
                  Opon Imo: How Aregbesola laid foundation for digital education in Nigeria                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-19T10:07:17+00:00">January 19, 2017 10:07 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-44280 post type-post status-publish format-standard has-post-thumbnail category-business category-latest-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/01/nnpc-denies-increasing-petrol-price-warns-against-panic-buying/" rel="bookmark">
                  NNPC denies increasing petrol price, warns against panic buying                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-19T10:04:12+00:00">January 19, 2017 10:04 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="active post-44278 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-world-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/" rel="bookmark">
                  Gambian president Jammeh refuses to leave after deadline passes                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-19T10:02:29+00:00">January 19, 2017 10:02 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-44274 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp byline-richard-eweka">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/01/obaseki-restates-commitment-to-rule-of-law/" rel="bookmark">
                  Obaseki restates commitment to rule of law                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-18T17:45:33+00:00">January 18, 2017 5:45 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-44270 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-security">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/01/compol-orders-release-of-recovered-edo-lawmakers-vehicle/" rel="bookmark">
                  COMPOL Orders Release Of Recovered Edo Lawmakers Vehicle                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-18T17:36:41+00:00">January 18, 2017 5:36 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-44268 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp byline-by-richard-eweka">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/01/committee-submit-revenue-harmonization-tax-bill-to-gov-obaseki/" rel="bookmark">
                  Committee Submit Revenue Harmonization tax Bill To Gov. Obaseki                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-18T17:33:26+00:00">January 18, 2017 5:33 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-44266 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news category-security tag-fp byline-by-monday-osayande">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/01/man-kills-kinsman-over-cow-leg-in-delta/" rel="bookmark">
                  Man kills kinsman over cow leg in Delta                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-18T17:28:34+00:00">January 18, 2017 5:28 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-44264 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp byline-by-richard-eweka">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/01/my-trip-to-china-is-to-woo-investors-obaseki/" rel="bookmark">
                  My Trip To China Is To Woo Investors &#8211; Obaseki                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-18T11:07:27+00:00">January 18, 2017 11:07 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-44262 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-judiciary category-latest-news category-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/01/edo-cj-advises-judicial-officers-against-stringent-bail-conditions/" rel="bookmark">
                  Edo CJ advises judicial officers against stringent bail conditions                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-17T13:22:17+00:00">January 17, 2017 1:22 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31461" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- my ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="5643942293"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Security</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/compol-orders-release-of-recovered-edo-lawmakers-vehicle/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="COMPOL Orders Release Of Recovered Edo Lawmakers Vehicle" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/compol-orders-release-of-recovered-edo-lawmakers-vehicle/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="COMPOL Orders Release Of Recovered Edo Lawmakers Vehicle" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/compol-orders-release-of-recovered-edo-lawmakers-vehicle/">COMPOL Orders Release Of Recovered Edo Lawmakers Vehicle</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-18T17:36:41+00:00" class="entry-date">January 18, 2017 5:36 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/man-kills-kinsman-over-cow-leg-in-delta/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/09/Ibrahim-Idris-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/09/Ibrahim-Idris-600-x-330.jpg" alt="Man kills kinsman over cow leg in Delta" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/man-kills-kinsman-over-cow-leg-in-delta/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/09/Ibrahim-Idris-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/09/Ibrahim-Idris-600-x-330.jpg" alt="Man kills kinsman over cow leg in Delta" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/man-kills-kinsman-over-cow-leg-in-delta/">Man kills kinsman over cow leg in Delta</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-18T17:28:34+00:00" class="entry-date">January 18, 2017 5:28 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/need-for-fulani-elites-to-call-fulani-herdsmen-to-order/"><img src="https://nigerianobservernews.com/wp-content/uploads/2015/03/herdsmen.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2015/03/herdsmen.jpg" alt="Need for Fulani elites to call Fulani herdsmen to order" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/need-for-fulani-elites-to-call-fulani-herdsmen-to-order/"><img src="https://nigerianobservernews.com/wp-content/uploads/2015/03/herdsmen.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2015/03/herdsmen.jpg" alt="Need for Fulani elites to call Fulani herdsmen to order" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/need-for-fulani-elites-to-call-fulani-herdsmen-to-order/">Need for Fulani elites to call Fulani herdsmen to order</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-14T14:51:13+00:00" class="entry-date">January 14, 2017 2:51 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/do-no-harm-can-mitigate-sectarian-violence-in-nigeria/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/10/buhari-gas-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/10/buhari-gas-600-x-330.jpg" alt="Do-No-Harm can mitigate sectarian violence in Nigeria" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/do-no-harm-can-mitigate-sectarian-violence-in-nigeria/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/10/buhari-gas-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/10/buhari-gas-600-x-330.jpg" alt="Do-No-Harm can mitigate sectarian violence in Nigeria" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/do-no-harm-can-mitigate-sectarian-violence-in-nigeria/">Do-No-Harm can mitigate sectarian violence in Nigeria</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-14T14:48:39+00:00" class="entry-date">January 14, 2017 2:48 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/3-solders-10-terrorists-died-in-boko-haram-reprisal-attack/"><img src="https://nigerianobservernews.com/wp-content/uploads/2015/03/nigeria-military.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2015/03/nigeria-military.jpg" alt="3 solders,  10 terrorists died in Boko Haram reprisal attack" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/3-solders-10-terrorists-died-in-boko-haram-reprisal-attack/"><img src="https://nigerianobservernews.com/wp-content/uploads/2015/03/nigeria-military.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2015/03/nigeria-military.jpg" alt="3 solders,  10 terrorists died in Boko Haram reprisal attack" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/3-solders-10-terrorists-died-in-boko-haram-reprisal-attack/">3 solders,  10 terrorists died in Boko Haram reprisal attack</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-14T13:19:01+00:00" class="entry-date">January 14, 2017 1:19 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Judiciary</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/edo-cj-advises-judicial-officers-against-stringent-bail-conditions/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Hon.-Justice-Cromwell-Osamwonyi-Idahosa-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Hon.-Justice-Cromwell-Osamwonyi-Idahosa-90x60.jpg" alt="Edo CJ advises judicial officers against stringent bail conditions" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/edo-cj-advises-judicial-officers-against-stringent-bail-conditions/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Hon.-Justice-Cromwell-Osamwonyi-Idahosa-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Hon.-Justice-Cromwell-Osamwonyi-Idahosa-180x120.jpg" alt="Edo CJ advises judicial officers against stringent bail conditions" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/edo-cj-advises-judicial-officers-against-stringent-bail-conditions/">Edo CJ advises judicial officers against stringent bail conditions</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-17T13:22:17+00:00" class="entry-date">January 17, 2017 1:22 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/edo-cj-farewell-visit-to-ekpoma/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Hon.-Justice-Cromwell-Osamwonyi-Idahosa-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Hon.-Justice-Cromwell-Osamwonyi-Idahosa-90x60.jpg" alt="Edo CJ farewell visit to Ekpoma" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/edo-cj-farewell-visit-to-ekpoma/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Hon.-Justice-Cromwell-Osamwonyi-Idahosa-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Hon.-Justice-Cromwell-Osamwonyi-Idahosa-180x120.jpg" alt="Edo CJ farewell visit to Ekpoma" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/edo-cj-farewell-visit-to-ekpoma/">Edo CJ farewell visit to Ekpoma</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-16T15:06:59+00:00" class="entry-date">January 16, 2017 3:06 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/44006/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/06/IKPEAZU-1-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/06/IKPEAZU-1-90x60.jpg" alt="" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/44006/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/06/IKPEAZU-1-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/06/IKPEAZU-1-180x120.jpg" alt="" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/44006/"></a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-11T15:52:44+00:00" class="entry-date">January 11, 2017 3:52 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/gov-obaseki-inaugurates-family-court/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/family-court-600-x-359-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/family-court-600-x-359-90x60.jpg" alt="Gov. Obaseki inaugurates Family Court" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/gov-obaseki-inaugurates-family-court/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/family-court-600-x-359-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/family-court-600-x-359-180x120.jpg" alt="Gov. Obaseki inaugurates Family Court" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/gov-obaseki-inaugurates-family-court/">Gov. Obaseki inaugurates Family Court</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-09T16:18:28+00:00" class="entry-date">January 9, 2017 4:18 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2016/12/ihonvbere-presents-edo-strategy-dialogue-report-to-gov-obaseki/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/DSC_0803-600-x-399-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/DSC_0803-600-x-399-90x60.jpg" alt="Ihonvbere presents Edo Strategy Dialogue report to Gov. Obaseki" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2016/12/ihonvbere-presents-edo-strategy-dialogue-report-to-gov-obaseki/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/DSC_0803-600-x-399-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/DSC_0803-600-x-399-180x120.jpg" alt="Ihonvbere presents Edo Strategy Dialogue report to Gov. Obaseki" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2016/12/ihonvbere-presents-edo-strategy-dialogue-report-to-gov-obaseki/">Ihonvbere presents Edo Strategy Dialogue report to Gov. Obaseki</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-20T19:57:05+00:00" class="entry-date">December 20, 2016 7:57 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_search"><div class="widget-head"><h3 class="widget-title"><span>Search The Website</span></h3></div><div class="search-form default-search-form">
    <form method="get" action="http://nigerianobservernews.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31462" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8709403825"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Inside Edo</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/obaseki-in-talks-with-cbn-to-grow-edo-economy/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/cbn-600-x-402-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/cbn-600-x-402-90x60.jpg" alt="Obaseki in talks with CBN to grow Edo economy" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/obaseki-in-talks-with-cbn-to-grow-edo-economy/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/cbn-600-x-402-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/cbn-600-x-402-180x120.jpg" alt="Obaseki in talks with CBN to grow Edo economy" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/obaseki-in-talks-with-cbn-to-grow-edo-economy/">Obaseki in talks with CBN to grow Edo economy</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-19T10:21:09+00:00" class="entry-date">January 19, 2017 10:21 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/obaseki-restates-commitment-to-rule-of-law/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2304-600-x-400-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2304-600-x-400-90x60.jpg" alt="Obaseki restates commitment to rule of law" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/obaseki-restates-commitment-to-rule-of-law/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2304-600-x-400-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2304-600-x-400-180x120.jpg" alt="Obaseki restates commitment to rule of law" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/obaseki-restates-commitment-to-rule-of-law/">Obaseki restates commitment to rule of law</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-18T17:45:33+00:00" class="entry-date">January 18, 2017 5:45 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/compol-orders-release-of-recovered-edo-lawmakers-vehicle/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="COMPOL Orders Release Of Recovered Edo Lawmakers Vehicle" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/compol-orders-release-of-recovered-edo-lawmakers-vehicle/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/09/Gwandu-Haliru-Abukar-620-x-330.jpg" alt="COMPOL Orders Release Of Recovered Edo Lawmakers Vehicle" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/compol-orders-release-of-recovered-edo-lawmakers-vehicle/">COMPOL Orders Release Of Recovered Edo Lawmakers Vehicle</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-18T17:36:41+00:00" class="entry-date">January 18, 2017 5:36 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/committee-submit-revenue-harmonization-tax-bill-to-gov-obaseki/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" alt="Committee Submit Revenue Harmonization tax Bill To Gov. Obaseki" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/committee-submit-revenue-harmonization-tax-bill-to-gov-obaseki/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" alt="Committee Submit Revenue Harmonization tax Bill To Gov. Obaseki" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/committee-submit-revenue-harmonization-tax-bill-to-gov-obaseki/">Committee Submit Revenue Harmonization tax Bill To Gov. Obaseki</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-18T17:33:26+00:00" class="entry-date">January 18, 2017 5:33 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/my-trip-to-china-is-to-woo-investors-obaseki/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" alt="My Trip To China Is To Woo Investors - Obaseki" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/my-trip-to-china-is-to-woo-investors-obaseki/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" alt="My Trip To China Is To Woo Investors - Obaseki" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/my-trip-to-china-is-to-woo-investors-obaseki/">My Trip To China Is To Woo Investors &#8211; Obaseki</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-18T11:07:27+00:00" class="entry-date">January 18, 2017 11:07 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/edo-cj-advises-judicial-officers-against-stringent-bail-conditions/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Hon.-Justice-Cromwell-Osamwonyi-Idahosa-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Hon.-Justice-Cromwell-Osamwonyi-Idahosa-90x60.jpg" alt="Edo CJ advises judicial officers against stringent bail conditions" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/edo-cj-advises-judicial-officers-against-stringent-bail-conditions/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Hon.-Justice-Cromwell-Osamwonyi-Idahosa-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Hon.-Justice-Cromwell-Osamwonyi-Idahosa-180x120.jpg" alt="Edo CJ advises judicial officers against stringent bail conditions" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/edo-cj-advises-judicial-officers-against-stringent-bail-conditions/">Edo CJ advises judicial officers against stringent bail conditions</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-17T13:22:17+00:00" class="entry-date">January 17, 2017 1:22 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/edo-government-nigerian-legion-partner-for-improved-security-empowerment/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2192-600-x-400-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2192-600-x-400-90x60.jpg" alt="Edo Government, Nigerian Legion partner for improved security, empowerment" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/edo-government-nigerian-legion-partner-for-improved-security-empowerment/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2192-600-x-400-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2192-600-x-400-180x120.jpg" alt="Edo Government, Nigerian Legion partner for improved security, empowerment" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/edo-government-nigerian-legion-partner-for-improved-security-empowerment/">Edo Government, Nigerian Legion partner for improved security, empowerment</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-17T13:18:19+00:00" class="entry-date">January 17, 2017 1:18 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/nigerianobserver&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Education</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/opon-imo-how-aregbesola-laid-foundation-for-digital-education-in-nigeria/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/06/Aregbesola1-90x60.png" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/06/Aregbesola1-90x60.png" alt="Opon Imo: How Aregbesola laid foundation for digital education in Nigeria" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/opon-imo-how-aregbesola-laid-foundation-for-digital-education-in-nigeria/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/06/Aregbesola1-180x120.png" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/06/Aregbesola1-180x120.png" alt="Opon Imo: How Aregbesola laid foundation for digital education in Nigeria" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/opon-imo-how-aregbesola-laid-foundation-for-digital-education-in-nigeria/">Opon Imo: How Aregbesola laid foundation for digital education in Nigeria</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-19T10:07:17+00:00" class="entry-date">January 19, 2017 10:07 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/babalakin-heads-committee-to-re-negotiate-asuu-2009-agreement/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/4707457_070716walebabalakin_jpeg1364af96aafbc9d9dc268f24ccaa5174-1-90x60.jpeg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/4707457_070716walebabalakin_jpeg1364af96aafbc9d9dc268f24ccaa5174-1-90x60.jpeg" alt="Babalakin heads committee to re-negotiate ASUU 2009 agreement" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/babalakin-heads-committee-to-re-negotiate-asuu-2009-agreement/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/4707457_070716walebabalakin_jpeg1364af96aafbc9d9dc268f24ccaa5174-1-180x120.jpeg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/4707457_070716walebabalakin_jpeg1364af96aafbc9d9dc268f24ccaa5174-1-180x120.jpeg" alt="Babalakin heads committee to re-negotiate ASUU 2009 agreement" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/babalakin-heads-committee-to-re-negotiate-asuu-2009-agreement/">Babalakin heads committee to re-negotiate ASUU 2009 agreement</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-07T08:07:59+00:00" class="entry-date">January 7, 2017 8:07 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2016/12/many-blind-candidates-collude-to-cheat-at-examinations-says-waec/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/Mrs-Frances-Iweha-Onukwu-734x1024-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/Mrs-Frances-Iweha-Onukwu-734x1024-90x60.jpg" alt="Many blind candidates collude to cheat at examinations, says WAEC" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2016/12/many-blind-candidates-collude-to-cheat-at-examinations-says-waec/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/Mrs-Frances-Iweha-Onukwu-734x1024-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/Mrs-Frances-Iweha-Onukwu-734x1024-180x120.jpg" alt="Many blind candidates collude to cheat at examinations, says WAEC" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2016/12/many-blind-candidates-collude-to-cheat-at-examinations-says-waec/">Many blind candidates collude to cheat at examinations, says WAEC</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-28T18:11:20+00:00" class="entry-date">December 28, 2016 6:11 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2016/12/edo-deploys-3171-teachers-across-18-lgs/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/1-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/1-90x60.jpg" alt="Edo deploys 3,171 teachers across 18 LGs" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2016/12/edo-deploys-3171-teachers-across-18-lgs/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/1-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/1-180x120.jpg" alt="Edo deploys 3,171 teachers across 18 LGs" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2016/12/edo-deploys-3171-teachers-across-18-lgs/">Edo deploys 3,171 teachers across 18 LGs</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-02T15:25:58+00:00" class="entry-date">December 2, 2016 3:25 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Health</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/president-buhari-to-flag-off-phc-revitalisation-programme/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/10/President-Miuhammadu-Buhari-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/10/President-Miuhammadu-Buhari-600-x-330.jpg" alt="President Buhari to flag-off PHC revitalisation programme" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/president-buhari-to-flag-off-phc-revitalisation-programme/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/10/President-Miuhammadu-Buhari-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/10/President-Miuhammadu-Buhari-600-x-330.jpg" alt="President Buhari to flag-off PHC revitalisation programme" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/president-buhari-to-flag-off-phc-revitalisation-programme/">President Buhari to flag-off PHC revitalisation programme</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-09T17:35:32+00:00" class="entry-date">January 9, 2017 5:35 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/excessive-consumption-of-catfish-can-cause-cardiovascular-diseases-expert/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/wels-catfish_-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/wels-catfish_-90x60.jpg" alt="Excessive consumption of catfish can cause cardiovascular diseases — Expert" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/excessive-consumption-of-catfish-can-cause-cardiovascular-diseases-expert/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/wels-catfish_-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/wels-catfish_-180x120.jpg" alt="Excessive consumption of catfish can cause cardiovascular diseases — Expert" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/excessive-consumption-of-catfish-can-cause-cardiovascular-diseases-expert/">Excessive consumption of catfish can cause cardiovascular diseases — Expert</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-05T12:53:38+00:00" class="entry-date">January 5, 2017 12:53 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/malnutrition-kills-2300-nigerian-children-daily-says-ngo/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Starving-Child-Africa-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Starving-Child-Africa-90x60.jpg" alt="Malnutrition kills 2,300 Nigerian children daily, says NGO" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/malnutrition-kills-2300-nigerian-children-daily-says-ngo/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Starving-Child-Africa-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Starving-Child-Africa-180x120.jpg" alt="Malnutrition kills 2,300 Nigerian children daily, says NGO" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/malnutrition-kills-2300-nigerian-children-daily-says-ngo/">Malnutrition kills 2,300 Nigerian children daily, says NGO</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-03T13:00:28+00:00" class="entry-date">January 3, 2017 1:00 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/we-lost-5-months-to-strike-in-2016-says-cmd/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Prof_-Michael-Ibadin-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Prof_-Michael-Ibadin-90x60.jpg" alt="We lost 5 months to strike in 2016, says CMD" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/we-lost-5-months-to-strike-in-2016-says-cmd/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Prof_-Michael-Ibadin-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Prof_-Michael-Ibadin-180x120.jpg" alt="We lost 5 months to strike in 2016, says CMD" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/we-lost-5-months-to-strike-in-2016-says-cmd/">We lost 5 months to strike in 2016, says CMD</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-02T15:41:37+00:00" class="entry-date">January 2, 2017 3:41 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2016/12/orthopaedic-hospital-workers-begin-indefinite-strike-in-kano/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/National-Orthopaedic-Hospital-Dala-Kano-613x450-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/National-Orthopaedic-Hospital-Dala-Kano-613x450-90x60.jpg" alt="Orthopaedic Hospital workers begin indefinite strike in Kano" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2016/12/orthopaedic-hospital-workers-begin-indefinite-strike-in-kano/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/National-Orthopaedic-Hospital-Dala-Kano-613x450-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/National-Orthopaedic-Hospital-Dala-Kano-613x450-180x120.jpg" alt="Orthopaedic Hospital workers begin indefinite strike in Kano" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2016/12/orthopaedic-hospital-workers-begin-indefinite-strike-in-kano/">Orthopaedic Hospital workers begin indefinite strike in Kano</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-29T10:06:15+00:00" class="entry-date">December 29, 2016 10:06 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31736" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8807719824"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Foreign News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k-90x60.jpg" alt="Gambian president Jammeh refuses to leave after deadline passes" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k-180x120.jpg" alt="Gambian president Jammeh refuses to leave after deadline passes" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/">Gambian president Jammeh refuses to leave after deadline passes</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-19T10:02:29+00:00" class="entry-date">January 19, 2017 10:02 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/well-engage-trump-with-pressure-martin-luther-king-iii/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Trump-Martin-Luther-King-III-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Trump-Martin-Luther-King-III-90x60.jpg" alt="‘We’ll engage Trump with pressure’ – Martin Luther King III" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/well-engage-trump-with-pressure-martin-luther-king-iii/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/Trump-Martin-Luther-King-III-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/Trump-Martin-Luther-King-III-180x120.jpg" alt="‘We’ll engage Trump with pressure’ – Martin Luther King III" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/well-engage-trump-with-pressure-martin-luther-king-iii/">‘We’ll engage Trump with pressure’ – Martin Luther King III</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-17T07:06:19+00:00" class="entry-date">January 17, 2017 7:06 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/obama-advises-trump-on-being-president/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/111412-politics-barack-obama-press-conference-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/111412-politics-barack-obama-press-conference-90x60.jpg" alt="Obama advises Trump on being president" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/obama-advises-trump-on-being-president/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/111412-politics-barack-obama-press-conference-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/111412-politics-barack-obama-press-conference-180x120.jpg" alt="Obama advises Trump on being president" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/obama-advises-trump-on-being-president/">Obama advises Trump on being president</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-14T07:50:05+00:00" class="entry-date">January 14, 2017 7:50 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/finally-trump-concedes-russia-hacked-into-u-s-election/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/trump-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/trump-90x60.jpg" alt="Finally, Trump concedes Russia hacked into U.S. election" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/finally-trump-concedes-russia-hacked-into-u-s-election/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/trump-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/trump-180x120.jpg" alt="Finally, Trump concedes Russia hacked into U.S. election" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/finally-trump-concedes-russia-hacked-into-u-s-election/">Finally, Trump concedes Russia hacked into U.S. election</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-12T08:14:11+00:00" class="entry-date">January 12, 2017 8:14 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/u-s-deploys-radar-in-response-to-north-korea-missile-threat/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/north-korea-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/north-korea-90x60.jpg" alt="U.S. deploys radar in response to North Korea missile threat" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/u-s-deploys-radar-in-response-to-north-korea-missile-threat/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/north-korea-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/north-korea-180x120.jpg" alt="U.S. deploys radar in response to North Korea missile threat" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/u-s-deploys-radar-in-response-to-north-korea-missile-threat/">U.S. deploys radar in response to North Korea missile threat</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-12T07:39:34+00:00" class="entry-date">January 12, 2017 7:39 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/obaseki-in-talks-with-cbn-to-grow-edo-economy/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/cbn-600-x-402-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/cbn-600-x-402-90x60.jpg" alt="Obaseki in talks with CBN to grow Edo economy" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/obaseki-in-talks-with-cbn-to-grow-edo-economy/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/cbn-600-x-402-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/cbn-600-x-402-180x120.jpg" alt="Obaseki in talks with CBN to grow Edo economy" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/obaseki-in-talks-with-cbn-to-grow-edo-economy/">Obaseki in talks with CBN to grow Edo economy</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-19T10:21:09+00:00" class="entry-date">January 19, 2017 10:21 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/opon-imo-how-aregbesola-laid-foundation-for-digital-education-in-nigeria/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/06/Aregbesola1-90x60.png" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/06/Aregbesola1-90x60.png" alt="Opon Imo: How Aregbesola laid foundation for digital education in Nigeria" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/opon-imo-how-aregbesola-laid-foundation-for-digital-education-in-nigeria/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/06/Aregbesola1-180x120.png" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/06/Aregbesola1-180x120.png" alt="Opon Imo: How Aregbesola laid foundation for digital education in Nigeria" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/opon-imo-how-aregbesola-laid-foundation-for-digital-education-in-nigeria/">Opon Imo: How Aregbesola laid foundation for digital education in Nigeria</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-19T10:07:17+00:00" class="entry-date">January 19, 2017 10:07 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/nnpc-denies-increasing-petrol-price-warns-against-panic-buying/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/10/Dr-Maikanti-Baru-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/10/Dr-Maikanti-Baru-600-x-330.jpg" alt="NNPC denies increasing petrol price, warns against panic buying" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/nnpc-denies-increasing-petrol-price-warns-against-panic-buying/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/10/Dr-Maikanti-Baru-600-x-330.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/10/Dr-Maikanti-Baru-600-x-330.jpg" alt="NNPC denies increasing petrol price, warns against panic buying" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/nnpc-denies-increasing-petrol-price-warns-against-panic-buying/">NNPC denies increasing petrol price, warns against panic buying</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-19T10:04:12+00:00" class="entry-date">January 19, 2017 10:04 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k-90x60.jpg" alt="Gambian president Jammeh refuses to leave after deadline passes" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/"><img src="https://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2016/12/Yahya-Jammeh_2468947k-180x120.jpg" alt="Gambian president Jammeh refuses to leave after deadline passes" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/gambian-president-jammeh-refuses-to-leave-after-deadline-passes/">Gambian president Jammeh refuses to leave after deadline passes</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-19T10:02:29+00:00" class="entry-date">January 19, 2017 10:02 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/obaseki-restates-commitment-to-rule-of-law/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2304-600-x-400-90x60.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2304-600-x-400-90x60.jpg" alt="Obaseki restates commitment to rule of law" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://nigerianobservernews.com/2017/01/obaseki-restates-commitment-to-rule-of-law/"><img src="https://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2304-600-x-400-180x120.jpg" data-hidpi="https://nigerianobservernews.com/wp-content/uploads/2017/01/IMG_2304-600-x-400-180x120.jpg" alt="Obaseki restates commitment to rule of law" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://nigerianobservernews.com/2017/01/obaseki-restates-commitment-to-rule-of-law/">Obaseki restates commitment to rule of law</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-18T17:45:33+00:00" class="entry-date">January 18, 2017 5:45 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="https://nigerianobservernews.com/2017/01/we-lost-5-months-to-strike-in-2016-says-cmd/#comment-11792" title="Sunny Akhigbe on We lost 5 months to strike in 2016, says CMD"><img src="https://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/67d05c434947664d3699befbd0f4dea3?s=60&#038;d=mm&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/67d05c434947664d3699befbd0f4dea3?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='https://secure.gravatar.com/avatar/67d05c434947664d3699befbd0f4dea3?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/67d05c434947664d3699befbd0f4dea3?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="https://nigerianobservernews.com/2017/01/we-lost-5-months-to-strike-in-2016-says-cmd/#comment-11792" title="Sunny Akhigbe on We lost 5 months to strike in 2016, says CMD">Sunny Akhigbe</a> <time>on 18 Jan </time><span class="rc-post">in: <a href="https://nigerianobservernews.com/2017/01/we-lost-5-months-to-strike-in-2016-says-cmd/">We lost 5 months to strike in 2016, says CMD</a></span></h4>
                                    <p>Who is to be blamed for this? The CMD of course! An institution is the ... </p>
<!--                         <a class="read-more-link" href="https://nigerianobservernews.com/2017/01/we-lost-5-months-to-strike-in-2016-says-cmd/#comment-11792" title="Sunny Akhigbe on We lost 5 months to strike in 2016, says CMD">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="https://nigerianobservernews.com/2017/01/need-for-fulani-elites-to-call-fulani-herdsmen-to-order/#comment-11791" title="Mr Abel Ighodaro on Need for Fulani elites to call Fulani herdsmen to order"><img src="https://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/2758ccd339c09340aa281fb2b8ad29e2?s=60&#038;d=mm&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/2758ccd339c09340aa281fb2b8ad29e2?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2758ccd339c09340aa281fb2b8ad29e2?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2758ccd339c09340aa281fb2b8ad29e2?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="https://nigerianobservernews.com/2017/01/need-for-fulani-elites-to-call-fulani-herdsmen-to-order/#comment-11791" title="Mr Abel Ighodaro on Need for Fulani elites to call Fulani herdsmen to order">Mr Abel Ighodaro</a> <time>on 15 Jan </time><span class="rc-post">in: <a href="https://nigerianobservernews.com/2017/01/need-for-fulani-elites-to-call-fulani-herdsmen-to-order/">Need for Fulani elites to call Fulani herdsmen to order</a></span></h4>
                                    <p>If we don't start defending our territories, we will start losing our ... </p>
<!--                         <a class="read-more-link" href="https://nigerianobservernews.com/2017/01/need-for-fulani-elites-to-call-fulani-herdsmen-to-order/#comment-11791" title="Mr Abel Ighodaro on Need for Fulani elites to call Fulani herdsmen to order">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="https://nigerianobservernews.com/2015/02/unaid-abalakas-hiv-vaccines-matters-arising/#comment-11790" title="adams rich on UNAID And Abalaka’s HIV Vaccines: Matters Arising"><img src="https://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/d588e39e46181aed17f5368932a3dadc?s=60&#038;d=mm&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/d588e39e46181aed17f5368932a3dadc?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d588e39e46181aed17f5368932a3dadc?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d588e39e46181aed17f5368932a3dadc?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="https://nigerianobservernews.com/2015/02/unaid-abalakas-hiv-vaccines-matters-arising/#comment-11790" title="adams rich on UNAID And Abalaka’s HIV Vaccines: Matters Arising">adams rich</a> <time>on 14 Jan </time><span class="rc-post">in: <a href="https://nigerianobservernews.com/2015/02/unaid-abalakas-hiv-vaccines-matters-arising/">UNAID And Abalaka’s HIV Vaccines: Matters Arising</a></span></h4>
                                    <p>God bless Dr bensonkeller for curing my HIV with his healing spell, i ... </p>
<!--                         <a class="read-more-link" href="https://nigerianobservernews.com/2015/02/unaid-abalakas-hiv-vaccines-matters-arising/#comment-11790" title="adams rich on UNAID And Abalaka’s HIV Vaccines: Matters Arising">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="https://nigerianobservernews.com/2015/02/unaid-abalakas-hiv-vaccines-matters-arising/#comment-11789" title="adams rich on UNAID And Abalaka’s HIV Vaccines: Matters Arising"><img src="https://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/d588e39e46181aed17f5368932a3dadc?s=60&#038;d=mm&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/d588e39e46181aed17f5368932a3dadc?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d588e39e46181aed17f5368932a3dadc?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d588e39e46181aed17f5368932a3dadc?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="https://nigerianobservernews.com/2015/02/unaid-abalakas-hiv-vaccines-matters-arising/#comment-11789" title="adams rich on UNAID And Abalaka’s HIV Vaccines: Matters Arising">adams rich</a> <time>on 14 Jan </time><span class="rc-post">in: <a href="https://nigerianobservernews.com/2015/02/unaid-abalakas-hiv-vaccines-matters-arising/">UNAID And Abalaka’s HIV Vaccines: Matters Arising</a></span></h4>
                                    <p>God bless Dr bensonkeller for curing my HIV with his healing spell, i ... </p>
<!--                         <a class="read-more-link" href="https://nigerianobservernews.com/2015/02/unaid-abalakas-hiv-vaccines-matters-arising/#comment-11789" title="adams rich on UNAID And Abalaka’s HIV Vaccines: Matters Arising">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_archive"><div class="widget-head"><h3 class="widget-title"><span>Past Publications</span></h3></div>		<label class="screen-reader-text" for="archives-dropdown-4">Past Publications</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://nigerianobservernews.com/2017/01/'> January 2017 &nbsp;(203)</option>
	<option value='http://nigerianobservernews.com/2016/12/'> December 2016 &nbsp;(420)</option>
	<option value='http://nigerianobservernews.com/2016/11/'> November 2016 &nbsp;(507)</option>
	<option value='http://nigerianobservernews.com/2016/10/'> October 2016 &nbsp;(359)</option>
	<option value='http://nigerianobservernews.com/2016/09/'> September 2016 &nbsp;(242)</option>
	<option value='http://nigerianobservernews.com/2016/08/'> August 2016 &nbsp;(340)</option>
	<option value='http://nigerianobservernews.com/2016/07/'> July 2016 &nbsp;(405)</option>
	<option value='http://nigerianobservernews.com/2016/06/'> June 2016 &nbsp;(275)</option>
	<option value='http://nigerianobservernews.com/2016/05/'> May 2016 &nbsp;(152)</option>
	<option value='http://nigerianobservernews.com/2016/04/'> April 2016 &nbsp;(221)</option>
	<option value='http://nigerianobservernews.com/2016/03/'> March 2016 &nbsp;(201)</option>
	<option value='http://nigerianobservernews.com/2016/02/'> February 2016 &nbsp;(307)</option>
	<option value='http://nigerianobservernews.com/2016/01/'> January 2016 &nbsp;(414)</option>
	<option value='http://nigerianobservernews.com/2015/12/'> December 2015 &nbsp;(168)</option>
	<option value='http://nigerianobservernews.com/2015/11/'> November 2015 &nbsp;(284)</option>
	<option value='http://nigerianobservernews.com/2015/10/'> October 2015 &nbsp;(300)</option>
	<option value='http://nigerianobservernews.com/2015/09/'> September 2015 &nbsp;(228)</option>
	<option value='http://nigerianobservernews.com/2015/08/'> August 2015 &nbsp;(285)</option>
	<option value='http://nigerianobservernews.com/2015/07/'> July 2015 &nbsp;(404)</option>
	<option value='http://nigerianobservernews.com/2015/06/'> June 2015 &nbsp;(587)</option>
	<option value='http://nigerianobservernews.com/2015/05/'> May 2015 &nbsp;(1022)</option>
	<option value='http://nigerianobservernews.com/2015/04/'> April 2015 &nbsp;(952)</option>
	<option value='http://nigerianobservernews.com/2015/03/'> March 2015 &nbsp;(963)</option>
	<option value='http://nigerianobservernews.com/2015/02/'> February 2015 &nbsp;(1063)</option>
	<option value='http://nigerianobservernews.com/2015/01/'> January 2015 &nbsp;(820)</option>
	<option value='http://nigerianobservernews.com/2014/12/'> December 2014 &nbsp;(870)</option>
	<option value='http://nigerianobservernews.com/2014/07/'> July 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/06/'> June 2014 &nbsp;(8)</option>
	<option value='http://nigerianobservernews.com/2014/05/'> May 2014 &nbsp;(130)</option>
	<option value='http://nigerianobservernews.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/01/'> January 2014 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2013/12/'> December 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/07/'> July 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2013/06/'> June 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/05/'> May 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/01/'> January 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/07/'> July 2012 &nbsp;(14)</option>
	<option value='http://nigerianobservernews.com/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2012/05/'> May 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2011/05/'> May 2011 &nbsp;(20)</option>

		</select>
		</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="37680" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive text ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="5278813821"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2015, All Rights Reserved</p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6509002; 
        var sc_security="414cc080"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6509002/0/414cc080/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var $_Tawk_API={},$_Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/587e640f620a011eeac7b66d/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->	<div style="display:none">
	</div>

                <script
                    data-cfasync="false"
                    type="text/javascript"
                >
                
                if (window.addthis_product === undefined) {
                    window.addthis_product = "wpwt";
                }

                if (window.wp_product_version === undefined) {
                    window.wp_product_version = "wpwt-1.1.2";
                }

                if (window.wp_blog_version === undefined) {
                    window.wp_blog_version = "4.7.1";
                }

                if (window.addthis_share === undefined) {
                    window.addthis_share = {"passthrough":{"twitter":{"via":"NigerianObserve"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                }

                if (window.addthis_config === undefined) {
                    window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true};
                }

                if (window.addthis_layers === undefined) {
                    window.addthis_layers = {};
                }

                if (window.addthis_layers_tools === undefined) {
                    window.addthis_layers_tools = [];
                } else {
                    
                }


                if (window.addthis_plugin_info === undefined) {
                    window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.7.1","plugin_name":"Website Tools by AddThis","plugin_version":"1.1.2","plugin_mode":"AddThis","anonymous_profile_id":"wp-5efe367194d4dd414125e060afabcd59","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":true};
                }

                
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          window.addthis.layers(window.addthis_layers);
                          for (i = 0; i < window.addthis_layers_tools.length; i++) {
                            window.addthis.layers(window.addthis_layers_tools[i]);
                          }
                        }
                     },1000)
                    }());
                
            
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-520c9b26771212cc"
                    async="async"
                ></script>
            <script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/nigerianobservernews.com\/wp-admin\/admin-ajax.php","nonce":"127bcb0c8b","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/nigerianobservernews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.1","language":""},"disqusIdentifier":"44278 https:\/\/nigerianobservernews.com\/?p=44278","disqusShortname":"nigerian-observer","disqusTitle":"Gambian president Jammeh refuses to leave after deadline passes","disqusUrl":"http:\/\/nigerianobservernews.com\/2017\/01\/gambian-president-jammeh-refuses-to-leave-after-deadline-passes\/","options":{"manualSync":false},"postId":"44278"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nigerian-observer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'81435477',post:'44278',tz:'0',srv:'nigerianobservernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81435477', '44278' ]);
</script>
    <script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3453/3641 objects using apc
Page Caching using disk: enhanced
Database Caching 1/57 queries in 0.025 seconds using memcached

 Served from: nigerianobservernews.com @ 2017-01-19 13:30:45 by W3 Total Cache -->