<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Edo undergoing Institutional Reforms to make things work &#8211; Deputy Gov | Nigerian Observer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php">
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/04/Philip-Shuaibu.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Edo undergoing Institutional Reforms to make things work &#8211; Deputy Gov"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/"/>
<meta property="og:site_name" content="Nigerian Observer"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://nigerianobservernews.com/wp-content/uploads/2012/04/favicon.ico" />
<link rel="apple-touch-icon" href="http://nigerianobservernews.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
			<script type="text/javascript">
		var ajaxurl = 'http://nigerianobservernews.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Feed" href="http://nigerianobservernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Comments Feed" href="http://nigerianobservernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Edo undergoing Institutional Reforms to make things work &#8211; Deputy Gov Comments Feed" href="http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianobservernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='quads-styles-css'  href='http://nigerianobservernews.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/main.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/media.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigerianobservernews.com/wp-content/themes/child-theme/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://nigerianobservernews.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://nigerianobservernews.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nigerianobservernews.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://nigerianobservernews.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://nigerianobservernews.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://nigerianobservernews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://nigerianobservernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianobservernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianobservernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crude Oil Discovered in Bida Basin, Niger State' href='http://nigerianobservernews.com/2017/04/crude-oil-discovered-in-bida-basin-niger-state/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/" />
<link rel='shortlink' href='http://wp.me/p5vH5r-c6Y' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F04%2Fedo-undergoing-institutional-reforms-to-make-things-work-deputy-gov%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F04%2Fedo-undergoing-institutional-reforms-to-make-things-work-deputy-gov%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="fb:pages" content="148046368615205" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7124364482977810",
    enable_page_level_ads: true
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Edo undergoing Institutional Reforms to make things work &#8211; Deputy Gov" />
<meta property="og:url" content="http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/" />
<meta property="og:description" content="Benin City &#8211; Edo state Deputy Governor,Rt Hon Philip Shaibu has disclosed that the state is undergoing Institutional reforms aimed at addressing the structural defects and ensuring the econom…" />
<meta property="article:published_time" content="2017-04-12T14:37:24+00:00" />
<meta property="article:modified_time" content="2017-04-12T14:37:24+00:00" />
<meta property="og:site_name" content="Nigerian Observer" />
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/04/Philip-Shuaibu.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NigerianObserve" />
<meta name="twitter:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/04/Philip-Shuaibu.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@NigerianObserve" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#818181;}.navigation-inner,#navigation .nav-button, .nb-inner-wrap .search-results-title, .show_all_results, .nb-inner-wrap ul.s-results .s-img .post_format{background-color:#560808;background-repeat:repeat;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;color:#ffffff;}#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-ancestor > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-parent > a, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a, ul.main-menu li.mom_mega .mega_col_title > a, ul.main-menu li.mom_mega .mom_mega_wrap ul li a, .device-menu-holder, .device-menu-holder .mh-icon, .the_menu_holder_area i, .device-menu-holder .mh-caret, #navigation .device-menu li.menu-item a i, #navigation .device-menu li.menu-item > a, #navigation .device-menu li .responsive-caret{color:#1e73be;}.nb-inner-wrap .search-form input{color:#000000;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format {
color: #ffffff;
}
/* Category background */
.simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}
/* main content */
.main-col, .vc_main_col.vc_column_container{ width: 630px; }
/* secondary sidebar */
.secondary-sidebar, .vc_sec_sidebar.vc_column_container{ 
    margin-left: 20px;
    width: 202px;
}
/* main sidebar */
.main-sidebar, .vc_sidebar.vc_column_container{ width: 330px; }</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-46560 single-format-standard both-sidebars-right both-sidebars singular fade-imgs-in-appear ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true open_images_in_lightbox wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
    <div class="today_date">
April 12, 2017</div>
        <div class="top-left-content">
                 			     <ul id="menu-top-menu-2" class="top-nav mom_visibility_desktop"><li id="menu-item-31451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li id="menu-item-31531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li id="menu-item-32607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-3" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://nigerianobservernews.com">
		                                                    <img src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" alt="Nigerian Observer" width="330" height="83" />
                                                                                               <img class="mom_retina_logo" src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" width="330" height="83" alt="Nigerian Observer" />
                                                		                    </a>

					
                    </div>
                    <div class="header-right header-right_custom-content" style="margin-top:20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- stories ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7159375821"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-menu2" class="main-menu mom_visibility_desktop"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-menu2-1" class="device-menu mom_visibility_device"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://nigerianobservernews.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://nigerianobservernews.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"><div class="top_banner">
 <div class="inner">
   <a class="tob_banner_close tb_save_close" href="#" data-exp="7"><i class="fa-icon-remove"></i></a>		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
 </div>
</div>
 </div>
            
  <div class="mom_contet_e3lanat mc_e3lan-left ">
      		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>LATEST NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/">Edo undergoing Institutional Reforms to make things work &#8211; Deputy Gov</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/crude-oil-discovered-in-bida-basin-niger-state/">Crude Oil Discovered in Bida Basin, Niger State</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/edo-gov-to-set-up-committee-to-domesticate-sports-policies/">Edo Gov. To Set Up Committee To Domesticate Sports Policies</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/development-of-workable-blueprint-responsible-for-delay-in-appointments-deputy-gov/">Development of workable blueprint responsible for delay in appointments &#8211; Deputy Gov</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/senate-cttee-to-withdraw-1999-constitutions-in-circulation/">Senate C&#8217;ttee to withdraw 1999 Constitutions in circulation</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/obaseki-to-strengthen-edo-emergency-service/">Obaseki to strengthen Edo emergency service</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/4-mechanised-brigade-hosts-2-div-inter-brigade-corporal-competition-as-deputy-gov-salutes-officers-gallantry/">4 Mechanised Brigade Hosts 2 Div Inter Brigade Corporal Competition, as Deputy Gov salutes officers&#8217; gallantry</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/trump-plans-to-move-ahead-with-nigeria-planes-sale-sources/">Trump plans to move ahead with Nigeria planes sale: sources</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/edo-pdps-wild-goose-chase/">Edo PDP&#8217;s Wild Goose Chase</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/deliver-quality-jobs-minister-orders-contractors-handling-fg-housing-project/">Deliver quality jobs, minister orders contractors handling FG housing project</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/my-govt-never-plotted-to-kill-ishaya-bamaiyi-obasanjo/">My govt. never plotted to kill Ishaya Bamaiyi  &#8211;  Obasanjo</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/serap-to-buhari-refer-high-profile-corruption-cases-to-international-criminal-court/">SERAP to Buhari: Refer high-profile corruption cases to International Criminal Court</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/action-alliance-mulls-forming-coalition-to-rest-power-from-apc/">Action Alliance mulls forming coalition to rest power from APC</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/gunmen-abduct-cross-river-commissioner/">Gunmen abduct Cross River Commissioner</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/palm-sunday-clergyman-urges-nigerian-leaders-to-emulate-christs-humility/">Palm Sunday: Clergyman urges Nigerian leaders to emulate Christ’s humility</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/edo-abia-governors-say-pinnick-new-position-a-plus-for-nigeria/">Edo, Abia Governors say Pinnick new position a plus for Nigeria</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/youths-participation-in-politics-and-the-change-mantra/">Youths Participation in Politics and the Change Mantra</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/oba-of-benin-tasks-edo-traditional-rulers-on-agriculture/">Oba of Benin tasks Edo traditional rulers on agriculture</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/fg-begins-construction-of-n500m-earth-dam-water-scheme-in-otuo-edo-official/">FG begins construction of N500m earth dam water scheme in Otuo, Edo — Official</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/04/efcc-in-manhunt-for-owner-of-a-n448-85m/">EFCC in manhunt for owner of a N448.85m</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/category/inside-edo/" title="Inside Edo"><span itemprop="title">Inside Edo</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Edo undergoing Institutional Reforms to make things work &#8211; Deputy Gov</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-46560 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp byline-by-kehinde-osagiede"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2017/04/Philip-Shuaibu-300x171.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg">
      <meta itemprop="width" content="330">
      <meta itemprop="height" content="83">
    </div>
        <meta itemprop="name" content="Nigerian Observer">
  </div>
  <meta itemprop="datePublished" content="2017-04-12T14:37:24+00:00"/>
  <meta itemprop="dateModified" content="2017-04-12T14:37:24+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Edo undergoing Institutional Reforms to make things work &#8211; Deputy Gov</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://nigerianobservernews.com/author/admin/"><a href="http://nigerianobservernews.com/byline/by-kehinde-osagiede/" rel="tag">By Kehinde Osagiede</a></a></span></span><span>on: <time datetime="2017-04-12T14:37:24+00:00" class="updated">April 12, 2017 2:37 pm</time></span><span><a href="http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#18276b6d7a727d7b6c255d7c77386d767c7d6a7f7771767f3851766b6c716c6d6c7177767974384a7d7e776a756b386c77387579737d386c7071767f6b386f776a73383e3b202a292923385c7d686d6c61385f776e3e7a777c61255d7c77386d767c7d6a7f7771767f3851766b6c716c6d6c7177767974384a7d7e776a756b386c77387579737d386c7071767f6b386f776a73383e3b202a292923385c7d686d6c61385f776e38706c6c6822373776717f7d6a717976777a6b7d6a6e7d6a767d6f6b367b7775372a28292f37282c377d7c77356d767c7d6a7f7771767f3571766b6c716c6d6c7177767974356a7d7e776a756b356c77357579737d356c7071767f6b356f776a73357c7d686d6c61357f776e37" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div>
                                   														<div class="feature-img wp-caption">
								<img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/Philip-Shuaibu.jpg" alt="Edo undergoing Institutional Reforms to make things work - Deputy Gov">
								<p class="wp-caption-text">Deputy Governor, Rt. Hon. Philip Shuaibu</p>
							</div>
							                                   <div class="entry-content">
            
<!-- WP QUADS Content Ad Plugin v. 1.5.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7003273335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="at-above-post addthis_tool" data-url="http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/"></div><p>Benin City &#8211; Edo state Deputy Governor,Rt Hon Philip Shaibu has disclosed that the state is undergoing Institutional reforms aimed at addressing the structural defects and ensuring the economic turn around of the state. </p>
<p>Hon Shaibu stated this when he received a delegation of the Faculty of Management Sciences, Uniben, led by the Dean prof. Peter Erigi and delegation of All Progressives Congress (APC),ward 6 Etsako West,  Jagbe community who were on courtesy visit to government House, Benin. </p>
<p>According to him, institutional problems have been identified to the major Problem among other issues that have to do with attitude to work and way of handling public office,hence the present administration has started with the reform agenda so that we can have a new way of doing things. </p>
<p>&#8220;For Edo state to work properly ,we must look for people equipped with high skills and that is why is interested in  developing Edo youths through Technical Education for skills acquisition to ensure quality man power to drive the industrialisation process. &#8221; He explained. </p>
<p>He told the uniben delegation that government would like to collsborate with them in the area of training and retraining of manpower inline Governor Godwin Obaseki&#8217;s vision. </p>
<p>He thanked the Faculty for the award of excellence they conferred on him recently. </p>
<p>The Dean of the Faculty of Management Sciences,Uniben prof Peter Erigi who led the delegation said their visit was to thank the Deputy Governor for honouring their invitation to attend a one-seminar recently. He said that they were proud of Hon Shaibu who was a master student of the Faculty some years ago.</p>
<p>He promised to support the present administration in the area of consultancy and I C T training. </p>
<p>He commended the Governor for chosing to allow his work and actions to speak louder than voice. </p>
<p>The Deputy Governor while interacting with the Jagbe APC delegation led by comrade Abdulkareem Shaibu, urged the leaders to sensitise their people on the plans of government to develop the agric potentials of the area so that they do not resist change. </p>
<p>On road infrastructure, the Deputy Governor told them that government is concerned about their situation, adding that government has set up an investigative committee to look into NDDC projects in the area.</p>
<p>He  also received Members of Jattu progressive Union led by Mr Francis Oshionebo who said that their visit was to appreciate Hon Shaibu for his immense contributions to the social economic development of Jattu and Edo state in general.</p>
<!-- AddThis Advanced Settings above via filter on the_content -->
<!-- AddThis Advanced Settings below via filter on the_content -->
<!-- AddThis Advanced Settings generic via filter on the_content -->
<!-- AddThis Share Buttons above via filter on the_content -->
<!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post addthis_tool" data-url="http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<!-- AddThis Related Posts below via filter on the_content -->
<div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>      

    
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="46560">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Edo undergoing Institutional Reforms to make things work &#8211; Deputy Gov&url=http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/&title=Edo undergoing Institutional Reforms to make things work &#8211; Deputy Gov&source=http%3A%2F%2Fnigerianobservernews.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://nigerianobservernews.com/wp-content/uploads/2017/04/Philip-Shuaibu.jpg&amp;
url=http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/&amp;
is_video=false&amp;description=Edo undergoing Institutional Reforms to make things work &#8211; Deputy Gov"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://nigerianobservernews.com/2017/04/crude-oil-discovered-in-bida-basin-niger-state/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/19003-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/19003-1-180x120.jpg" alt="Edo undergoing Institutional Reforms to make things work - Deputy Gov"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://nigerianobservernews.com/2017/04/crude-oil-discovered-in-bida-basin-niger-state/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://nigerianobservernews.com/2017/04/crude-oil-discovered-in-bida-basin-niger-state/">Crude Oil Discovered in Bida Basin, Niger State</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="33124" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- testad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8684811021"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>

<div id="disqus_thread">
    </div>

            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_ultimate_posts"><div class="widget-head"><h3 class="widget-title"><span>Latest Post</span></h3></div>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-46560 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp byline-by-kehinde-osagiede">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov/" rel="bookmark">
                  Edo undergoing Institutional Reforms to make things work &#8211; Deputy Gov                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-12T14:37:24+00:00">April 12, 2017 2:37 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46546 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news category-sports tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/development-of-workable-blueprint-responsible-for-delay-in-appointments-deputy-gov/" rel="bookmark">
                  Development of workable blueprint responsible for delay in appointments &#8211; Deputy Gov                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-11T18:53:49+00:00">April 11, 2017 6:53 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46541 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp byline-by-richaerd-eweka">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/obaseki-to-strengthen-edo-emergency-service/" rel="bookmark">
                  Obaseki to strengthen Edo emergency service                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-11T17:39:23+00:00">April 11, 2017 5:39 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46525 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-opinions category-politics tag-fp byline-by-dan-owegie">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/edo-pdps-wild-goose-chase/" rel="bookmark">
                  Edo PDP&#8217;s Wild Goose Chase                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-10T14:59:56+00:00">April 10, 2017 2:59 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46506 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news category-sports tag-fp byline-by-richaerd-eweka">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/edo-abia-governors-say-pinnick-new-position-a-plus-for-nigeria/" rel="bookmark">
                  Edo, Abia Governors say Pinnick new position a plus for Nigeria                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-09T16:47:35+00:00">April 9, 2017 4:47 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46495 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/oba-of-benin-tasks-edo-traditional-rulers-on-agriculture/" rel="bookmark">
                  Oba of Benin tasks Edo traditional rulers on agriculture                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-08T20:11:37+00:00">April 8, 2017 8:11 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46491 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/fg-begins-construction-of-n500m-earth-dam-water-scheme-in-otuo-edo-official/" rel="bookmark">
                  FG begins construction of N500m earth dam water scheme in Otuo, Edo — Official                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-08T17:31:19+00:00">April 8, 2017 5:31 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46477 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/obaseki-inaugurates-1000-hectare-maize-field-in-edo/" rel="bookmark">
                  Obaseki inaugurates 1000 hectare maize field in Edo                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-08T17:12:37+00:00">April 8, 2017 5:12 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46470 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news category-politics tag-fp">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/obaseki-wins-as-appeal-court-throws-out-pdp-ize-iyamu-bid-for-ballot-recount/" rel="bookmark">
                  Obaseki wins, as Appeal Court throws out PDP, Ize-Iyamu bid for ballot recount                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-07T18:51:26+00:00">April 7, 2017 6:51 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-46461 post type-post status-publish format-standard has-post-thumbnail category-education category-inside-edo category-latest-news category-news tag-fp byline-by-richaerd-eweka">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/04/edo-to-collaborate-with-nla-to-revive-libraries/" rel="bookmark">
                  Edo to collaborate with NLA to revive libraries                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-05T17:23:43+00:00">April 5, 2017 5:23 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31461" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- my ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="5643942293"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Security</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/trump-plans-to-move-ahead-with-nigeria-planes-sale-sources/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/20170128001295788823-original_800x600-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/20170128001295788823-original_800x600-90x60.jpg" alt="Trump plans to move ahead with Nigeria planes sale: sources" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/trump-plans-to-move-ahead-with-nigeria-planes-sale-sources/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/20170128001295788823-original_800x600-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/20170128001295788823-original_800x600-180x120.jpg" alt="Trump plans to move ahead with Nigeria planes sale: sources" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/trump-plans-to-move-ahead-with-nigeria-planes-sale-sources/">Trump plans to move ahead with Nigeria planes sale: sources</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-11T10:24:07+00:00" class="entry-date">April 11, 2017 10:24 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/gunmen-abduct-cross-river-commissioner/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/gunmen-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/gunmen-90x60.jpg" alt="Gunmen abduct Cross River Commissioner" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/gunmen-abduct-cross-river-commissioner/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/gunmen-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/gunmen-180x120.jpg" alt="Gunmen abduct Cross River Commissioner" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/gunmen-abduct-cross-river-commissioner/">Gunmen abduct Cross River Commissioner</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-09T16:57:47+00:00" class="entry-date">April 9, 2017 4:57 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/efcc-in-manhunt-for-owner-of-a-n448-85m/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/EFCC-Ibrahim-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/EFCC-Ibrahim-600-x-330.jpg" alt="EFCC in manhunt for owner of a N448.85m" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/efcc-in-manhunt-for-owner-of-a-n448-85m/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/EFCC-Ibrahim-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/EFCC-Ibrahim-600-x-330.jpg" alt="EFCC in manhunt for owner of a N448.85m" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/efcc-in-manhunt-for-owner-of-a-n448-85m/">EFCC in manhunt for owner of a N448.85m</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-08T17:27:21+00:00" class="entry-date">April 8, 2017 5:27 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/un-security-council-adopts-1st-resolution-on-boko-haram-crisis/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" alt="UN Security Council adopts 1st resolution on Boko Haram crisis" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/un-security-council-adopts-1st-resolution-on-boko-haram-crisis/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" alt="UN Security Council adopts 1st resolution on Boko Haram crisis" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/un-security-council-adopts-1st-resolution-on-boko-haram-crisis/">UN Security Council adopts 1st resolution on Boko Haram crisis</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-01T16:48:11+00:00" class="entry-date">April 1, 2017 4:48 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/boko-haram-top-member-surrenders-army/"><img src="http://nigerianobservernews.com/wp-content/uploads/2015/11/wanted-boko-haram.gif" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2015/11/wanted-boko-haram.gif" alt="Boko Haram top member surrenders – Army" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/boko-haram-top-member-surrenders-army/"><img src="http://nigerianobservernews.com/wp-content/uploads/2015/11/wanted-boko-haram.gif" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2015/11/wanted-boko-haram.gif" alt="Boko Haram top member surrenders – Army" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/boko-haram-top-member-surrenders-army/">Boko Haram top member surrenders – Army</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-01T16:30:20+00:00" class="entry-date">April 1, 2017 4:30 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Judiciary</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/supreme-court-sacks-ezeonwuka-as-house-of-rep-member-ordered-to-refund-salaries-collected/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" alt="Supreme Court sacks Ezeonwuka as House of Rep member ...Ordered to refund salaries collected" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/supreme-court-sacks-ezeonwuka-as-house-of-rep-member-ordered-to-refund-salaries-collected/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" alt="Supreme Court sacks Ezeonwuka as House of Rep member ...Ordered to refund salaries collected" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/supreme-court-sacks-ezeonwuka-as-house-of-rep-member-ordered-to-refund-salaries-collected/">Supreme Court sacks Ezeonwuka as House of Rep member &#8230;Ordered to refund salaries collected</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-07T19:24:42+00:00" class="entry-date">April 7, 2017 7:24 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/court-unfreezes-account-of-fayoses-lawyer-ozekhome/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome-90x60.jpg" alt="Court unfreezes account of Fayose’s lawyer, Ozekhome" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/court-unfreezes-account-of-fayoses-lawyer-ozekhome/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/Mike-Ozekhome-180x120.jpg" alt="Court unfreezes account of Fayose’s lawyer, Ozekhome" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/court-unfreezes-account-of-fayoses-lawyer-ozekhome/">Court unfreezes account of Fayose’s lawyer, Ozekhome</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-03T16:21:05+00:00" class="entry-date">April 3, 2017 4:21 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/bill-to-establish-efcc-court-passes-second-reading/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/Yakubu-Dogara-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/Yakubu-Dogara-90x60.jpg" alt="Bill to establish EFCC court passes second reading" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/bill-to-establish-efcc-court-passes-second-reading/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/Yakubu-Dogara-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/Yakubu-Dogara-180x120.jpg" alt="Bill to establish EFCC court passes second reading" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/bill-to-establish-efcc-court-passes-second-reading/">Bill to establish EFCC court passes second reading</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-15T14:48:19+00:00" class="entry-date">March 15, 2017 2:48 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/justice-onnoghen-confirmed-to-be-sworn-in-by-osibanjo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" alt="Justice Onnoghen confirmed ...to be sworn-in by Osibanjo" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/justice-onnoghen-confirmed-to-be-sworn-in-by-osibanjo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Justice-Walter-Onnoghen-600x409-600-x-330.jpg" alt="Justice Onnoghen confirmed ...to be sworn-in by Osibanjo" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/justice-onnoghen-confirmed-to-be-sworn-in-by-osibanjo/">Justice Onnoghen confirmed &#8230;to be sworn-in by Osibanjo</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-01T15:37:29+00:00" class="entry-date">March 1, 2017 3:37 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/n136m-nimasa-fraud-obi-has-case-to-answer-court/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" alt="N136m NIMASA fraud: Obi has case to answer – Court" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/n136m-nimasa-fraud-obi-has-case-to-answer-court/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/EFCC-600-x-330.jpg" alt="N136m NIMASA fraud: Obi has case to answer – Court" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/n136m-nimasa-fraud-obi-has-case-to-answer-court/">N136m NIMASA fraud: Obi has case to answer – Court</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-21T12:55:39+00:00" class="entry-date">February 21, 2017 12:55 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_search"><div class="widget-head"><h3 class="widget-title"><span>Search The Website</span></h3></div><div class="search-form default-search-form">
    <form method="get" action="http://nigerianobservernews.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31462" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8709403825"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Inside Edo</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/development-of-workable-blueprint-responsible-for-delay-in-appointments-deputy-gov/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/DSC_0438-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/DSC_0438-90x60.jpg" alt="Development of workable blueprint responsible for delay in appointments - Deputy Gov" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/development-of-workable-blueprint-responsible-for-delay-in-appointments-deputy-gov/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/DSC_0438-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/DSC_0438-180x120.jpg" alt="Development of workable blueprint responsible for delay in appointments - Deputy Gov" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/development-of-workable-blueprint-responsible-for-delay-in-appointments-deputy-gov/">Development of workable blueprint responsible for delay in appointments &#8211; Deputy Gov</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-11T18:53:49+00:00" class="entry-date">April 11, 2017 6:53 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/obaseki-to-strengthen-edo-emergency-service/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/nema-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/nema-90x60.jpg" alt="Obaseki to strengthen Edo emergency service" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/obaseki-to-strengthen-edo-emergency-service/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/nema-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/nema-180x120.jpg" alt="Obaseki to strengthen Edo emergency service" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/obaseki-to-strengthen-edo-emergency-service/">Obaseki to strengthen Edo emergency service</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-11T17:39:23+00:00" class="entry-date">April 11, 2017 5:39 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/edo-pdps-wild-goose-chase/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/DAN-ORBIH-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/DAN-ORBIH-90x60.jpg" alt="Edo PDP's Wild Goose Chase" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/edo-pdps-wild-goose-chase/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/DAN-ORBIH-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/DAN-ORBIH-180x120.jpg" alt="Edo PDP's Wild Goose Chase" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/edo-pdps-wild-goose-chase/">Edo PDP&#8217;s Wild Goose Chase</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-10T14:59:56+00:00" class="entry-date">April 10, 2017 2:59 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/edo-abia-governors-say-pinnick-new-position-a-plus-for-nigeria/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/DSC_0054-600-x-403-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/DSC_0054-600-x-403-90x60.jpg" alt="Edo, Abia Governors say Pinnick new position a plus for Nigeria" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/edo-abia-governors-say-pinnick-new-position-a-plus-for-nigeria/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/DSC_0054-600-x-403-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/DSC_0054-600-x-403-180x120.jpg" alt="Edo, Abia Governors say Pinnick new position a plus for Nigeria" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/edo-abia-governors-say-pinnick-new-position-a-plus-for-nigeria/">Edo, Abia Governors say Pinnick new position a plus for Nigeria</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-09T16:47:35+00:00" class="entry-date">April 9, 2017 4:47 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/oba-of-benin-tasks-edo-traditional-rulers-on-agriculture/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/oba-ewuare-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/oba-ewuare-90x60.jpg" alt="Oba of Benin tasks Edo traditional rulers on agriculture" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/oba-of-benin-tasks-edo-traditional-rulers-on-agriculture/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/oba-ewuare-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/oba-ewuare-180x120.jpg" alt="Oba of Benin tasks Edo traditional rulers on agriculture" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/oba-of-benin-tasks-edo-traditional-rulers-on-agriculture/">Oba of Benin tasks Edo traditional rulers on agriculture</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-08T20:11:37+00:00" class="entry-date">April 8, 2017 8:11 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/fg-begins-construction-of-n500m-earth-dam-water-scheme-in-otuo-edo-official/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/Kainji-Dam-640x360-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/Kainji-Dam-640x360-90x60.jpg" alt="FG begins construction of N500m earth dam water scheme in Otuo, Edo — Official" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/fg-begins-construction-of-n500m-earth-dam-water-scheme-in-otuo-edo-official/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/Kainji-Dam-640x360-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/Kainji-Dam-640x360-180x120.jpg" alt="FG begins construction of N500m earth dam water scheme in Otuo, Edo — Official" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/fg-begins-construction-of-n500m-earth-dam-water-scheme-in-otuo-edo-official/">FG begins construction of N500m earth dam water scheme in Otuo, Edo — Official</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-08T17:31:19+00:00" class="entry-date">April 8, 2017 5:31 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/obaseki-inaugurates-1000-hectare-maize-field-in-edo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_0432-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_0432-90x60.jpg" alt="Obaseki inaugurates 1000 hectare maize field in Edo" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/obaseki-inaugurates-1000-hectare-maize-field-in-edo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_0432-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_0432-180x120.jpg" alt="Obaseki inaugurates 1000 hectare maize field in Edo" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/obaseki-inaugurates-1000-hectare-maize-field-in-edo/">Obaseki inaugurates 1000 hectare maize field in Edo</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-08T17:12:37+00:00" class="entry-date">April 8, 2017 5:12 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/nigerianobserver&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Education</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/2017-utme-jamb-extends-registrationmock-examination/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/Prof.-Is-haq-Oloyede-600-x-338.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/Prof.-Is-haq-Oloyede-600-x-338.jpg" alt="2017 UTME: JAMB extends registration/mock examination" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/2017-utme-jamb-extends-registrationmock-examination/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/10/Prof.-Is-haq-Oloyede-600-x-338.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/10/Prof.-Is-haq-Oloyede-600-x-338.jpg" alt="2017 UTME: JAMB extends registration/mock examination" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/2017-utme-jamb-extends-registrationmock-examination/">2017 UTME: JAMB extends registration/mock examination</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-08T17:14:49+00:00" class="entry-date">April 8, 2017 5:14 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/edo-to-collaborate-with-nla-to-revive-libraries/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_9090-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_9090-90x60.jpg" alt="Edo to collaborate with NLA to revive libraries" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/edo-to-collaborate-with-nla-to-revive-libraries/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_9090-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_9090-180x120.jpg" alt="Edo to collaborate with NLA to revive libraries" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/edo-to-collaborate-with-nla-to-revive-libraries/">Edo to collaborate with NLA to revive libraries</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-05T17:23:43+00:00" class="entry-date">April 5, 2017 5:23 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/banks-jamb-trade-blames-over-delays-in-registration/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/02/JAMB-CBT-LAST-DAY.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/02/JAMB-CBT-LAST-DAY.jpg" alt="Banks, JAMB trade blames over delays in registration" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/banks-jamb-trade-blames-over-delays-in-registration/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/02/JAMB-CBT-LAST-DAY.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/02/JAMB-CBT-LAST-DAY.jpg" alt="Banks, JAMB trade blames over delays in registration" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/banks-jamb-trade-blames-over-delays-in-registration/">Banks, JAMB trade blames over delays in registration</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-01T10:54:05+00:00" class="entry-date">April 1, 2017 10:54 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/sen-melaye-graduated-from-abu-vc/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/Dino-Melaye-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/Dino-Melaye-90x60.jpg" alt="Sen. Melaye graduated from ABU – VC" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/sen-melaye-graduated-from-abu-vc/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/07/Dino-Melaye-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/07/Dino-Melaye-180x120.jpg" alt="Sen. Melaye graduated from ABU – VC" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/sen-melaye-graduated-from-abu-vc/">Sen. Melaye graduated from ABU – VC</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-27T15:50:10+00:00" class="entry-date">March 27, 2017 3:50 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Health</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/nafdac-arrests-nursing-mother-7-others-over-adulterated-drinks/"><img src="http://nigerianobservernews.com/wp-content/uploads/2015/02/NAFDAC.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2015/02/NAFDAC.jpg" alt="NAFDAC arrests nursing mother, 7 others over adulterated drinks" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/nafdac-arrests-nursing-mother-7-others-over-adulterated-drinks/"><img src="http://nigerianobservernews.com/wp-content/uploads/2015/02/NAFDAC.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2015/02/NAFDAC.jpg" alt="NAFDAC arrests nursing mother, 7 others over adulterated drinks" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/nafdac-arrests-nursing-mother-7-others-over-adulterated-drinks/">NAFDAC arrests nursing mother, 7 others over adulterated drinks</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-08T17:18:45+00:00" class="entry-date">April 8, 2017 5:18 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/edo-govt-to-domesticate-national-health-act/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" alt="Edo Govt. to domesticate National Health Act" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/edo-govt-to-domesticate-national-health-act/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" alt="Edo Govt. to domesticate National Health Act" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/edo-govt-to-domesticate-national-health-act/">Edo Govt. to domesticate National Health Act</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-04T09:47:51+00:00" class="entry-date">April 4, 2017 9:47 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/faith-healing-tackling-unethical-medical-practices-in-nigeria/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/faith-90x60.jpeg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/faith-90x60.jpeg" alt="Faith Healing: Tackling Unethical Medical Practices in Nigeria" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/faith-healing-tackling-unethical-medical-practices-in-nigeria/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/faith-180x120.jpeg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/faith-180x120.jpeg" alt="Faith Healing: Tackling Unethical Medical Practices in Nigeria" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/faith-healing-tackling-unethical-medical-practices-in-nigeria/">Faith Healing: Tackling Unethical Medical Practices in Nigeria</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-03T11:26:41+00:00" class="entry-date">April 3, 2017 11:26 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/obaseki-commissions-dialysis-centre-in-benin/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_8420-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_8420-90x60.jpg" alt="Obaseki commissions dialysis centre in Benin" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/obaseki-commissions-dialysis-centre-in-benin/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_8420-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/IMG_8420-180x120.jpg" alt="Obaseki commissions dialysis centre in Benin" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/obaseki-commissions-dialysis-centre-in-benin/">Obaseki commissions dialysis centre in Benin</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-02T12:50:47+00:00" class="entry-date">April 2, 2017 12:50 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/coca-cola-products-manufactured-in-nigeria-safe-fg/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" alt="Coca-Cola products manufactured in Nigeria safe – FG" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/coca-cola-products-manufactured-in-nigeria-safe-fg/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" alt="Coca-Cola products manufactured in Nigeria safe – FG" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/coca-cola-products-manufactured-in-nigeria-safe-fg/">Coca-Cola products manufactured in Nigeria safe – FG</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-18T16:29:50+00:00" class="entry-date">March 18, 2017 4:29 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31736" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8807719824"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Foreign News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/un-security-council-adopts-1st-resolution-on-boko-haram-crisis/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" alt="UN Security Council adopts 1st resolution on Boko Haram crisis" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/un-security-council-adopts-1st-resolution-on-boko-haram-crisis/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" alt="UN Security Council adopts 1st resolution on Boko Haram crisis" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/un-security-council-adopts-1st-resolution-on-boko-haram-crisis/">UN Security Council adopts 1st resolution on Boko Haram crisis</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-01T16:48:11+00:00" class="entry-date">April 1, 2017 4:48 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/supreme-court-takes-over-legislative-power-from-national-assembly-in-venezuela/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/Nicolas-Maduro-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/Nicolas-Maduro-90x60.jpg" alt="Supreme court takes over legislative power from National Assembly in Venezuela" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/supreme-court-takes-over-legislative-power-from-national-assembly-in-venezuela/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/Nicolas-Maduro-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/Nicolas-Maduro-180x120.jpg" alt="Supreme court takes over legislative power from National Assembly in Venezuela" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/supreme-court-takes-over-legislative-power-from-national-assembly-in-venezuela/">Supreme court takes over legislative power from National Assembly in Venezuela</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-30T19:20:52+00:00" class="entry-date">March 30, 2017 7:20 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/missing-indonesian-farmer-found-dead-in-belly-of-4-metre-python/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/python-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/python-90x60.jpg" alt="Missing Indonesian farmer found dead in belly of 4-metre python" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/03/missing-indonesian-farmer-found-dead-in-belly-of-4-metre-python/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/03/python-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/03/python-180x120.jpg" alt="Missing Indonesian farmer found dead in belly of 4-metre python" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/03/missing-indonesian-farmer-found-dead-in-belly-of-4-metre-python/">Missing Indonesian farmer found dead in belly of 4-metre python</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-29T10:54:19+00:00" class="entry-date">March 29, 2017 10:54 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/guterres-counters-trump-on-2-state-israel-palestine-solution/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" alt="Guterres counters Trump on 2-state Israel-Palestine solution" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/guterres-counters-trump-on-2-state-israel-palestine-solution/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" alt="Guterres counters Trump on 2-state Israel-Palestine solution" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/guterres-counters-trump-on-2-state-israel-palestine-solution/">Guterres counters Trump on 2-state Israel-Palestine solution</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-16T06:50:46+00:00" class="entry-date">February 16, 2017 6:50 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/dont-miss-an-unexpected-fact-which-appeared-after-the-miss-universe-2016-contest/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/real_1486971021-90x60.png" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/real_1486971021-90x60.png" alt="Don’t Miss an Unexpected Fact, Which Appeared After the Miss Universe 2016 Contest!" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/02/dont-miss-an-unexpected-fact-which-appeared-after-the-miss-universe-2016-contest/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/02/real_1486971021-180x120.png" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/02/real_1486971021-180x120.png" alt="Don’t Miss an Unexpected Fact, Which Appeared After the Miss Universe 2016 Contest!" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/02/dont-miss-an-unexpected-fact-which-appeared-after-the-miss-universe-2016-contest/">Don’t Miss an Unexpected Fact, Which Appeared After the Miss Universe 2016 Contest!</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-15T07:55:41+00:00" class="entry-date">February 15, 2017 7:55 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="45028" style=" ">
		<div class="e3lan-code"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="1275";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/crude-oil-discovered-in-bida-basin-niger-state/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/19003-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/19003-1-90x60.jpg" alt="Crude Oil Discovered in Bida Basin, Niger State" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/crude-oil-discovered-in-bida-basin-niger-state/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/19003-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/19003-1-180x120.jpg" alt="Crude Oil Discovered in Bida Basin, Niger State" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/crude-oil-discovered-in-bida-basin-niger-state/">Crude Oil Discovered in Bida Basin, Niger State</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-11T19:05:13+00:00" class="entry-date">April 11, 2017 7:05 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/edo-gov-to-set-up-committee-to-domesticate-sports-policies/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-90x60.jpg" alt="Edo Gov. To Set Up Committee To Domesticate Sports Policies" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/edo-gov-to-set-up-committee-to-domesticate-sports-policies/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/11/Godwin-Obaseki-1-180x120.jpg" alt="Edo Gov. To Set Up Committee To Domesticate Sports Policies" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/edo-gov-to-set-up-committee-to-domesticate-sports-policies/">Edo Gov. To Set Up Committee To Domesticate Sports Policies</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-11T18:58:41+00:00" class="entry-date">April 11, 2017 6:58 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/development-of-workable-blueprint-responsible-for-delay-in-appointments-deputy-gov/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/DSC_0438-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/DSC_0438-90x60.jpg" alt="Development of workable blueprint responsible for delay in appointments - Deputy Gov" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/development-of-workable-blueprint-responsible-for-delay-in-appointments-deputy-gov/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/DSC_0438-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/DSC_0438-180x120.jpg" alt="Development of workable blueprint responsible for delay in appointments - Deputy Gov" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/development-of-workable-blueprint-responsible-for-delay-in-appointments-deputy-gov/">Development of workable blueprint responsible for delay in appointments &#8211; Deputy Gov</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-11T18:53:49+00:00" class="entry-date">April 11, 2017 6:53 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/senate-cttee-to-withdraw-1999-constitutions-in-circulation/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Senate-President-Bukola-Saraki-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Senate-President-Bukola-Saraki-600-x-330.jpg" alt="Senate C'ttee to withdraw 1999 Constitutions in circulation" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/senate-cttee-to-withdraw-1999-constitutions-in-circulation/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/09/Senate-President-Bukola-Saraki-600-x-330.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/09/Senate-President-Bukola-Saraki-600-x-330.jpg" alt="Senate C'ttee to withdraw 1999 Constitutions in circulation" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/senate-cttee-to-withdraw-1999-constitutions-in-circulation/">Senate C&#8217;ttee to withdraw 1999 Constitutions in circulation</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-11T17:49:06+00:00" class="entry-date">April 11, 2017 5:49 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/obaseki-to-strengthen-edo-emergency-service/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/nema-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/nema-90x60.jpg" alt="Obaseki to strengthen Edo emergency service" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/04/obaseki-to-strengthen-edo-emergency-service/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/04/nema-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/04/nema-180x120.jpg" alt="Obaseki to strengthen Edo emergency service" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/04/obaseki-to-strengthen-edo-emergency-service/">Obaseki to strengthen Edo emergency service</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-11T17:39:23+00:00" class="entry-date">April 11, 2017 5:39 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/04/edo-pdps-wild-goose-chase/#comment-11868" title="Jo'boy on Edo PDP's Wild Goose Chase"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/3a61205a71bdc99c8389ae535cc254e6?s=60&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/3a61205a71bdc99c8389ae535cc254e6?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://0.gravatar.com/avatar/3a61205a71bdc99c8389ae535cc254e6?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3a61205a71bdc99c8389ae535cc254e6?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/04/edo-pdps-wild-goose-chase/#comment-11868" title="Jo'boy on Edo PDP's Wild Goose Chase">Jo'boy</a> <time>on 11 Apr </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/04/edo-pdps-wild-goose-chase/">Edo PDP's Wild Goose Chase</a></span></h4>
                                    <p>Why not wait for the judgement or are you afraid? ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/04/edo-pdps-wild-goose-chase/#comment-11868" title="Jo'boy on Edo PDP's Wild Goose Chase">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/03/iheanacho-needs-to-move-from-man-city/#comment-11866" title="Osaigbovo Maxwell on Iheanacho Needs To Move From Man City"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/a49c8b3d9576d334ed2e0ad537027f9b?s=60&#038;d=mm&#038;r=g" alt srcset="http://1.gravatar.com/avatar/a49c8b3d9576d334ed2e0ad537027f9b?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://1.gravatar.com/avatar/a49c8b3d9576d334ed2e0ad537027f9b?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a49c8b3d9576d334ed2e0ad537027f9b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/03/iheanacho-needs-to-move-from-man-city/#comment-11866" title="Osaigbovo Maxwell on Iheanacho Needs To Move From Man City">Osaigbovo Maxwell</a> <time>on 07 Apr </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/03/iheanacho-needs-to-move-from-man-city/">Iheanacho Needs To Move From Man City</a></span></h4>
                                    <p>kelechi is a good player ,but M,city has a number of qualities and thi ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/03/iheanacho-needs-to-move-from-man-city/#comment-11866" title="Osaigbovo Maxwell on Iheanacho Needs To Move From Man City">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2015/08/johnson-ige-declare-wanted/#comment-11863" title="Sunday Dolph Christopher on Ige Emwinghare Johnson Declare Wanted"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/80a5e821830440273e7333debabba7dd?s=60&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/80a5e821830440273e7333debabba7dd?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://2.gravatar.com/avatar/80a5e821830440273e7333debabba7dd?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/80a5e821830440273e7333debabba7dd?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2015/08/johnson-ige-declare-wanted/#comment-11863" title="Sunday Dolph Christopher on Ige Emwinghare Johnson Declare Wanted">Sunday Dolph Christopher</a> <time>on 29 Mar </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2015/08/johnson-ige-declare-wanted/">Ige Emwinghare Johnson Declare Wanted</a></span></h4>
                                    <p>Nigeria, a state of hugger-mugger. So sad! ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2015/08/johnson-ige-declare-wanted/#comment-11863" title="Sunday Dolph Christopher on Ige Emwinghare Johnson Declare Wanted">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/03/assembly-passes-bill-to-prohibit-cda-activities-in-edo/#comment-11862" title="abramsoje on Assembly passes bill to prohibit CDA activities in Edo"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/95ee126457c608f18603e3387a308038?s=60&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/95ee126457c608f18603e3387a308038?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://0.gravatar.com/avatar/95ee126457c608f18603e3387a308038?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95ee126457c608f18603e3387a308038?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/03/assembly-passes-bill-to-prohibit-cda-activities-in-edo/#comment-11862" title="abramsoje on Assembly passes bill to prohibit CDA activities in Edo">abramsoje</a> <time>on 28 Mar </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/03/assembly-passes-bill-to-prohibit-cda-activities-in-edo/">Assembly passes bill to prohibit CDA activities in Edo</a></span></h4>
                                    <p>Very good news ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/03/assembly-passes-bill-to-prohibit-cda-activities-in-edo/#comment-11862" title="abramsoje on Assembly passes bill to prohibit CDA activities in Edo">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_archive"><div class="widget-head"><h3 class="widget-title"><span>Past Publications</span></h3></div>		<label class="screen-reader-text" for="archives-dropdown-4">Past Publications</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://nigerianobservernews.com/2017/04/'> April 2017 &nbsp;(59)</option>
	<option value='http://nigerianobservernews.com/2017/03/'> March 2017 &nbsp;(180)</option>
	<option value='http://nigerianobservernews.com/2017/02/'> February 2017 &nbsp;(241)</option>
	<option value='http://nigerianobservernews.com/2017/01/'> January 2017 &nbsp;(339)</option>
	<option value='http://nigerianobservernews.com/2016/12/'> December 2016 &nbsp;(422)</option>
	<option value='http://nigerianobservernews.com/2016/11/'> November 2016 &nbsp;(508)</option>
	<option value='http://nigerianobservernews.com/2016/10/'> October 2016 &nbsp;(359)</option>
	<option value='http://nigerianobservernews.com/2016/09/'> September 2016 &nbsp;(245)</option>
	<option value='http://nigerianobservernews.com/2016/08/'> August 2016 &nbsp;(342)</option>
	<option value='http://nigerianobservernews.com/2016/07/'> July 2016 &nbsp;(406)</option>
	<option value='http://nigerianobservernews.com/2016/06/'> June 2016 &nbsp;(278)</option>
	<option value='http://nigerianobservernews.com/2016/05/'> May 2016 &nbsp;(157)</option>
	<option value='http://nigerianobservernews.com/2016/04/'> April 2016 &nbsp;(225)</option>
	<option value='http://nigerianobservernews.com/2016/03/'> March 2016 &nbsp;(203)</option>
	<option value='http://nigerianobservernews.com/2016/02/'> February 2016 &nbsp;(309)</option>
	<option value='http://nigerianobservernews.com/2016/01/'> January 2016 &nbsp;(419)</option>
	<option value='http://nigerianobservernews.com/2015/12/'> December 2015 &nbsp;(170)</option>
	<option value='http://nigerianobservernews.com/2015/11/'> November 2015 &nbsp;(284)</option>
	<option value='http://nigerianobservernews.com/2015/10/'> October 2015 &nbsp;(301)</option>
	<option value='http://nigerianobservernews.com/2015/09/'> September 2015 &nbsp;(231)</option>
	<option value='http://nigerianobservernews.com/2015/08/'> August 2015 &nbsp;(288)</option>
	<option value='http://nigerianobservernews.com/2015/07/'> July 2015 &nbsp;(405)</option>
	<option value='http://nigerianobservernews.com/2015/06/'> June 2015 &nbsp;(591)</option>
	<option value='http://nigerianobservernews.com/2015/05/'> May 2015 &nbsp;(1022)</option>
	<option value='http://nigerianobservernews.com/2015/04/'> April 2015 &nbsp;(960)</option>
	<option value='http://nigerianobservernews.com/2015/03/'> March 2015 &nbsp;(968)</option>
	<option value='http://nigerianobservernews.com/2015/02/'> February 2015 &nbsp;(1068)</option>
	<option value='http://nigerianobservernews.com/2015/01/'> January 2015 &nbsp;(820)</option>
	<option value='http://nigerianobservernews.com/2014/12/'> December 2014 &nbsp;(871)</option>
	<option value='http://nigerianobservernews.com/2014/11/'> November 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2014/06/'> June 2014 &nbsp;(11)</option>
	<option value='http://nigerianobservernews.com/2014/05/'> May 2014 &nbsp;(133)</option>
	<option value='http://nigerianobservernews.com/2014/04/'> April 2014 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/02/'> February 2014 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2014/01/'> January 2014 &nbsp;(8)</option>
	<option value='http://nigerianobservernews.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/07/'> July 2013 &nbsp;(4)</option>
	<option value='http://nigerianobservernews.com/2013/06/'> June 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/05/'> May 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/01/'> January 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2012/10/'> October 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/07/'> July 2012 &nbsp;(15)</option>
	<option value='http://nigerianobservernews.com/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/02/'> February 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2011/05/'> May 2011 &nbsp;(20)</option>
	<option value='http://nigerianobservernews.com/2010/12/'> December 2010 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2009/06/'> June 2009 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2008/09/'> September 2008 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2008/03/'> March 2008 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2007/07/'> July 2007 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2007/01/'> January 2007 &nbsp;(1)</option>

		</select>
		</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="45028" style=" ">
		<div class="e3lan-code"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="1275";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2015, All Rights Reserved</p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6509002; 
        var sc_security="414cc080"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6509002/0/414cc080/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/587e640f620a011eeac7b66d/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://nigerianobservernews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script data-cfasync="false" type="text/javascript" async="async" src="http://nigerianobservernews.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings"></script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-520c9b26771212cc" async="async"></script><script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/nigerianobservernews.com\/wp-admin\/admin-ajax.php","nonce":"afd9f270ab","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/nigerianobservernews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/nigerianobservernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"46560 http:\/\/nigerianobservernews.com\/?p=46560","disqusShortname":"nigerian-observer","disqusTitle":"Edo undergoing Institutional Reforms to make things work \u2013 Deputy Gov","disqusUrl":"http:\/\/nigerianobservernews.com\/2017\/04\/edo-undergoing-institutional-reforms-to-make-things-work-deputy-gov\/","options":{"manualSync":false},"postId":"46560"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nigerian-observer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'81435477',post:'46560',tz:'0',srv:'nigerianobservernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81435477', '46560' ]);
</script>
    <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5696/5852 objects using apc
Page Caching using disk: enhanced
Database Caching 29/74 queries in 0.272 seconds using memcached

 Served from: nigerianobservernews.com @ 2017-04-12 14:37:36 by W3 Total Cache -->