<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Yusuf Says Super Eagles Of Victory | Nigerian Observer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php">
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/10/Salisu-Yusuf.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Yusuf Says Super Eagles Of Victory"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="..."/>
<meta property="og:url" content="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/"/>
<meta property="og:site_name" content="Nigerian Observer"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://nigerianobservernews.com/wp-content/uploads/2012/04/favicon.ico" />
<link rel="apple-touch-icon" href="http://nigerianobservernews.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://nigerianobservernews.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
			<script type="text/javascript">
		var ajaxurl = 'http://nigerianobservernews.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Feed" href="http://nigerianobservernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Comments Feed" href="http://nigerianobservernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Yusuf Says Super Eagles Of Victory Comments Feed" href="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianobservernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/main.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://nigerianobservernews.com/wp-content/themes/goodnews5/css/media.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigerianobservernews.com/wp-content/themes/child-theme/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://nigerianobservernews.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://nigerianobservernews.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nigerianobservernews.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://nigerianobservernews.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://nigerianobservernews.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://nigerianobservernews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://nigerianobservernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianobservernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianobservernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Will Nigeria Get It Right With Organisation Against Zambia?' href='http://nigerianobservernews.com/2017/10/will-nigeria-get-it-right-with-organisation-against-zambia/' />
<link rel='next' title='Gov. Emmanuel Redeems 50,000 Dollars Pledge To Super Eagles — NFF' href='http://nigerianobservernews.com/2017/10/gov-emmanuel-redeems-50000-dollars-pledge-to-super-eagles-nff/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/" />
<link rel='shortlink' href='http://wp.me/p5vH5r-d1f' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F10%2Fyusuf-says-super-eagles-of-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2017%2F10%2Fyusuf-says-super-eagles-of-victory%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Chinedu"}});
        </script>
	   
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta property="fb:pages" content="148046368615205" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7124364482977810",
    enable_page_level_ads: true
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Yusuf Says Super Eagles Of Victory" />
<meta property="og:url" content="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/" />
<meta property="og:description" content="Super Eagles’ Assistant Coach, Salisu Yusuf, on Thursday said the players were in good mood and ready to conquer Zambia on Saturday in their World Cup qualifier. Yusuf told the News Agency of Niger…" />
<meta property="article:published_time" content="2017-10-06T18:18:07+00:00" />
<meta property="article:modified_time" content="2017-10-06T18:18:07+00:00" />
<meta property="og:site_name" content="Nigerian Observer" />
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/10/Salisu-Yusuf.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NigerianObserve" />
<meta name="twitter:image" content="http://nigerianobservernews.com/wp-content/uploads/2017/10/Salisu-Yusuf.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@NigerianObserve" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#818181;}.navigation-inner,#navigation .nav-button, .nb-inner-wrap .search-results-title, .show_all_results, .nb-inner-wrap ul.s-results .s-img .post_format{background-color:#560808;background-repeat:repeat;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;color:#ffffff;}#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-ancestor > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-parent > a, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a, ul.main-menu li.mom_mega .mega_col_title > a, ul.main-menu li.mom_mega .mom_mega_wrap ul li a, .device-menu-holder, .device-menu-holder .mh-icon, .the_menu_holder_area i, .device-menu-holder .mh-caret, #navigation .device-menu li.menu-item a i, #navigation .device-menu li.menu-item > a, #navigation .device-menu li .responsive-caret{color:#1e73be;}.nb-inner-wrap .search-form input{color:#000000;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format {
color: #ffffff;
}
/* Category background */
.simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}
/* main content */
.main-col, .vc_main_col.vc_column_container{ width: 630px; }
/* secondary sidebar */
.secondary-sidebar, .vc_sec_sidebar.vc_column_container{ 
    margin-left: 20px;
    width: 202px;
}
/* main sidebar */
.main-sidebar, .vc_sidebar.vc_column_container{ width: 330px; }</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-50049 single-format-standard both-sidebars-right both-sidebars singular fade-imgs-in-appear ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true open_images_in_lightbox wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
    <div class="today_date">
October 06, 2017</div>
        <div class="top-left-content">
                 			     <ul id="menu-top-menu-2" class="top-nav mom_visibility_desktop"><li id="menu-item-31451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li id="menu-item-31531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li id="menu-item-32607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-3" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://nigerianobservernews.com">
		                                                    <img src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" alt="Nigerian Observer" width="330" height="83" />
                                                                                               <img class="mom_retina_logo" src="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg" width="330" height="83" alt="Nigerian Observer" />
                                                		                    </a>

					
                    </div>
                    <div class="header-right header-right_custom-content" style="margin-top:20px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- stories ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7159375821"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-menu2" class="main-menu mom_visibility_desktop"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-menu2-1" class="device-menu mom_visibility_device"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com"><i class="momizat-icon-home"></i>HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://nigerianobservernews.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://nigerianobservernews.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"><div class="top_banner">
 <div class="inner">
   <a class="tob_banner_close tb_save_close" href="#" data-exp="7"><i class="fa-icon-remove"></i></a>		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
 </div>
</div>
 </div>
            
  <div class="mom_contet_e3lanat mc_e3lan-left ">
      		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>LATEST NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/gov-emmanuel-redeems-50000-dollars-pledge-to-super-eagles-nff/">Gov. Emmanuel Redeems 50,000 Dollars Pledge To Super Eagles — NFF</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/">Yusuf Says Super Eagles Of Victory</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/will-nigeria-get-it-right-with-organisation-against-zambia/">Will Nigeria Get It Right With Organisation Against Zambia?</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/cristiano-ronaldo-donates-ballon-dor-to-make-a-wish/">Cristiano Ronaldo Donates Ballon D’Or To Make-A-Wish</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/messi-gets-pissed-off-when-not-given-the-ball-xavi/">&#8216;Messi Gets Pissed Off When Not Given The Ball&#8217; &#8211; Xavi</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/bayern-munich-offer-heynckes-head-coach-job/">Bayern Munich Offer Heynckes Head Coach Job</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/why-ill-struggle-to-score-as-many-as-i-did-with-lyon-lacazette/">Why I&#8217;ll Struggle To Score As Many As I Did With Lyon&#8211;Lacazette</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/ndlea-destroys-16-hectares-of-hemp-farm/">NDLEA Destroys 16 Hectares Of Hemp Farm</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/melayes-recall-inec-awaits-court-of-appeal-decision/">Melaye’s Recall: INEC Awaits Court Of Appeal Decision</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/uniben-lecturer-shot-dead-in-benin/">UNIBEN Lecturer Shot Dead In Benin</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/edo-govt-plans-alternative-sources-to-power-street-lights/">Edo Govt Plans Alternative Sources To Power Street Lights</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/corruption-court-remands-apc-women-leader-subeb-boss-3-others/">Corruption: Court Remands APC Women Leader, SUBEB Boss, 3 Others</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/edo-teachers-to-enjoy-n25000-minimum-wage-dep-gov/">Edo Teachers To Enjoy N25,000 Minimum Wage&#8211; Dep. Gov.</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/edo-govt-offsets-n430m-lg-pension-arrears-in-two-months/">Edo Govt Offsets N430m LG Pension Arrears In Two Months</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/aneej-urges-speedy-passage-of-pib/">ANEEJ Urges Speedy Passage Of PIB</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/contradiction-of-activism-and-faceless-ngos/">Contradiction of activism and faceless NGOs</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/zambia-intensify-training-for-nigeria-clash/">Zambia Intensify Training For Nigeria Clash</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/federation-cup-obaje-rues-fc-ifeanyi-ubahs-collapse/">Federation Cup: Obaje Rues FC Ifeanyi Ubah&#8217;s Collapse</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/barcelona-fc-to-join-strike-in-catalonia/">Barcelona FC To Join Strike In Catalonia</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://nigerianobservernews.com/2017/10/tianjin-quanjian-deny-interest-in-ancelotti/">Tianjin Quanjian Deny Interest In Ancelotti</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigerianobservernews.com/category/latest-news/" title="LATEST NEWS"><span itemprop="title">LATEST NEWS</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Yusuf Says Super Eagles Of Victory</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-50049 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-sports"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2017/10/Salisu-Yusuf-300x169.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://nigerianobservernews.com/wp-content/uploads/2012/04/logo4.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n3-1.jpg">
      <meta itemprop="width" content="330">
      <meta itemprop="height" content="83">
    </div>
        <meta itemprop="name" content="Nigerian Observer">
  </div>
  <meta itemprop="datePublished" content="2017-10-06T18:18:07+00:00"/>
  <meta itemprop="dateModified" content="2017-10-06T18:18:07+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Yusuf Says Super Eagles Of Victory</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://nigerianobservernews.com/author/chinedu/">Chinedu Anaesiuba</a></span></span><span>on: <time datetime="2017-10-06T18:18:07+00:00" class="updated">October 6, 2017 6:18 pm</time></span><span><a href="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#8fb0fcfaede5eaecfbb2d6fafcfae9afdceef6fcafdcfaffeafdafcaeee8e3eafcafc0e9afd9e6ecfbe0fdf6a9ede0ebf6b2d6fafcfae9afdceef6fcafdcfaffeafdafcaeee8e3eafcafc0e9afd9e6ecfbe0fdf6afe7fbfbffb5a0a0e1e6e8eafde6eee1e0edfceafdf9eafde1eaf8fca1ece0e2a0bdbfbeb8a0bebfa0f6fafcfae9a2fceef6fca2fcfaffeafda2eaeee8e3eafca2e0e9a2f9e6ecfbe0fdf6a0" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div>
                                   														<div class="feature-img">
								<img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Salisu-Yusuf.jpg" alt="Yusuf Says Super Eagles Of Victory">
							</div>
							                                   <div class="entry-content">
            
<!-- WP QUADS Content Ad Plugin v. 1.6.0 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:10px 10px 10px 0;">
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7003273335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="at-above-post addthis_tool" data-url="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/"></div><p>Super Eagles’ Assistant Coach, Salisu Yusuf, on Thursday said the players were in good mood and ready to conquer Zambia on Saturday in their World Cup qualifier.</p>
<p>Yusuf told the News Agency of Nigeria (NAN) that the Super Eagles were mentally and physically fit to overcome the Chipopolo of Zambia in Uyo.</p>
<p>The coach said that he had absolute confidence in not just his players but their management because they were on top of the cracker between the two countries.</p>
<p>“The Super Eagles are in very positive mood for the game against Zambia on Saturday,’’ Yusuf said.</p>
<p>He appealed for the support of Nigerians, saying it was necessary for the team to be victorious in the match to be played at the Godswill Akpabio International Stadium, Uyo, Akwa Ibom.</p>
<p>The Super Eagles are ahead of other teams in Group B with 10 points and are followed by Zambia with seven points.</p>
<p>Nigeria started the World Cup qualification campaign in what many soccer pundits predicted to be the group of death in a blistering form with a defeat 2-1 defeat of Zambia in Ndola to pick their first away win.</p>
<!-- WP QUADS Content Ad Plugin v. 1.6.0 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9385719023"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>NAN reports that Nigeria is on the brink qualifying for the 2018 Mundial in Russia with an emphatic 4-0 win over the African champions, Cameroon in Uyo and the reverse fixture in Yaoundé which ended1-1.</p>
<p>A home victory over Zambia – a side they beat away at the start of the group phase – will be enough to see Nigeria return to the finals after reaching the second round in Brazil in 2014.</p>
<p>Other countries that could all book their spots at next year’s World Cup in the penultimate round of African qualifiers at the weekend are Egypt and Tunisia.</p>
<p>That will leave the other two slots to be decided next month. </p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
<!-- WP QUADS Content Ad Plugin v. 1.6.0 -->
<div class="quads-location quads-ad8" id="quads-ad8" style="float:right;margin:10px 0 10px 10px;">
...<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8684811021"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

      

    
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31739" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="50049">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Yusuf Says Super Eagles Of Victory&url=http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/&title=Yusuf Says Super Eagles Of Victory&source=http%3A%2F%2Fnigerianobservernews.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://nigerianobservernews.com/wp-content/uploads/2017/10/Salisu-Yusuf.jpg&amp;
url=http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/&amp;
is_video=false&amp;description=Yusuf Says Super Eagles Of Victory"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://nigerianobservernews.com/2017/10/will-nigeria-get-it-right-with-organisation-against-zambia/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/amaju-pinnick-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/amaju-pinnick-180x120.jpg" alt="Yusuf Says Super Eagles Of Victory"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://nigerianobservernews.com/2017/10/will-nigeria-get-it-right-with-organisation-against-zambia/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://nigerianobservernews.com/2017/10/will-nigeria-get-it-right-with-organisation-against-zambia/">Will Nigeria Get It Right With Organisation Against Zambia?</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://nigerianobservernews.com/2017/10/gov-emmanuel-redeems-50000-dollars-pledge-to-super-eagles-nff/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Gov-Emmanuel-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/Gov-Emmanuel-180x120.jpg" alt="Yusuf Says Super Eagles Of Victory"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://nigerianobservernews.com/2017/10/gov-emmanuel-redeems-50000-dollars-pledge-to-super-eagles-nff/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://nigerianobservernews.com/2017/10/gov-emmanuel-redeems-50000-dollars-pledge-to-super-eagles-nff/">Gov. Emmanuel Redeems 50,000 Dollars Pledge To Super Eagles — NFF</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="33124" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- testad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8684811021"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>

<div id="disqus_thread">
    </div>

            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_ultimate_posts"><div class="widget-head"><h3 class="widget-title"><span>Latest Post</span></h3></div>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-50051 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-sports">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/10/gov-emmanuel-redeems-50000-dollars-pledge-to-super-eagles-nff/" rel="bookmark">
                  Gov. Emmanuel Redeems 50,000 Dollars Pledge To Super Eagles — NFF                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-06T18:21:17+00:00">October 6, 2017 6:21 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="active post-50049 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-sports">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/" rel="bookmark">
                  Yusuf Says Super Eagles Of Victory                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-06T18:18:07+00:00">October 6, 2017 6:18 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-50034 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-sports">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/10/will-nigeria-get-it-right-with-organisation-against-zambia/" rel="bookmark">
                  Will Nigeria Get It Right With Organisation Against Zambia?                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-06T18:14:11+00:00">October 6, 2017 6:14 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-50037 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-sports">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/10/cristiano-ronaldo-donates-ballon-dor-to-make-a-wish/" rel="bookmark">
                  Cristiano Ronaldo Donates Ballon D’Or To Make-A-Wish                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-06T18:11:16+00:00">October 6, 2017 6:11 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-50042 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-sports">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/10/messi-gets-pissed-off-when-not-given-the-ball-xavi/" rel="bookmark">
                  &#8216;Messi Gets Pissed Off When Not Given The Ball&#8217; &#8211; Xavi                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-06T18:09:33+00:00">October 6, 2017 6:09 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-50036 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-sports">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/10/bayern-munich-offer-heynckes-head-coach-job/" rel="bookmark">
                  Bayern Munich Offer Heynckes Head Coach Job                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-06T18:07:09+00:00">October 6, 2017 6:07 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-50038 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-sports">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/10/why-ill-struggle-to-score-as-many-as-i-did-with-lyon-lacazette/" rel="bookmark">
                  Why I&#8217;ll Struggle To Score As Many As I Did With Lyon&#8211;Lacazette                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-06T17:59:10+00:00">October 6, 2017 5:59 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-50035 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/10/ndlea-destroys-16-hectares-of-hemp-farm/" rel="bookmark">
                  NDLEA Destroys 16 Hectares Of Hemp Farm                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-06T17:56:14+00:00">October 6, 2017 5:56 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-50022 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-news category-politics">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/10/melayes-recall-inec-awaits-court-of-appeal-decision/" rel="bookmark">
                  Melaye’s Recall: INEC Awaits Court Of Appeal Decision                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-06T17:48:33+00:00">October 6, 2017 5:48 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-50027 post type-post status-publish format-standard has-post-thumbnail category-inside-edo category-latest-news category-news byline-mike-osarogiagbon">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://nigerianobservernews.com/2017/10/uniben-lecturer-shot-dead-in-benin/" rel="bookmark">
                  UNIBEN Lecturer Shot Dead In Benin                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-06T17:36:27+00:00">October 6, 2017 5:36 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31461" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- my ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="5643942293"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Security</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/troops-killed-1-repel-boko-haram-attack-in-borno/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Troops Killed 1, Repel Boko Haram Attack In Borno" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/troops-killed-1-repel-boko-haram-attack-in-borno/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Troops Killed 1, Repel Boko Haram Attack In Borno" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/troops-killed-1-repel-boko-haram-attack-in-borno/">Troops Killed 1, Repel Boko Haram Attack In Borno</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-03T16:01:26+00:00" class="entry-date">October 3, 2017 4:01 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/strengthening-security-policing-in-edo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Strengthening Security,  Policing in Edo" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/strengthening-security-policing-in-edo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Strengthening Security,  Policing in Edo" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/strengthening-security-policing-in-edo/">Strengthening Security,  Policing in Edo</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-01T17:56:07+00:00" class="entry-date">October 1, 2017 5:56 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/herdsmen-call-enigie-edionwere-to-order-edo-afan-appeals-to-benin-monarch/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Herdsmen: Call Enigie, Edionwere To Order, Edo AFAN Appeals To Benin Monarch" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/herdsmen-call-enigie-edionwere-to-order-edo-afan-appeals-to-benin-monarch/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Herdsmen: Call Enigie, Edionwere To Order, Edo AFAN Appeals To Benin Monarch" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/herdsmen-call-enigie-edionwere-to-order-edo-afan-appeals-to-benin-monarch/">Herdsmen: Call Enigie, Edionwere To Order, Edo AFAN Appeals To Benin Monarch</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-01T13:31:58+00:00" class="entry-date">October 1, 2017 1:31 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/group-tasks-fed-govt-states-on-herdsmen-children-education/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Group Tasks Fed Govt, States On Herdsmen Children Education" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/group-tasks-fed-govt-states-on-herdsmen-children-education/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Group Tasks Fed Govt, States On Herdsmen Children Education" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/09/group-tasks-fed-govt-states-on-herdsmen-children-education/">Group Tasks Fed Govt, States On Herdsmen Children Education</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-09-29T16:44:01+00:00" class="entry-date">September 29, 2017 4:44 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/only-security-agencies-can-announce-ipob-a-terror-group-anti-corruption-center/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/31650-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/31650-1-90x60.jpg" alt="Only Security Agencies Can Announce IPOB a Terror Group - Anti-Corruption Center" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/only-security-agencies-can-announce-ipob-a-terror-group-anti-corruption-center/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/31650-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/31650-1-180x120.jpg" alt="Only Security Agencies Can Announce IPOB a Terror Group - Anti-Corruption Center" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/09/only-security-agencies-can-announce-ipob-a-terror-group-anti-corruption-center/">Only Security Agencies Can Announce IPOB a Terror Group &#8211; Anti-Corruption Center</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-09-29T04:15:49+00:00" class="entry-date">September 29, 2017 4:15 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Judiciary</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/obaseki-extols-judicial-system-pledges-more-support-for-effective-service-delivery/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/22008020_19-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/22008020_19-90x60.jpg" alt="Obaseki Extols Judicial System, Pledges More Support For Effective Service Delivery" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/obaseki-extols-judicial-system-pledges-more-support-for-effective-service-delivery/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/22008020_19-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/22008020_19-180x120.jpg" alt="Obaseki Extols Judicial System, Pledges More Support For Effective Service Delivery" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/obaseki-extols-judicial-system-pledges-more-support-for-effective-service-delivery/">Obaseki Extols Judicial System, Pledges More Support For Effective Service Delivery</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-01T13:07:56+00:00" class="entry-date">October 1, 2017 1:07 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/man-jailed-14-years-for-attempting-to-use-minor-for-ritual/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Man Jailed 14 years For Attempting To Use Minor For Ritual" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/man-jailed-14-years-for-attempting-to-use-minor-for-ritual/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Man Jailed 14 years For Attempting To Use Minor For Ritual" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/09/man-jailed-14-years-for-attempting-to-use-minor-for-ritual/">Man Jailed 14 years For Attempting To Use Minor For Ritual</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-09-29T17:39:58+00:00" class="entry-date">September 29, 2017 5:39 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/experts-task-commissioners-heads-of-mdas-on-procurement-law/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_3234-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_3234-90x60.jpg" alt="Experts Task Commissioners, Heads of MDAs on Procurement Law" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/experts-task-commissioners-heads-of-mdas-on-procurement-law/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_3234-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_3234-180x120.jpg" alt="Experts Task Commissioners, Heads of MDAs on Procurement Law" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/09/experts-task-commissioners-heads-of-mdas-on-procurement-law/">Experts Task Commissioners, Heads of MDAs on Procurement Law</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-09-09T17:21:49+00:00" class="entry-date">September 9, 2017 5:21 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/08/police-arraign-carpenter-20-over-alleged-theft-of-speaker-worth-n25000/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Police arraign carpenter, 20, over alleged theft of speaker worth N25,000" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/08/police-arraign-carpenter-20-over-alleged-theft-of-speaker-worth-n25000/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Police arraign carpenter, 20, over alleged theft of speaker worth N25,000" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/08/police-arraign-carpenter-20-over-alleged-theft-of-speaker-worth-n25000/">Police arraign carpenter, 20, over alleged theft of speaker worth N25,000</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-10T13:06:18+00:00" class="entry-date">August 10, 2017 1:06 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/08/rule-of-law-is-the-focus-of-this-administration-obaseki/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/07/IMG_9549-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/07/IMG_9549-90x60.jpg" alt="Rule Of Law Is The Focus Of This Administration - Obaseki" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/08/rule-of-law-is-the-focus-of-this-administration-obaseki/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/07/IMG_9549-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/07/IMG_9549-180x120.jpg" alt="Rule Of Law Is The Focus Of This Administration - Obaseki" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/08/rule-of-law-is-the-focus-of-this-administration-obaseki/">Rule Of Law Is The Focus Of This Administration &#8211; Obaseki</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-08-02T14:35:15+00:00" class="entry-date">August 2, 2017 2:35 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_search"><div class="widget-head"><h3 class="widget-title"><span>Search The Website</span></h3></div><div class="search-form default-search-form">
    <form method="get" action="http://nigerianobservernews.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31462" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8709403825"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Inside Edo</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/uniben-lecturer-shot-dead-in-benin/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Prof.-Paul-Otasowie-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/Prof.-Paul-Otasowie-90x60.jpg" alt="UNIBEN Lecturer Shot Dead In Benin" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/uniben-lecturer-shot-dead-in-benin/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Prof.-Paul-Otasowie-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/Prof.-Paul-Otasowie-180x120.jpg" alt="UNIBEN Lecturer Shot Dead In Benin" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/uniben-lecturer-shot-dead-in-benin/">UNIBEN Lecturer Shot Dead In Benin</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-06T17:36:27+00:00" class="entry-date">October 6, 2017 5:36 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/edo-govt-plans-alternative-sources-to-power-street-lights/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/08/Obaseki-111-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/08/Obaseki-111-90x60.jpg" alt="Edo Govt Plans Alternative Sources To Power Street Lights" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/edo-govt-plans-alternative-sources-to-power-street-lights/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/08/Obaseki-111-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/08/Obaseki-111-180x120.jpg" alt="Edo Govt Plans Alternative Sources To Power Street Lights" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/edo-govt-plans-alternative-sources-to-power-street-lights/">Edo Govt Plans Alternative Sources To Power Street Lights</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-06T17:26:46+00:00" class="entry-date">October 6, 2017 5:26 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/edo-govt-mobilizes-relief-for-flood-victims/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/OBASEKI-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/OBASEKI-90x60.jpg" alt="Edo Govt Mobilizes Relief For Flood Victims" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/edo-govt-mobilizes-relief-for-flood-victims/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/OBASEKI-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/OBASEKI-180x120.jpg" alt="Edo Govt Mobilizes Relief For Flood Victims" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/edo-govt-mobilizes-relief-for-flood-victims/">Edo Govt Mobilizes Relief For Flood Victims</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-04T15:31:49+00:00" class="entry-date">October 4, 2017 3:31 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/herdsmen-call-enigie-edionwere-to-order-edo-afan-appeals-to-benin-monarch/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Herdsmen: Call Enigie, Edionwere To Order, Edo AFAN Appeals To Benin Monarch" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/herdsmen-call-enigie-edionwere-to-order-edo-afan-appeals-to-benin-monarch/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Herdsmen: Call Enigie, Edionwere To Order, Edo AFAN Appeals To Benin Monarch" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/herdsmen-call-enigie-edionwere-to-order-edo-afan-appeals-to-benin-monarch/">Herdsmen: Call Enigie, Edionwere To Order, Edo AFAN Appeals To Benin Monarch</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-01T13:31:58+00:00" class="entry-date">October 1, 2017 1:31 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/benin-residents-condemns-attack-on-zoo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Ogba-zoo-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/Ogba-zoo-90x60.jpg" alt="Benin Residents Condemns Attack On Zoo" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/benin-residents-condemns-attack-on-zoo/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Ogba-zoo-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/Ogba-zoo-180x120.jpg" alt="Benin Residents Condemns Attack On Zoo" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/benin-residents-condemns-attack-on-zoo/">Benin Residents Condemns Attack On Zoo</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-01T13:22:52+00:00" class="entry-date">October 1, 2017 1:22 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/oba-of-benin-wants-repatraction-of-stolen-benin-artifacts/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Oba Of Benin Wants Repatraction Of Stolen Benin Artifacts" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/oba-of-benin-wants-repatraction-of-stolen-benin-artifacts/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Oba Of Benin Wants Repatraction Of Stolen Benin Artifacts" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/oba-of-benin-wants-repatraction-of-stolen-benin-artifacts/">Oba Of Benin Wants Repatraction Of Stolen Benin Artifacts</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-01T13:13:37+00:00" class="entry-date">October 1, 2017 1:13 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/unhindered-access-to-information-will-fast-track-development-in-third-world-obaseki/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_7388-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_7388-90x60.jpg" alt="Unhindered access to information will fast-track development in third world – Obaseki" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/unhindered-access-to-information-will-fast-track-development-in-third-world-obaseki/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_7388-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_7388-180x120.jpg" alt="Unhindered access to information will fast-track development in third world – Obaseki" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/09/unhindered-access-to-information-will-fast-track-development-in-third-world-obaseki/">Unhindered access to information will fast-track development in third world – Obaseki</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-09-30T11:03:18+00:00" class="entry-date">September 30, 2017 11:03 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/nigerianobserver&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Education</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/edo-teachers-to-enjoy-n25000-minimum-wage-dep-gov/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/DSC_10492-1-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/DSC_10492-1-90x60.jpg" alt="Edo Teachers To Enjoy N25,000 Minimum Wage-- Dep. Gov." width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/edo-teachers-to-enjoy-n25000-minimum-wage-dep-gov/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/DSC_10492-1-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/DSC_10492-1-180x120.jpg" alt="Edo Teachers To Enjoy N25,000 Minimum Wage-- Dep. Gov." width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/edo-teachers-to-enjoy-n25000-minimum-wage-dep-gov/">Edo Teachers To Enjoy N25,000 Minimum Wage&#8211; Dep. Gov.</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-06T17:06:25+00:00" class="entry-date">October 6, 2017 5:06 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/world-teachers-day-fg-pledges-to-settle-backlog-of-teachers-salaries/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="World Teachers’ Day: FG Pledges To Settle Backlog Of Teachers’ Salaries" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/world-teachers-day-fg-pledges-to-settle-backlog-of-teachers-salaries/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="World Teachers’ Day: FG Pledges To Settle Backlog Of Teachers’ Salaries" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/world-teachers-day-fg-pledges-to-settle-backlog-of-teachers-salaries/">World Teachers’ Day: FG Pledges To Settle Backlog Of Teachers’ Salaries</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-04T15:14:30+00:00" class="entry-date">October 4, 2017 3:14 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/exam-fraud-gets-the-boat-3-others-suspended/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Exam Fraud: Gets The Boat, 3 Others Suspended" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/exam-fraud-gets-the-boat-3-others-suspended/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Exam Fraud: Gets The Boat, 3 Others Suspended" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/exam-fraud-gets-the-boat-3-others-suspended/">Exam Fraud: Gets The Boat, 3 Others Suspended</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-01T13:43:22+00:00" class="entry-date">October 1, 2017 1:43 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/gov-to-review-facilities-at-ice/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_7146-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_7146-90x60.jpg" alt="Gov To Review Facilities At ICE" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/gov-to-review-facilities-at-ice/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_7146-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_7146-180x120.jpg" alt="Gov To Review Facilities At ICE" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/09/gov-to-review-facilities-at-ice/">Gov To Review Facilities At ICE</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-09-27T09:23:28+00:00" class="entry-date">September 27, 2017 9:23 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Health</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/obaseki-restates-commitment-to-phc-waives-call-duty-tax-for-ubth-doctors/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_72161-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_72161-90x60.jpg" alt="Obaseki Restates Commitment To PHC.....Waives Call Duty Tax For UBTH Doctors" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/obaseki-restates-commitment-to-phc-waives-call-duty-tax-for-ubth-doctors/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_72161-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_72161-180x120.jpg" alt="Obaseki Restates Commitment To PHC.....Waives Call Duty Tax For UBTH Doctors" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/09/obaseki-restates-commitment-to-phc-waives-call-duty-tax-for-ubth-doctors/">Obaseki Restates Commitment To PHC&#8230;..Waives Call Duty Tax For UBTH Doctors</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-09-28T14:15:19+00:00" class="entry-date">September 28, 2017 2:15 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/edo-lgas-jostle-for-obasekis-immunisation-coverage-cash-incentive/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_5817-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_5817-90x60.jpg" alt="Edo LGAs jostle for Obaseki’s  immunisation-coverage cash incentive" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/edo-lgas-jostle-for-obasekis-immunisation-coverage-cash-incentive/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_5817-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_5817-180x120.jpg" alt="Edo LGAs jostle for Obaseki’s  immunisation-coverage cash incentive" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/09/edo-lgas-jostle-for-obasekis-immunisation-coverage-cash-incentive/">Edo LGAs jostle for Obaseki’s  immunisation-coverage cash incentive</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-09-26T18:10:41+00:00" class="entry-date">September 26, 2017 6:10 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/health-ministry-tracks-4-major-diseases-outbreaks/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" alt="Health ministry tracks 4 major diseases outbreaks" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/health-ministry-tracks-4-major-diseases-outbreaks/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/01/Professor-Isaac-Adewole.jpg" alt="Health ministry tracks 4 major diseases outbreaks" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/09/health-ministry-tracks-4-major-diseases-outbreaks/">Health ministry tracks 4 major diseases outbreaks</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-09-21T12:42:58+00:00" class="entry-date">September 21, 2017 12:42 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/obaseki-flags-off-immunisation-project-rewards-lgs-with-10m/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_5861-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_5861-90x60.jpg" alt="Obaseki Flags-off Immunisation Project, Rewards LGAs with 10m" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/obaseki-flags-off-immunisation-project-rewards-lgs-with-10m/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_5861-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/IMG_5861-180x120.jpg" alt="Obaseki Flags-off Immunisation Project, Rewards LGAs with 10m" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/09/obaseki-flags-off-immunisation-project-rewards-lgs-with-10m/">Obaseki Flags-off Immunisation Project, Rewards LGAs with 10m</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-09-21T12:02:38+00:00" class="entry-date">September 21, 2017 12:02 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/edo-govt-to-intensify-immunizationflags-off-exercise-wednesday/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Edo govt. to intensify immunization,flags off exercise Wednesday" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/edo-govt-to-intensify-immunizationflags-off-exercise-wednesday/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="Edo govt. to intensify immunization,flags off exercise Wednesday" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/09/edo-govt-to-intensify-immunizationflags-off-exercise-wednesday/">Edo govt. to intensify immunization,flags off exercise Wednesday</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-09-18T18:04:44+00:00" class="entry-date">September 18, 2017 6:04 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="31736" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8807719824"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Foreign News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/unga-nigeria-signs-nuclear-weapons-prohibition-treaty/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="UNGA: Nigeria signs Nuclear Weapons Prohibition Treaty" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/09/unga-nigeria-signs-nuclear-weapons-prohibition-treaty/"><img src="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2014/12/logo41.jpg.pagespeed.ce_.krv7rtjP88xeXAtIp3n31.jpg" alt="UNGA: Nigeria signs Nuclear Weapons Prohibition Treaty" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/09/unga-nigeria-signs-nuclear-weapons-prohibition-treaty/">UNGA: Nigeria signs Nuclear Weapons Prohibition Treaty</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-09-21T11:56:11+00:00" class="entry-date">September 21, 2017 11:56 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/07/osinbajo-seeks-full-implementation-of-au-peace-security-architecture/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/07/Osinbajo-at-AU-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/07/Osinbajo-at-AU-90x60.jpg" alt="Osinbajo seeks full implementation of AU peace, security architecture" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/07/osinbajo-seeks-full-implementation-of-au-peace-security-architecture/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/07/Osinbajo-at-AU-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/07/Osinbajo-at-AU-180x120.jpg" alt="Osinbajo seeks full implementation of AU peace, security architecture" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/07/osinbajo-seeks-full-implementation-of-au-peace-security-architecture/">Osinbajo seeks full implementation of AU peace, security architecture</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-04T07:05:56+00:00" class="entry-date">July 4, 2017 7:05 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/u-s-supreme-court-revives-trump-travel-ban-order/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/trump-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/trump-90x60.jpg" alt="U.S. Supreme Court revives Trump travel ban order" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/u-s-supreme-court-revives-trump-travel-ban-order/"><img src="http://nigerianobservernews.com/wp-content/uploads/2016/12/trump-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2016/12/trump-180x120.jpg" alt="U.S. Supreme Court revives Trump travel ban order" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/u-s-supreme-court-revives-trump-travel-ban-order/">U.S. Supreme Court revives Trump travel ban order</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-26T17:41:24+00:00" class="entry-date">June 26, 2017 5:41 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/un-chief-set-to-name-russian-diplomat-to-top-anti-terror-job-sources/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" alt="UN chief set to name Russian diplomat to top anti-terror job – sources" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/un-chief-set-to-name-russian-diplomat-to-top-anti-terror-job-sources/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" alt="UN chief set to name Russian diplomat to top anti-terror job – sources" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/un-chief-set-to-name-russian-diplomat-to-top-anti-terror-job-sources/">UN chief set to name Russian diplomat to top anti-terror job – sources</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-22T08:51:45+00:00" class="entry-date">June 22, 2017 8:51 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/nigeria-to-become-3rd-most-populous-country-by-2050-un-report/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-90x60.jpg" alt="Nigeria to become 3rd most populous country by 2050 – UN report" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/06/nigeria-to-become-3rd-most-populous-country-by-2050-un-report/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/01/Antonio-Guterres-180x120.jpg" alt="Nigeria to become 3rd most populous country by 2050 – UN report" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/06/nigeria-to-become-3rd-most-populous-country-by-2050-un-report/">Nigeria to become 3rd most populous country by 2050 – UN report</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-22T08:39:28+00:00" class="entry-date">June 22, 2017 8:39 am</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="45028" style=" ">
		<div class="e3lan-code"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="1275";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/gov-emmanuel-redeems-50000-dollars-pledge-to-super-eagles-nff/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Gov-Emmanuel-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/Gov-Emmanuel-90x60.jpg" alt="Gov. Emmanuel Redeems 50,000 Dollars Pledge To Super Eagles — NFF" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/gov-emmanuel-redeems-50000-dollars-pledge-to-super-eagles-nff/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Gov-Emmanuel-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/Gov-Emmanuel-180x120.jpg" alt="Gov. Emmanuel Redeems 50,000 Dollars Pledge To Super Eagles — NFF" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/gov-emmanuel-redeems-50000-dollars-pledge-to-super-eagles-nff/">Gov. Emmanuel Redeems 50,000 Dollars Pledge To Super Eagles — NFF</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-06T18:21:17+00:00" class="entry-date">October 6, 2017 6:21 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Salisu-Yusuf-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/Salisu-Yusuf-90x60.jpg" alt="Yusuf Says Super Eagles Of Victory" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Salisu-Yusuf-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/Salisu-Yusuf-180x120.jpg" alt="Yusuf Says Super Eagles Of Victory" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/yusuf-says-super-eagles-of-victory/">Yusuf Says Super Eagles Of Victory</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-06T18:18:07+00:00" class="entry-date">October 6, 2017 6:18 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/will-nigeria-get-it-right-with-organisation-against-zambia/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/amaju-pinnick-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/amaju-pinnick-90x60.jpg" alt="Will Nigeria Get It Right With Organisation Against Zambia?" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/will-nigeria-get-it-right-with-organisation-against-zambia/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/09/amaju-pinnick-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/09/amaju-pinnick-180x120.jpg" alt="Will Nigeria Get It Right With Organisation Against Zambia?" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/will-nigeria-get-it-right-with-organisation-against-zambia/">Will Nigeria Get It Right With Organisation Against Zambia?</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-06T18:14:11+00:00" class="entry-date">October 6, 2017 6:14 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/cristiano-ronaldo-donates-ballon-dor-to-make-a-wish/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Cristiano-Ronaldo-2-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/Cristiano-Ronaldo-2-90x60.jpg" alt="Cristiano Ronaldo Donates Ballon D’Or To Make-A-Wish" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/cristiano-ronaldo-donates-ballon-dor-to-make-a-wish/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Cristiano-Ronaldo-2-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/Cristiano-Ronaldo-2-180x120.jpg" alt="Cristiano Ronaldo Donates Ballon D’Or To Make-A-Wish" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/cristiano-ronaldo-donates-ballon-dor-to-make-a-wish/">Cristiano Ronaldo Donates Ballon D’Or To Make-A-Wish</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-06T18:11:16+00:00" class="entry-date">October 6, 2017 6:11 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/messi-gets-pissed-off-when-not-given-the-ball-xavi/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Xavi-Messi-90x60.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/Xavi-Messi-90x60.jpg" alt="'Messi Gets Pissed Off When Not Given The Ball' - Xavi" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://nigerianobservernews.com/2017/10/messi-gets-pissed-off-when-not-given-the-ball-xavi/"><img src="http://nigerianobservernews.com/wp-content/uploads/2017/10/Xavi-Messi-180x120.jpg" data-hidpi="http://nigerianobservernews.com/wp-content/uploads/2017/10/Xavi-Messi-180x120.jpg" alt="'Messi Gets Pissed Off When Not Given The Ball' - Xavi" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://nigerianobservernews.com/2017/10/messi-gets-pissed-off-when-not-given-the-ball-xavi/">&#8216;Messi Gets Pissed Off When Not Given The Ball&#8217; &#8211; Xavi</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-06T18:09:33+00:00" class="entry-date">October 6, 2017 6:09 pm</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/09/edo-deputy-gov-donates-vehicle-to-nans/#comment-11960" title="Jon Aikhionbare on Edo Deputy Gov Donates Vehicle To NANS"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/1dac17bfe46841d057f85859ec150d92?s=60&#038;d=mm&#038;r=g" alt srcset="http://1.gravatar.com/avatar/1dac17bfe46841d057f85859ec150d92?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://1.gravatar.com/avatar/1dac17bfe46841d057f85859ec150d92?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1dac17bfe46841d057f85859ec150d92?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/09/edo-deputy-gov-donates-vehicle-to-nans/#comment-11960" title="Jon Aikhionbare on Edo Deputy Gov Donates Vehicle To NANS">Jon Aikhionbare</a> <time>on 22 Sep </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/09/edo-deputy-gov-donates-vehicle-to-nans/">Edo Deputy Gov Donates Vehicle To NANS</a></span></h4>
                                    <p>Please don't tell me the money used for the purchase of this van, was ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/09/edo-deputy-gov-donates-vehicle-to-nans/#comment-11960" title="Jon Aikhionbare on Edo Deputy Gov Donates Vehicle To NANS">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/09/biafra-agitation-discontented-youths-and-failure-of-the-nigerian-state/#comment-11959" title="GusO on Biafra Agitation: Discontented Youths and failure of the Nigerian State"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=60&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://2.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/09/biafra-agitation-discontented-youths-and-failure-of-the-nigerian-state/#comment-11959" title="GusO on Biafra Agitation: Discontented Youths and failure of the Nigerian State">GusO</a> <time>on 19 Sep </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/09/biafra-agitation-discontented-youths-and-failure-of-the-nigerian-state/">Biafra Agitation: Discontented Youths and failure of the Nigerian State</a></span></h4>
                                    <p>So, Nigerians should direct their agitations and discontentment toward ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/09/biafra-agitation-discontented-youths-and-failure-of-the-nigerian-state/#comment-11959" title="GusO on Biafra Agitation: Discontented Youths and failure of the Nigerian State">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/09/edo-taskforce-apprehends-land-grabber-hands-over-to-security-agency/#comment-11958" title="Ena on Edo Taskforce apprehends Land grabber hands over to security agency"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/cdae998c9d40161fbc9ff9de1b6817f1?s=60&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/cdae998c9d40161fbc9ff9de1b6817f1?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://0.gravatar.com/avatar/cdae998c9d40161fbc9ff9de1b6817f1?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cdae998c9d40161fbc9ff9de1b6817f1?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/09/edo-taskforce-apprehends-land-grabber-hands-over-to-security-agency/#comment-11958" title="Ena on Edo Taskforce apprehends Land grabber hands over to security agency">Ena</a> <time>on 19 Sep </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/09/edo-taskforce-apprehends-land-grabber-hands-over-to-security-agency/">Edo Taskforce apprehends Land grabber hands over to security agency</a></span></h4>
                                    <p>The committee ............ and has handed him..... Grammar!!! ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/09/edo-taskforce-apprehends-land-grabber-hands-over-to-security-agency/#comment-11958" title="Ena on Edo Taskforce apprehends Land grabber hands over to security agency">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://nigerianobservernews.com/2017/09/igr-edo-is-economically-viable-dep-gov/#comment-11957" title="GusO on IGR: Edo is economically viable - Dep Gov"><img src="http://nigerianobservernews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=60&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"><noscript><img alt='' src='http://2.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4fc3a64c661c868eed516fc5a62c46d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://nigerianobservernews.com/2017/09/igr-edo-is-economically-viable-dep-gov/#comment-11957" title="GusO on IGR: Edo is economically viable - Dep Gov">GusO</a> <time>on 12 Sep </time><span class="rc-post">in: <a href="http://nigerianobservernews.com/2017/09/igr-edo-is-economically-viable-dep-gov/">IGR: Edo is economically viable - Dep Gov</a></span></h4>
                                    <p>They should shut up and pay the taxes monthly. That's an annual tax of ... </p>
<!--                         <a class="read-more-link" href="http://nigerianobservernews.com/2017/09/igr-edo-is-economically-viable-dep-gov/#comment-11957" title="GusO on IGR: Edo is economically viable - Dep Gov">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_archive"><div class="widget-head"><h3 class="widget-title"><span>Past Publications</span></h3></div>		<label class="screen-reader-text" for="archives-dropdown-4">Past Publications</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://nigerianobservernews.com/2017/10/'> October 2017 &nbsp;(73)</option>
	<option value='http://nigerianobservernews.com/2017/09/'> September 2017 &nbsp;(154)</option>
	<option value='http://nigerianobservernews.com/2017/08/'> August 2017 &nbsp;(201)</option>
	<option value='http://nigerianobservernews.com/2017/07/'> July 2017 &nbsp;(177)</option>
	<option value='http://nigerianobservernews.com/2017/06/'> June 2017 &nbsp;(142)</option>
	<option value='http://nigerianobservernews.com/2017/05/'> May 2017 &nbsp;(165)</option>
	<option value='http://nigerianobservernews.com/2017/04/'> April 2017 &nbsp;(161)</option>
	<option value='http://nigerianobservernews.com/2017/03/'> March 2017 &nbsp;(181)</option>
	<option value='http://nigerianobservernews.com/2017/02/'> February 2017 &nbsp;(240)</option>
	<option value='http://nigerianobservernews.com/2017/01/'> January 2017 &nbsp;(340)</option>
	<option value='http://nigerianobservernews.com/2016/12/'> December 2016 &nbsp;(422)</option>
	<option value='http://nigerianobservernews.com/2016/11/'> November 2016 &nbsp;(506)</option>
	<option value='http://nigerianobservernews.com/2016/10/'> October 2016 &nbsp;(363)</option>
	<option value='http://nigerianobservernews.com/2016/09/'> September 2016 &nbsp;(246)</option>
	<option value='http://nigerianobservernews.com/2016/08/'> August 2016 &nbsp;(345)</option>
	<option value='http://nigerianobservernews.com/2016/07/'> July 2016 &nbsp;(409)</option>
	<option value='http://nigerianobservernews.com/2016/06/'> June 2016 &nbsp;(286)</option>
	<option value='http://nigerianobservernews.com/2016/05/'> May 2016 &nbsp;(161)</option>
	<option value='http://nigerianobservernews.com/2016/04/'> April 2016 &nbsp;(232)</option>
	<option value='http://nigerianobservernews.com/2016/03/'> March 2016 &nbsp;(205)</option>
	<option value='http://nigerianobservernews.com/2016/02/'> February 2016 &nbsp;(318)</option>
	<option value='http://nigerianobservernews.com/2016/01/'> January 2016 &nbsp;(428)</option>
	<option value='http://nigerianobservernews.com/2015/12/'> December 2015 &nbsp;(174)</option>
	<option value='http://nigerianobservernews.com/2015/11/'> November 2015 &nbsp;(287)</option>
	<option value='http://nigerianobservernews.com/2015/10/'> October 2015 &nbsp;(302)</option>
	<option value='http://nigerianobservernews.com/2015/09/'> September 2015 &nbsp;(238)</option>
	<option value='http://nigerianobservernews.com/2015/08/'> August 2015 &nbsp;(289)</option>
	<option value='http://nigerianobservernews.com/2015/07/'> July 2015 &nbsp;(414)</option>
	<option value='http://nigerianobservernews.com/2015/06/'> June 2015 &nbsp;(597)</option>
	<option value='http://nigerianobservernews.com/2015/05/'> May 2015 &nbsp;(1025)</option>
	<option value='http://nigerianobservernews.com/2015/04/'> April 2015 &nbsp;(965)</option>
	<option value='http://nigerianobservernews.com/2015/03/'> March 2015 &nbsp;(969)</option>
	<option value='http://nigerianobservernews.com/2015/02/'> February 2015 &nbsp;(1077)</option>
	<option value='http://nigerianobservernews.com/2015/01/'> January 2015 &nbsp;(829)</option>
	<option value='http://nigerianobservernews.com/2014/12/'> December 2014 &nbsp;(874)</option>
	<option value='http://nigerianobservernews.com/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2014/10/'> October 2014 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2014/08/'> August 2014 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2014/07/'> July 2014 &nbsp;(8)</option>
	<option value='http://nigerianobservernews.com/2014/06/'> June 2014 &nbsp;(13)</option>
	<option value='http://nigerianobservernews.com/2014/05/'> May 2014 &nbsp;(134)</option>
	<option value='http://nigerianobservernews.com/2014/04/'> April 2014 &nbsp;(11)</option>
	<option value='http://nigerianobservernews.com/2014/03/'> March 2014 &nbsp;(5)</option>
	<option value='http://nigerianobservernews.com/2014/02/'> February 2014 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2014/01/'> January 2014 &nbsp;(10)</option>
	<option value='http://nigerianobservernews.com/2013/12/'> December 2013 &nbsp;(4)</option>
	<option value='http://nigerianobservernews.com/2013/11/'> November 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/10/'> October 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/08/'> August 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2013/07/'> July 2013 &nbsp;(4)</option>
	<option value='http://nigerianobservernews.com/2013/06/'> June 2013 &nbsp;(4)</option>
	<option value='http://nigerianobservernews.com/2013/05/'> May 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/02/'> February 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/01/'> January 2013 &nbsp;(4)</option>
	<option value='http://nigerianobservernews.com/2012/12/'> December 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/10/'> October 2012 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/07/'> July 2012 &nbsp;(18)</option>
	<option value='http://nigerianobservernews.com/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/03/'> March 2012 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2012/02/'> February 2012 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2011/12/'> December 2011 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2011/05/'> May 2011 &nbsp;(20)</option>
	<option value='http://nigerianobservernews.com/2011/03/'> March 2011 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2010/12/'> December 2010 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2010/07/'> July 2010 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2010/03/'> March 2010 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2010/01/'> January 2010 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2009/06/'> June 2009 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2009/02/'> February 2009 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2008/09/'> September 2008 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2008/03/'> March 2008 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2007/07/'> July 2007 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2007/01/'> January 2007 &nbsp;(1)</option>

		</select>
		</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="45028" style=" ">
		<div class="e3lan-code"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="1275";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2015, All Rights Reserved</p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/NigerianObserve"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/nigerianobserver"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="plus.google.com/100941404788429037897" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ng.linkedin.com/in/nigerian-observer-80a6b4112"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-instagram"></i></a></li>
        
                        <li class="pinterest"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-pinterest"></i></a></li>
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://nigerianobservernews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6509002; 
        var sc_security="414cc080"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6509002/0/414cc080/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<!--Start of Tawk.to Script (0.3.3)-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/587e640f620a011eeac7b66d/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script (0.3.3)-->	<div style="display:none">
	<div class="grofile-hash-map-1dac17bfe46841d057f85859ec150d92">
	</div>
	<div class="grofile-hash-map-b8eb361a08ae0d820c9fbf47ae3f5d94">
	</div>
	<div class="grofile-hash-map-cdae998c9d40161fbc9ff9de1b6817f1">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://nigerianobservernews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NigerianObserve"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.1","plugin_mode":"AddThis","anonymous_profile_id":"wp-5efe367194d4dd414125e060afabcd59","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-520c9b26771212cc" async="async"></script><script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/nigerianobservernews.com\/wp-admin\/admin-ajax.php","nonce":"b8a218e676","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/nigerianobservernews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/nigerianobservernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"50049 http:\/\/nigerianobservernews.com\/?p=50049","disqusShortname":"nigerian-observer","disqusTitle":"Yusuf Says Super Eagles Of Victory","disqusUrl":"http:\/\/nigerianobservernews.com\/2017\/10\/yusuf-says-super-eagles-of-victory\/","options":{"manualSync":false},"postId":"50049"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nigerian-observer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'81435477',post:'50049',tz:'0',srv:'nigerianobservernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81435477', '50049' ]);
</script>
    </body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4818/5070 objects using apc
Page Caching using disk: enhanced
Database Caching 3/81 queries in 0.113 seconds using memcached

 Served from: nigerianobservernews.com @ 2017-10-06 20:29:37 by W3 Total Cache -->