<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nigerianobservernews.com/xmlrpc.php" />
<title>Growth Enablers Receive Fresh Impetus In Edo As Obaseki Budgets N7bn For Investment Drive In 2019 &#8211; Nigerian Observer</title>
<meta property="og:title" content="Growth Enablers Receive Fresh Impetus In Edo As Obaseki Budgets N7bn For Investment Drive In 2019 - Nigerian Observer"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="BENIN CITY - Building on the gains of his administration’s industrialisation drive in the outgoing y"/>
<meta property="og:url" content="http://nigerianobservernews.com/2018/11/growth-enablers-receive-fresh-impetus-in-edo-as-obaseki-budgets-n7bn-for-investment-drive-in-2019/"/>
<meta property="og:site_name" content="Nigerian Observer"/>
<meta property="og:image" content="http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Feed" href="http://nigerianobservernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Comments Feed" href="http://nigerianobservernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Observer &raquo; Growth Enablers Receive Fresh Impetus In Edo As Obaseki Budgets N7bn For Investment Drive In 2019 Comments Feed" href="http://nigerianobservernews.com/2018/11/growth-enablers-receive-fresh-impetus-in-edo-as-obaseki-budgets-n7bn-for-investment-drive-in-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianobservernews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://nigerianobservernews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://nigerianobservernews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://nigerianobservernews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/nigerianobservernews.com\/wp-admin\/admin-ajax.php","post_id":"61041"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://nigerianobservernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianobservernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianobservernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obaseki Presents N175.7bn Budget Proposal For 2019 To Edo Assembly' href='http://nigerianobservernews.com/2018/11/obaseki-presents-n175-7bn-budget-proposal-for-2019-to-edo-assembly/' />
<link rel='next' title='NNPC/Chevron JV Gives Succor To IDPs In Delta And Bayelsa States' href='http://nigerianobservernews.com/2018/11/nnpc-chevron-jv-gives-succor-to-idps-in-delta-and-bayelsa-states/' />
<meta name="generator" content="WordPress 5.3.1" />
<link rel="canonical" href="http://nigerianobservernews.com/2018/11/growth-enablers-receive-fresh-impetus-in-edo-as-obaseki-budgets-n7bn-for-investment-drive-in-2019/" />
<link rel='shortlink' href='http://nigerianobservernews.com/?p=61041' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2018%2F11%2Fgrowth-enablers-receive-fresh-impetus-in-edo-as-obaseki-budgets-n7bn-for-investment-drive-in-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianobservernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianobservernews.com%2F2018%2F11%2Fgrowth-enablers-receive-fresh-impetus-in-edo-as-obaseki-budgets-n7bn-for-investment-drive-in-2019%2F&#038;format=xml" />
		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="shortcut icon" href="http://nigerianobservernews.com/wp-content/uploads/2014/12/favicon2.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://nigerianobservernews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://nigerianobservernews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://nigerianobservernews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://nigerianobservernews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://nigerianobservernews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/nigerianobservernews.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/nigerianobservernews.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="amphtml" href="http://nigerianobservernews.com/2018/11/growth-enablers-receive-fresh-impetus-in-edo-as-obaseki-budgets-n7bn-for-investment-drive-in-2019/amp/"></head>
<body id="top" class="post-template-default single single-post postid-61041 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://nigerianobservernews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://nigerianobservernews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday , December 17 2019</span>
				<div class="top-menu"><ul id="menu-top-menu-2" class="menu"><li id="menu-item-31451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31451"><a href="http://nigerianobservernews.com/sample-page/">About Us</a></li>
<li id="menu-item-31531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31531"><a href="http://nigerianobservernews.com/archieves/">Archieves</a></li>
<li id="menu-item-32607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32607"><a href="http://nigerianobservernews.com/advertising/">ADVERTISING</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://nigerianobservernews.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://nigerianobservernews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Nigerian Observer" href="http://nigerianobservernews.com/">
					<img  alt="Nigerian Observer" data-src="http://nigerianobservernews.com/wp-content/uploads/2015/05/obs.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://nigerianobservernews.com/wp-content/uploads/2015/05/obs.jpg" alt="Nigerian Observer"  /></noscript><strong>Nigerian Observer Online Edition &#8211; Latest News and Headlines</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- stories ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7159375821"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-menu2" class="menu"><li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10601"><a href="http://nigerianobservernews.com">HOME</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31653"><a href="http://nigerianobservernews.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2944"><a href="http://nigerianobservernews.com/category/inside-edo/">INSIDE EDO</a></li>
	<li id="menu-item-36590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36590"><a href="http://nigerianobservernews.com/category/news/">NEWS</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31652"><a href="http://nigerianobservernews.com/category/judiciary/">Judiciary</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31654"><a href="http://nigerianobservernews.com/category/security/">Security</a></li>
</ul>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2942"><a href="http://nigerianobservernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2943"><a href="http://nigerianobservernews.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945"><a href="http://nigerianobservernews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2946"><a href="http://nigerianobservernews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2948"><a href="http://nigerianobservernews.com/category/health/">HEALTH</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2949"><a href="http://nigerianobservernews.com/category/religion/">RELIGION</a></li>
<li id="menu-item-2950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2950"><a href="http://nigerianobservernews.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31650"><a href="http://nigerianobservernews.com/category/aviation/">AVIATION</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31657"><a href="http://nigerianobservernews.com/category/environment/">ENVIRONMENT</a></li>
</ul></div>										<a href="http://nigerianobservernews.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://nigerianobservernews.com/2019/12/dufil-fayus-lead-other-foreign-investors-to-edo-oil-palm-programme-launch-tuesday/" title="Dufil, Fayus lead other foreign investors to Edo oil palm programme launch Tuesday">Dufil, Fayus lead other foreign investors to Edo oil palm programme launch Tuesday</a></li>
					<li><a href="http://nigerianobservernews.com/2019/12/contributory-pension-scheme-edo-govt-begins-sensitisation-for-lg-workers-tuesday/" title="Contributory Pension Scheme: Edo govt begins sensitisation for LG workers Tuesday">Contributory Pension Scheme: Edo govt begins sensitisation for LG workers Tuesday</a></li>
					<li><a href="http://nigerianobservernews.com/2019/12/shaibu-declares-open-nff-fa-retreat-in-edo/" title="Shaibu Declares Open NFF/FA Retreat in Edo">Shaibu Declares Open NFF/FA Retreat in Edo</a></li>
					<li><a href="http://nigerianobservernews.com/2019/12/late-oba-adeyinka-oyekans-son-sentenced-to-death-for-murder/" title="Late Oba Adeyinka Oyekan’s Son Sentenced To Death For Murder">Late Oba Adeyinka Oyekan’s Son Sentenced To Death For Murder</a></li>
					<li><a href="http://nigerianobservernews.com/2019/12/cccg-ihinmwinrin-1branch-celebrates-annual-harvest-thanksgiving/" title="CCCG Ihinmwinrin 1Branch Celebrates Annual Harvest Thanksgiving">CCCG Ihinmwinrin 1Branch Celebrates Annual Harvest Thanksgiving</a></li>
					<li><a href="http://nigerianobservernews.com/2019/12/two-die-in-lagos-nurtw-faction-clash/" title="Two Die In Lagos NURTW Faction Clash.">Two Die In Lagos NURTW Faction Clash.</a></li>
					<li><a href="http://nigerianobservernews.com/2019/12/edo-fg-working-to-reduce-plight-of-motorists-along-benin-lokoja-road-obaseki-assures/" title="Edo, FG working to reduce plight of motorists along Benin-Lokoja Road, Obaseki assures">Edo, FG working to reduce plight of motorists along Benin-Lokoja Road, Obaseki assures</a></li>
					<li><a href="http://nigerianobservernews.com/2019/12/edo-police-nab-inter-state-robber/" title="Edo Police Nab Inter-state Robber">Edo Police Nab Inter-state Robber</a></li>
					<li><a href="http://nigerianobservernews.com/2019/12/well-not-be-deterred-by-forces-intent-on-derailing-devt-in-edo-obaseki-insists/" title="We’ll not be deterred by forces intent on derailing devt in Edo, Obaseki insists">We’ll not be deterred by forces intent on derailing devt in Edo, Obaseki insists</a></li>
					<li><a href="http://nigerianobservernews.com/2019/12/senate-will-not-pass-hate-speech-bill-without-public-hearing-lawan/" title="Senate Will Not Pass Hate Speech Bill Without Public Hearing &#8211; Lawan">Senate Will Not Pass Hate Speech Bill Without Public Hearing &#8211; Lawan</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 6424 );                     
				i++;                                                      
			}                                                           
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://nigerianobservernews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://nigerianobservernews.com/category/inside-edo/">Inside Edo</a></span> <span class="delimiter">/</span> <span class="current">Growth Enablers Receive Fresh Impetus In Edo As Obaseki Budgets N7bn For Investment Drive In 2019</span></div>
		

		
		<article class="post-listing post-61041 post type-post status-publish format-standard has-post-thumbnail  category-inside-edo category-latest-news category-news tag-fp" id="the-post">
			
			<div class="single-post-thumb">
			<img width="499" height="330"   alt="" data-srcset="http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011.jpg 1801w, http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011-300x198.jpg 300w, http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011-768x507.jpg 768w, http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011-1024x677.jpg 1024w, http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011-90x60.jpg 90w, http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011-180x120.jpg 180w, http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011-95x64.jpg 95w" sizes="(max-width: 499px) 100vw, 499px" data-src="http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011.jpg" class="attachment-slider size-slider wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="499" height="330" src="http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011.jpg 1801w, http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011-300x198.jpg 300w, http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011-768x507.jpg 768w, http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011-1024x677.jpg 1024w, http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011-90x60.jpg 90w, http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011-180x120.jpg 180w, http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011-95x64.jpg 95w" sizes="(max-width: 499px) 100vw, 499px" /></noscript>		</div>
	
		<div class="single-post-caption">L-R: Edo State Governor, Mr. Godwin Obaseki; his deputy, Rt. Hon. Philip Shaibu; Secretary to the State Government, Osarodion Ogie Esq.; new Head of Service (HoS), Mr Isaac Ehiozuwa; and Chief of Staff to the Governor, Chief Taiwo Akerele; during the governor’s presentation of the 2019 Budget estimate, christened ‘Budget of Socio-Economic Inclusion,’ in Benin City, Edo State, on Monday, November 26, 2018.</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Growth Enablers Receive Fresh Impetus In Edo As Obaseki Budgets N7bn For Investment Drive In 2019</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://nigerianobservernews.com/author/kelvin/" title="">Kelvin Okereafor </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>November 27, 2018</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://nigerianobservernews.com/category/inside-edo/" rel="category tag">Inside Edo</a>, <a href="http://nigerianobservernews.com/category/latest-news/" rel="category tag">LATEST NEWS</a>, <a href="http://nigerianobservernews.com/category/news/" rel="category tag">NEWS</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://nigerianobservernews.com/2018/11/growth-enablers-receive-fresh-impetus-in-edo-as-obaseki-budgets-n7bn-for-investment-drive-in-2019/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>16 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=http://nigerianobservernews.com/?p=61041" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Growth+Enablers+Receive+Fresh+Impetus+In+Edo+As+Obaseki+Budgets+N7bn+For+Investment+Drive+In+2019&url=http://nigerianobservernews.com/?p=61041" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://nigerianobservernews.com/?p=61041&title=Growth+Enablers+Receive+Fresh+Impetus+In+Edo+As+Obaseki+Budgets+N7bn+For+Investment+Drive+In+2019" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://nigerianobservernews.com/?p=61041&title=Growth+Enablers+Receive+Fresh+Impetus+In+Edo+As+Obaseki+Budgets+N7bn+For+Investment+Drive+In+2019" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://nigerianobservernews.com/?p=61041&amp;description=Growth+Enablers+Receive+Fresh+Impetus+In+Edo+As+Obaseki+Budgets+N7bn+For+Investment+Drive+In+2019&amp;media=http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					
<!-- WP QUADS v. 1.8.8  automatic embeded vi ad -->
<div class="quads-location quads-vi-ad1" id="quads-vi-ad1" style="min-width:336px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;">
    <script>
        </script>
</div>
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="7003273335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>BENIN CITY &#8211; Building on the gains of his administration’s industrialisation drive in the outgoing year, Edo State Governor, Mr. Godwin Obaseki, plans to rev up activities that will increase the growing list of investors that will berth in the state in 2019, with N7.007 billion.</p>
<p>Obaseki said this during the presentation of the state’s 2019 Budget proposal before a session of the Edo State House of Assembly, in Benin City, the state capital.</p>
<p>According to the governor, “Our efforts at expanding the state’s economic base will receive a major boost this year as we plan to spend N7.007 billion on investment promotion, which will help bring to fruition a number of our investment initiatives.”</p>
<p>He explained that “Through this, we intend to provide guarantee for investments from the private sector, match funding for projects and provide the right environment for investors to come on board.”</p>
<p>Speaking on the status of the state’s big-ticket investments, which final investment decisions were sealed earlier in the year; Obaseki said, “Our big-ticket projects, including the Benin Industrial Park, the Benin River Port and Edo Modular Refinery Project, are well on course.</p>
<p>“Three billion naira (N3 billion) has been set aside as the contribution of the state as initial investment commitment for the Benin Industrial Park, the necessary preliminary works are ongoing and in no distant time, the first set of companies will set up shops to provide jobs and services in the state.”</p>
<p>He added that “one of the priority areas in the proposed 2019 capital expenditure framework is to strengthen internal capacity for project execution and governance with a view to achieving 80 per cent closure rate on all ongoing projects.”</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9385719023"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>He maintained that “Considering the nexus between investment and security, we will reinforce our security architecture with N2 billion which will be contributed to the State Security Trust Fund.</p>
<p>“We expect that well-meaning Edo citizens and corporate bodies will also contribute to this fund towards ensuring improved safety of lives and property within the state.”</p>
<p>On the achievements recorded by his administration in the outgoing year, Obaseki said, “In the last one year, we have seen rapid improvement in job creation, social inclusion, sports development, investment drive, institutional reforms, culture and tourism development, education, health care delivery, provision of social housing, infrastructural development and in the protection of life and property.”</p>
<p>On growth expectation in 2019, he projects: “Our expectation for growth in 2019 is an expansion of 2.5 per cent in Gross Domestic Product (GDP), an improvement over the expected growth of 2.1 per cent in 2018. While crude oil price may decline, we hope that the increase in oil production to 2.3mb/d due to additional output from areas like the Egina field, will sustain growth in the oil sector.</p>
<p>“In the non-oil sector, we expect a sustained positive performance in manufacturing and services due to higher consumer spending (as higher government revenues which are ensuring the settlement of outstanding salary obligations across states and a new minimum wage, will boost household income). In agriculture, we expect a boost in 2019 as governments move to enhance stability and productivity in this sector.” 
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad8" id="quads-ad8" style="float:right;margin:10px 0 10px 10px;">
...<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="8684811021"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=http://nigerianobservernews.com/?p=61041" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Growth+Enablers+Receive+Fresh+Impetus+In+Edo+As+Obaseki+Budgets+N7bn+For+Investment+Drive+In+2019&url=http://nigerianobservernews.com/?p=61041" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://nigerianobservernews.com/?p=61041&title=Growth+Enablers+Receive+Fresh+Impetus+In+Edo+As+Obaseki+Budgets+N7bn+For+Investment+Drive+In+2019" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://nigerianobservernews.com/?p=61041&title=Growth+Enablers+Receive+Fresh+Impetus+In+Edo+As+Obaseki+Budgets+N7bn+For+Investment+Drive+In+2019" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://nigerianobservernews.com/?p=61041&amp;description=Growth+Enablers+Receive+Fresh+Impetus+In+Edo+As+Obaseki+Budgets+N7bn+For+Investment+Drive+In+2019&amp;media=http://nigerianobservernews.com/wp-content/uploads/2018/11/S1-0011.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://nigerianobservernews.com/tag/fp/" rel="tag">fp</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Kelvin Okereafor </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt=''  data-srcset='http://1.gravatar.com/avatar/d3b6d257de90d41d70067299cd65978c?s=180&#038;d=mm&#038;r=g 2x'  height='90' width='90' data-src="" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://1.gravatar.com/avatar/d3b6d257de90d41d70067299cd65978c?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3b6d257de90d41d70067299cd65978c?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
												<a class="social-twitter" target="_blank" href="http://twitter.com/@gentlefungi"><i class="fa fa-twitter"></i><span> @@gentlefungi</span></a>
																								<a class="social-instagram" target="_blank" href="http://@gentlefungi"><i class="fa fa-instagram"></i></a>
					</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://nigerianobservernews.com/2018/11/obaseki-presents-n175-7bn-budget-proposal-for-2019-to-edo-assembly/" rel="prev"><span>Previous</span> Obaseki Presents N175.7bn Budget Proposal For 2019 To Edo Assembly</a></div>
			<div class="post-next"><a href="http://nigerianobservernews.com/2018/11/nnpc-chevron-jv-gives-succor-to-idps-in-delta-and-bayelsa-states/" rel="next"><span>Next</span> NNPC/Chevron JV Gives Succor To IDPs In Delta And Bayelsa States</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://nigerianobservernews.com/2019/12/dufil-fayus-lead-other-foreign-investors-to-edo-oil-palm-programme-launch-tuesday/">
						<img width="295" height="165"   alt="" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/12/logo-1.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="295" height="165" src="http://nigerianobservernews.com/wp-content/uploads/2019/12/logo-1.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://nigerianobservernews.com/2019/12/dufil-fayus-lead-other-foreign-investors-to-edo-oil-palm-programme-launch-tuesday/" rel="bookmark">Dufil, Fayus lead other foreign investors to Edo oil palm programme launch Tuesday</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://nigerianobservernews.com/2019/12/contributory-pension-scheme-edo-govt-begins-sensitisation-for-lg-workers-tuesday/">
						<img width="165" height="165"   alt="" data-srcset="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg 400w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-150x150.jpg 150w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-300x300.jpg 300w" sizes="(max-width: 165px) 100vw, 165px" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="165" height="165" src="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg 400w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-150x150.jpg 150w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-300x300.jpg 300w" sizes="(max-width: 165px) 100vw, 165px" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://nigerianobservernews.com/2019/12/contributory-pension-scheme-edo-govt-begins-sensitisation-for-lg-workers-tuesday/" rel="bookmark">Contributory Pension Scheme: Edo govt begins sensitisation for LG workers Tuesday</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://nigerianobservernews.com/2019/12/shaibu-declares-open-nff-fa-retreat-in-edo/">
						<img width="310" height="165"   alt="" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/10/Philip-Shaibu-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="http://nigerianobservernews.com/wp-content/uploads/2019/10/Philip-Shaibu-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://nigerianobservernews.com/2019/12/shaibu-declares-open-nff-fa-retreat-in-edo/" rel="bookmark">Shaibu Declares Open NFF/FA Retreat in Edo</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://nigerianobservernews.com/2019/12/late-oba-adeyinka-oyekans-son-sentenced-to-death-for-murder/">
					<img width="310" height="165"   alt="" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/12/Lagos-prince-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="http://nigerianobservernews.com/wp-content/uploads/2019/12/Lagos-prince-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://nigerianobservernews.com/2019/12/late-oba-adeyinka-oyekans-son-sentenced-to-death-for-murder/" rel="bookmark">Late Oba Adeyinka Oyekan’s Son Sentenced To Death For Murder</a></h2>
			<p>LAGOS &#8211; Seven years after he was paraded for killing his boss, a Lagos prince &hellip;</p>
		</div>
				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://nigerianobservernews.com/2019/12/cccg-ihinmwinrin-1branch-celebrates-annual-harvest-thanksgiving/">
					<img width="310" height="165"   alt="" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/12/IMG_20191215_105145-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="http://nigerianobservernews.com/wp-content/uploads/2019/12/IMG_20191215_105145-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://nigerianobservernews.com/2019/12/cccg-ihinmwinrin-1branch-celebrates-annual-harvest-thanksgiving/" rel="bookmark">CCCG Ihinmwinrin 1Branch Celebrates Annual Harvest Thanksgiving</a></h2>
			<p>BENIN CITY &#8211; The Christ Chosen Church of God (CCCG), Ihinmwinrin 1 Branch yesterday held &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/growth-enablers-receive-fresh-impetus-in-edo-as-obaseki-budgets-n7bn-for-investment-drive-in-2019/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://nigerianobservernews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61041' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a276de180" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	<div id="search-4" class="widget widget_search"><div class="widget-top"><h4>Search The Website</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://nigerianobservernews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>Latest Reports		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://nigerianobservernews.com/2019/12/dufil-fayus-lead-other-foreign-investors-to-edo-oil-palm-programme-launch-tuesday/" rel="bookmark"><img width="110" height="75"   alt="" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/12/logo-1-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="http://nigerianobservernews.com/wp-content/uploads/2019/12/logo-1-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigerianobservernews.com/2019/12/dufil-fayus-lead-other-foreign-investors-to-edo-oil-palm-programme-launch-tuesday/">Dufil, Fayus lead other foreign investors to Edo oil palm programme launch Tuesday</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://nigerianobservernews.com/2019/12/contributory-pension-scheme-edo-govt-begins-sensitisation-for-lg-workers-tuesday/" rel="bookmark"><img width="75" height="75"   alt="" data-srcset="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg 400w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-150x150.jpg 150w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75"   alt="" data-srcset="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg 400w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-150x150.jpg 150w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg 400w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-150x150.jpg 150w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigerianobservernews.com/2019/12/contributory-pension-scheme-edo-govt-begins-sensitisation-for-lg-workers-tuesday/">Contributory Pension Scheme: Edo govt begins sensitisation for LG workers Tuesday</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://nigerianobservernews.com/2019/12/shaibu-declares-open-nff-fa-retreat-in-edo/" rel="bookmark"><img width="110" height="75"   alt="" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/10/Philip-Shaibu-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="http://nigerianobservernews.com/wp-content/uploads/2019/10/Philip-Shaibu-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigerianobservernews.com/2019/12/shaibu-declares-open-nff-fa-retreat-in-edo/">Shaibu Declares Open NFF/FA Retreat in Edo</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://nigerianobservernews.com/2019/12/late-oba-adeyinka-oyekans-son-sentenced-to-death-for-murder/" rel="bookmark"><img width="110" height="75"   alt="" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/12/Lagos-prince-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="http://nigerianobservernews.com/wp-content/uploads/2019/12/Lagos-prince-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigerianobservernews.com/2019/12/late-oba-adeyinka-oyekans-son-sentenced-to-death-for-murder/">Late Oba Adeyinka Oyekan’s Son Sentenced To Death For Murder</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://nigerianobservernews.com/2019/12/cccg-ihinmwinrin-1branch-celebrates-annual-harvest-thanksgiving/" rel="bookmark"><img width="110" height="75"   alt="" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/12/IMG_20191215_105145-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="http://nigerianobservernews.com/wp-content/uploads/2019/12/IMG_20191215_105145-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigerianobservernews.com/2019/12/cccg-ihinmwinrin-1branch-celebrates-annual-harvest-thanksgiving/">CCCG Ihinmwinrin 1Branch Celebrates Annual Harvest Thanksgiving</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://facebook.com/nigerianobserver&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Inside Edo		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://nigerianobservernews.com/2019/12/contributory-pension-scheme-edo-govt-begins-sensitisation-for-lg-workers-tuesday/" rel="bookmark"><img width="75" height="75"   alt="" data-srcset="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg 400w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-150x150.jpg 150w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75"   alt="" data-srcset="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg 400w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-150x150.jpg 150w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT.jpg 400w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-150x150.jpg 150w, http://nigerianobservernews.com/wp-content/uploads/2019/05/EDO-STATE-GOVT-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigerianobservernews.com/2019/12/contributory-pension-scheme-edo-govt-begins-sensitisation-for-lg-workers-tuesday/">Contributory Pension Scheme: Edo govt begins sensitisation for LG workers Tuesday</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://nigerianobservernews.com/2019/12/edo-fg-working-to-reduce-plight-of-motorists-along-benin-lokoja-road-obaseki-assures/" rel="bookmark"><img width="110" height="75"   alt="" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/12/DSC0001-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="http://nigerianobservernews.com/wp-content/uploads/2019/12/DSC0001-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigerianobservernews.com/2019/12/edo-fg-working-to-reduce-plight-of-motorists-along-benin-lokoja-road-obaseki-assures/">Edo, FG working to reduce plight of motorists along Benin-Lokoja Road, Obaseki assures</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://nigerianobservernews.com/2019/12/edo-police-nab-inter-state-robber/" rel="bookmark"><img width="110" height="75"   alt="" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/12/IMG_20191213_130901_2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="http://nigerianobservernews.com/wp-content/uploads/2019/12/IMG_20191213_130901_2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigerianobservernews.com/2019/12/edo-police-nab-inter-state-robber/">Edo Police Nab Inter-state Robber</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://nigerianobservernews.com/2019/12/well-not-be-deterred-by-forces-intent-on-derailing-devt-in-edo-obaseki-insists/" rel="bookmark"><img width="110" height="75"   alt="" data-src="http://nigerianobservernews.com/wp-content/uploads/2019/12/DSC_4494-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="http://nigerianobservernews.com/wp-content/uploads/2019/12/DSC_4494-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigerianobservernews.com/2019/12/well-not-be-deterred-by-forces-intent-on-derailing-devt-in-edo-obaseki-insists/">We’ll not be deterred by forces intent on derailing devt in Edo, Obaseki insists</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://nigerianobservernews.com/2019/12/oshiomhole-a-serial-pathological-liar-must-not-be-taken-seriously/" rel="bookmark"><img width="100" height="75"   alt="" data-srcset="http://nigerianobservernews.com/wp-content/uploads/2018/03/Oshiomole-1.jpg 600w, http://nigerianobservernews.com/wp-content/uploads/2018/03/Oshiomole-1-300x225.jpg 300w, http://nigerianobservernews.com/wp-content/uploads/2018/03/Oshiomole-1-45x35.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" data-src="http://nigerianobservernews.com/wp-content/uploads/2018/03/Oshiomole-1.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" src="http://nigerianobservernews.com/wp-content/uploads/2018/03/Oshiomole-1.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://nigerianobservernews.com/wp-content/uploads/2018/03/Oshiomole-1.jpg 600w, http://nigerianobservernews.com/wp-content/uploads/2018/03/Oshiomole-1-300x225.jpg 300w, http://nigerianobservernews.com/wp-content/uploads/2018/03/Oshiomole-1-45x35.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigerianobservernews.com/2019/12/oshiomhole-a-serial-pathological-liar-must-not-be-taken-seriously/">‘Oshiomhole, a serial, pathological liar, must not be taken seriously’</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="9630795025"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Archives</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://nigerianobservernews.com/2019/12/'> December 2019 &nbsp;(35)</option>
	<option value='http://nigerianobservernews.com/2019/11/'> November 2019 &nbsp;(173)</option>
	<option value='http://nigerianobservernews.com/2019/10/'> October 2019 &nbsp;(166)</option>
	<option value='http://nigerianobservernews.com/2019/09/'> September 2019 &nbsp;(151)</option>
	<option value='http://nigerianobservernews.com/2019/08/'> August 2019 &nbsp;(166)</option>
	<option value='http://nigerianobservernews.com/2019/07/'> July 2019 &nbsp;(212)</option>
	<option value='http://nigerianobservernews.com/2019/06/'> June 2019 &nbsp;(213)</option>
	<option value='http://nigerianobservernews.com/2019/05/'> May 2019 &nbsp;(119)</option>
	<option value='http://nigerianobservernews.com/2019/04/'> April 2019 &nbsp;(187)</option>
	<option value='http://nigerianobservernews.com/2019/03/'> March 2019 &nbsp;(106)</option>
	<option value='http://nigerianobservernews.com/2019/02/'> February 2019 &nbsp;(154)</option>
	<option value='http://nigerianobservernews.com/2019/01/'> January 2019 &nbsp;(102)</option>
	<option value='http://nigerianobservernews.com/2018/12/'> December 2018 &nbsp;(115)</option>
	<option value='http://nigerianobservernews.com/2018/11/'> November 2018 &nbsp;(155)</option>
	<option value='http://nigerianobservernews.com/2018/10/'> October 2018 &nbsp;(223)</option>
	<option value='http://nigerianobservernews.com/2018/09/'> September 2018 &nbsp;(195)</option>
	<option value='http://nigerianobservernews.com/2018/08/'> August 2018 &nbsp;(230)</option>
	<option value='http://nigerianobservernews.com/2018/07/'> July 2018 &nbsp;(153)</option>
	<option value='http://nigerianobservernews.com/2018/06/'> June 2018 &nbsp;(189)</option>
	<option value='http://nigerianobservernews.com/2018/05/'> May 2018 &nbsp;(266)</option>
	<option value='http://nigerianobservernews.com/2018/04/'> April 2018 &nbsp;(167)</option>
	<option value='http://nigerianobservernews.com/2018/03/'> March 2018 &nbsp;(163)</option>
	<option value='http://nigerianobservernews.com/2018/02/'> February 2018 &nbsp;(143)</option>
	<option value='http://nigerianobservernews.com/2018/01/'> January 2018 &nbsp;(165)</option>
	<option value='http://nigerianobservernews.com/2017/12/'> December 2017 &nbsp;(169)</option>
	<option value='http://nigerianobservernews.com/2017/11/'> November 2017 &nbsp;(212)</option>
	<option value='http://nigerianobservernews.com/2017/10/'> October 2017 &nbsp;(302)</option>
	<option value='http://nigerianobservernews.com/2017/09/'> September 2017 &nbsp;(157)</option>
	<option value='http://nigerianobservernews.com/2017/08/'> August 2017 &nbsp;(199)</option>
	<option value='http://nigerianobservernews.com/2017/07/'> July 2017 &nbsp;(177)</option>
	<option value='http://nigerianobservernews.com/2017/06/'> June 2017 &nbsp;(143)</option>
	<option value='http://nigerianobservernews.com/2017/05/'> May 2017 &nbsp;(160)</option>
	<option value='http://nigerianobservernews.com/2017/04/'> April 2017 &nbsp;(158)</option>
	<option value='http://nigerianobservernews.com/2017/03/'> March 2017 &nbsp;(184)</option>
	<option value='http://nigerianobservernews.com/2017/02/'> February 2017 &nbsp;(238)</option>
	<option value='http://nigerianobservernews.com/2017/01/'> January 2017 &nbsp;(341)</option>
	<option value='http://nigerianobservernews.com/2016/12/'> December 2016 &nbsp;(423)</option>
	<option value='http://nigerianobservernews.com/2016/11/'> November 2016 &nbsp;(505)</option>
	<option value='http://nigerianobservernews.com/2016/10/'> October 2016 &nbsp;(360)</option>
	<option value='http://nigerianobservernews.com/2016/09/'> September 2016 &nbsp;(244)</option>
	<option value='http://nigerianobservernews.com/2016/08/'> August 2016 &nbsp;(341)</option>
	<option value='http://nigerianobservernews.com/2016/07/'> July 2016 &nbsp;(407)</option>
	<option value='http://nigerianobservernews.com/2016/06/'> June 2016 &nbsp;(286)</option>
	<option value='http://nigerianobservernews.com/2016/05/'> May 2016 &nbsp;(152)</option>
	<option value='http://nigerianobservernews.com/2016/04/'> April 2016 &nbsp;(221)</option>
	<option value='http://nigerianobservernews.com/2016/03/'> March 2016 &nbsp;(204)</option>
	<option value='http://nigerianobservernews.com/2016/02/'> February 2016 &nbsp;(315)</option>
	<option value='http://nigerianobservernews.com/2016/01/'> January 2016 &nbsp;(414)</option>
	<option value='http://nigerianobservernews.com/2015/12/'> December 2015 &nbsp;(175)</option>
	<option value='http://nigerianobservernews.com/2015/11/'> November 2015 &nbsp;(282)</option>
	<option value='http://nigerianobservernews.com/2015/10/'> October 2015 &nbsp;(296)</option>
	<option value='http://nigerianobservernews.com/2015/09/'> September 2015 &nbsp;(230)</option>
	<option value='http://nigerianobservernews.com/2015/08/'> August 2015 &nbsp;(288)</option>
	<option value='http://nigerianobservernews.com/2015/07/'> July 2015 &nbsp;(398)</option>
	<option value='http://nigerianobservernews.com/2015/06/'> June 2015 &nbsp;(586)</option>
	<option value='http://nigerianobservernews.com/2015/05/'> May 2015 &nbsp;(1016)</option>
	<option value='http://nigerianobservernews.com/2015/04/'> April 2015 &nbsp;(950)</option>
	<option value='http://nigerianobservernews.com/2015/03/'> March 2015 &nbsp;(958)</option>
	<option value='http://nigerianobservernews.com/2015/02/'> February 2015 &nbsp;(1067)</option>
	<option value='http://nigerianobservernews.com/2015/01/'> January 2015 &nbsp;(822)</option>
	<option value='http://nigerianobservernews.com/2014/12/'> December 2014 &nbsp;(863)</option>
	<option value='http://nigerianobservernews.com/2014/11/'> November 2014 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='http://nigerianobservernews.com/2014/09/'> September 2014 &nbsp;(5)</option>
	<option value='http://nigerianobservernews.com/2014/08/'> August 2014 &nbsp;(5)</option>
	<option value='http://nigerianobservernews.com/2014/07/'> July 2014 &nbsp;(6)</option>
	<option value='http://nigerianobservernews.com/2014/06/'> June 2014 &nbsp;(15)</option>
	<option value='http://nigerianobservernews.com/2014/05/'> May 2014 &nbsp;(134)</option>
	<option value='http://nigerianobservernews.com/2014/04/'> April 2014 &nbsp;(10)</option>
	<option value='http://nigerianobservernews.com/2014/03/'> March 2014 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2014/02/'> February 2014 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/12/'> December 2013 &nbsp;(5)</option>
	<option value='http://nigerianobservernews.com/2013/11/'> November 2013 &nbsp;(4)</option>
	<option value='http://nigerianobservernews.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/08/'> August 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2013/07/'> July 2013 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2013/06/'> June 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/05/'> May 2013 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='http://nigerianobservernews.com/2012/12/'> December 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/11/'> November 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/08/'> August 2012 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2012/07/'> July 2012 &nbsp;(11)</option>
	<option value='http://nigerianobservernews.com/2012/06/'> June 2012 &nbsp;(7)</option>
	<option value='http://nigerianobservernews.com/2012/05/'> May 2012 &nbsp;(3)</option>
	<option value='http://nigerianobservernews.com/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2012/01/'> January 2012 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2011/12/'> December 2011 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2011/05/'> May 2011 &nbsp;(20)</option>
	<option value='http://nigerianobservernews.com/2011/04/'> April 2011 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2010/12/'> December 2010 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2010/11/'> November 2010 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2010/01/'> January 2010 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2009/10/'> October 2009 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2009/05/'> May 2009 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2008/08/'> August 2008 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2008/04/'> April 2008 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2008/03/'> March 2008 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2008/01/'> January 2008 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2007/12/'> December 2007 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2007/04/'> April 2007 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2006/05/'> May 2006 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2006/04/'> April 2006 &nbsp;(2)</option>
	<option value='http://nigerianobservernews.com/2005/09/'> September 2005 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2005/08/'> August 2005 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2005/06/'> June 2005 &nbsp;(1)</option>
	<option value='http://nigerianobservernews.com/2000/05/'> May 2000 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><!-- .widget /-->		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="ads250_250-widget-3" class="footer-widget e3lan e3lan250_250-widget"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">		<div  class="e3lan-widget-content e3lan250-250">
								<div class="e3lan-cell">
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- footer ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7124364482977810"
     data-ad-slot="4477588225"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>The Nigerian Observer,<br />
24 Airport Road,<br />
Benin City</p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://nigerianobservernews.com">Nigerian Observer</a> | Designed by <a href="mailto:amadasunese@yahoo.com">Ese Amadasun</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://nigerianobservernews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2019, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://nigerianobservernews.com/wp-content/themes/sahifa/js/search.js'></script>
<script async="async" type='text/javascript' src='http://nigerianobservernews.com/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>